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How and Why to Read this Book
Bonjour friends, fellow photographers and photo enthusiasts! Many of you may be familiar with me
from my YouTube show on photography, Lightroom and Photoshop and many of you may have never
heard of me before. Either way I want you to know why I wrote this book and my suggested method of
reading it.
To start, let’s be blunt: There are dozens of books out there on Photoshop including some truly
fantastic ones by my good friend and mentor Scott Kelby. Scott’s books are a must read. And despite
many requests to write a book that accompanied my video courses, I’ve often balked thinking “what
can I add?” I didn’t want to just be a “me too!” I wanted to provide something unique and of value.
So after pondering this for quite a while I remembered many years ago how I finally started to
breakthrough and get somewhere as a photographer: by learning and imitating the methods of
photographers whose work I admired until I found my own voice. So if you like my photography and
want to learn how to get the style of photographs that I do, this book is definitely for you.



Whenever I am teaching someone, the first thing I ask them is: Why do you want to learn this? Is it
to take better photos for your family? To become a top-selling pro photographer? To be able to create
museum quality fine art prints? Whatever it is, ensure that you have thought about it, that way when
you are learning you can focus on the things that help you reach your goals and disregard the rest. It
makes for faster learning. Whatever is fueling your passion to learn, I want to help you achieve that.
This book is focused on a step-by-step path. If I tried to teach you everything Photoshop could do, it
would take an encyclopedia, and frankly, you would long give up in frustration before you reached the
end. Photography is about being out there in the real world taking photos! We don’t like to be stuck
reading books of theory all day! I have found the best way to learn is “on the job” like the old
apprentice system where you do the actions you need to learn instead of just being told about them.



I’ve included many photos with this book for you to follow along on. I will lay out steps for you to
follow and in the course of doing them you will learn how I use Photoshop daily in my work
retouching photos for magazines, fine art galleries, book publishers and yes, friends and family. This
book could be considered a “crucial” primer on Photoshop, focusing on the most key tools I have
found vital to my success as a photography. As a caveat: I do not take up beauty retouching in this
book as I consider that a more advanced discipline and it will be the subject of a later book. So if you
are looking for a Photoshop book focused on beauty retouching: this isn’t that book, but if you don’t
know what this book covers your beauty retouching won’t look good anyways. So start here!
No matter how uncertain or unskilled you are now, I know you can be a great photographer. And
don’t let anyone tell you otherwise, there has never been a better time to be a photographer, the
demand for professional photos is at an all time high. But here’s the catch: there are more
photographers and cameras out there than ever before, so being just good isn’t good enough. You need
to be really good, even great to stand out above the rest and have a line of people knocking at your
door for you to take photographs for them!
So waste no time! Run, don’t walk, to the next page an let’s get going! Possible to include: And one
last thing, I not only wanted this to be a great reference book for photographers of any skill level, I
also wanted it to be a book that could be given as a valuable gift to help even the most novice
photographer start on their path to mastery.



Where to Find your Files
Have you ever bought a book that had files that came with it and the only place you could find where
it said the files were was at the back in some obscure section of the appendix and you were like
“Why do they do zat!!!!!!” Well maybe not with a French accent, but still!
For every single project and explanation in this book, I’ve included RAW photo files for you to work
with in learning Photoshop as you go through the lessons.
Very simply, use your PhotoSerge account (and if you don’t have one it takes 30 seconds to sign up),
and then you can download them here: http://www.photoserge.com/ebooks

Once you have them downloaded, put them in a folder on your desktop or somewhere that you can
easily access so that you can use these as you move through the book.
There you go! Big, bold, easy to find, voila!!!

Introduction to the Adobe Interfaces
This book is going to take you through step-by-step how to use the tools of Photoshop to retouch your
photos. If you are already somewhat familiar with Photoshop and editing photos using it, you can skip
this section and jump straight into the projects in the next section.
There are actually three programs that you will be using as part of learning my workflow: Adobe
Photoshop, Adobe Camera Raw and Adobe Bridge.
Because you cannot open a RAW image directly in Photoshop, you have to use Adobe Camera Raw.
This is another part of the software that is bundled with Photoshop that allows you to read and
retouch photos files that are in a RAW format and can then send them to Photoshop for further or more
advanced retouching.
Now, if you don’t know what a RAW format photo is, in brief: Camera RAW, as the name suggests,
is a file format that saves the raw light information that the camera sensor has captured. It is the
format most professional photographers shoot with because it retains the most information. Every
brand has got a proprietary type of RAW file. With Canon they are called .CR2 files, Nikon is .NEF
files and so on. Adobe created a format called the .DNG format (short for Digital NeGative) and this
is my preferred RAW format. It’s possible that whatever RAW format you are using is going to work
fine for what I am showing you, but in case it doesn’t, I recommend importing them as .DNGs or using
the free Adobe converter to convert them into .DNGs.
Okay enough about image formats! My whole point was just that RAW files need to go into Adobe
Camera Raw first, before they show up in Photoshop! Now I know you are itching to jump into the
projects so I will keep this little orientation brief, it’s just meant to help you find your way around the
programs as we get into them. So whenever you are ready, turn the page.

http://www.photoserge.com/ebooks
http://www.photoserge.com/ebooks


Adobe Photoshop Interface
When you open up Photoshop for the first time, it’s more than likely going to look something like this.

I’m going to briefly discuss the different parts of the interface to ensure we are speaking the same
interface language and I don’t have to keep saying “You know that long skinny bar with all the little
pictures of shapes in it” but instead can call it the Tools panel. Here we go:
A. Tools Panel - This panel has the tools you will be using most frequently to create and edit images.
Quite a few of these can expand to even more tools by clicking on them and they will reveal similar
tools that have been grouped.
B. Applications Bar - This bar which you will find at the top of the interface will show the different
functions related to the Tool or mode that you have chosen in Photoshop. For example if you choose
the Text tool, the applications panel will show options for text size, width, font and so on. You can
also switch the layout of the workspace directly from here (Photoshop has numerous workspace
layouts for you to try, or you can make your own).
C. Document Window - This is where your images show up and you can work on them. You can
have multiple documents open at the same time and these will show up as individual tabs at the top of
the window.
D. Magnification - This shows the Zoom level of the image and you can change this by selecting and
typing a zoom level.
E. Share on Behance - I’ve never used this, but it might be important to you.



F. Image Info Display - This shows information related to the image usually defaulted at Document
Size. But selecting that triangle will give you a bunch of other options of what you can show.
G. Photoshop Panels - Photoshop uses groupings of tools to help you rapidly find and organize what
you are trying to do in Photoshop. These groups are called Panels. Photoshop has dozens of them and
it will take some time to get familiar with them and I will introduce you to them as we move through
the course.
These panels can be moved around and customized easily and the best way to see how this works is
to just drag and move them around, hold them against other panels to see how they can “dock” to each
other, drag and drop them inside other panels to create panel groups, expand or contract other options
by clicking the menu icons in the upper corners. Once you are done playing you can choose to reset
the workspace by going to the Applications Bar and from the Workspace selector on the far right
choose: Reset Essentials.

Adobe Camera RAW Interface
As mentioned at the outset, you’ll need to open your RAW photos via Adobe Camera Raw. This is a
much simpler program but it certainly has a lot of features. A simple breakdown of its major parts are
as follows:

A. Tools Panel - At the top of the interface you will the tools panel. It has the tools you will be using
most frequently to edit your RAW images.
B. Adjustments Panels - On the right side of the interface you have a group of tabs that house the
major adjustments you do to your image such as the Basic adjustments panel where you control color
temperature, exposure, contrast, etc. There are other panels here as well for Curves, Special Effects,
Split Toning, Looks and so on.



C. Histogram and Camera Info - Above the adjustment panels you have the histogram information
as well as the camera information. Very handy for quickly getting your photos adjusted to the correct
exposure levels.

Adobe Bridge Interface
Bridge is another program you’ll be interacting with. It’s pretty straightforward and I won’t be going
into much detail on it. Still you should know your way around it. It’s primarily a browsing program to
find images and files on your computer.

1. Toolstrip -A handful of tools that Bridge has allows you to send photos directly to Photoshop or
Camera Raw as well as rotate them, import them from a camera or another handy feature: batch
rename files.
2. Path Display - Shows you the file path to where the file you are looking at is.
3. Favorites/Folders Panel - You can set Favorite locations to rapidly get to areas you search for
files in frequently. The Folders panel will give you a Window’s like display of your file structures to
navigate to specific folders you want displayed.
4. Filter Panel - You can sort your photos by different methods here choosing Ratings, Keywords and
plenty of other selections to find the file you are looking for fast.
5. Content Panel - The content panel will display your files, images and videos for you to browse
and preview or open in Adobe programs.
6. Workspace Selector - Similar to other Adobe programs you can customize your workspace or
choose from a number of pre-configured options like Essentials, Filmstrip, Metadata, Keywords,
Preview and others. Play around with them to see which you like



There you go, I hope that gives you a basic orientation to the different interfaces you are going to be
working with. Let’s get started!



Lesson 1:
Adobe Camera Raw Basics Part 1
Hello again! Now we are getting into the first official project of this book and I am going to jump
straight into it. I realize some of you may already be very familiar with Photoshop CC and this is old
news for you. My apologies but I am just trying to make this book so everyone can follow and learn.
You can skip ahead if you wish.
Now the first lessons are going to focus on Adobe Camera Raw. This is because the actual best
workflow when you work as a photographer in Photoshop CC is try to do anything that you can do in
Camera Raw and only go into Photoshop itself once you have used the options of what you could do
in Camera Raw. Don’t worry! Yes, You have the right book! Adobe Camera Raw is part of
Photoshop and it’s actually very important that you take any RAW image through Camera Raw before
taking the image into Photoshop. Why?
Well, remember that a RAW file is simply all the data of the photo itself that was put on the sensor
with no retouching. Photoshop won’t know how to interpret that information until you tell it how to.
Even the image you see on the back of your camera when you take a photo has already gotten some
retouching by the camera so that you can see it! It does this based on the style that you have put in your
camera. For Landscape, it’s going to go pretty vivid on the colors. If you are on Portrait it’s going to
make sure the reds are not too vivid, if you go on Neutral it’ll be pretty flat color wise. Each style has
a different way the camera does the retouch.
Now when you shoot RAW format on your camera, (which I strongly advise you to do) what happens
is that the image file itself doesn’t have any retouching applied to it. It’s just zeros and ones data and
you use Adobe Camera Raw to tell Photoshop how it should display that information. Sound
complicated? It isn’t! Just follow along.
Let’s start by opening up Photoshop and checking things out.

The Basic Camera RAW Workflow
Step 1. OPEN PHOTOSHOP:
Stating the obvious right? Nevertheless go ahead and open it up. When it pops up you should see a
screen that looks something like this.



If not, go ahead and at the top of the screen choose from the drop down menus Window>
Workspace> Essentials (Default).

Or if you are already in that workspace you can choose from the same menu Reset Essentials.
Alternately you can choose the same items from the drop down on the far right of the Applications
Bar.



Now of course it probably won’t look exactly like this because I have moved a few things around to
my liking. And that’s an amazing thing about the Photoshop interface is that it is so customizable. Each
of the groups of tools you see around the screen are called Panels.

Step 2. Get Familiar with Some Panels. Now on the far left of the screen is the Tools panel. This
gives you all your basic tools for creating and manipulating images.
Next you have the Layers panel which is grouped with the Channels panel and probably in your
case also the Paths panel. Layers are one of the most essential parts of Photoshop. You have images
and parts of images that you stack on top of each other as layers. They are layered on top of each
other.



As can be seen in the bottom part of the above image, you should also have the Properties panel on
your screen. If not, go to the Windows menu at the top of the screen and choose Windows>
Properties and it will pop up.
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Go ahead and try dragging these panels around. You can just click and hold on the top bar of any
panel and drag it to where you want. You will see that you can glue them to other panels by putting the
edges very close together. Layers and Properties panels are two of the panels I use the most, so
ensure you have them open on the screen.
Step 3. Find the Photo Folders in Adobe Bridge. Okay so as I mentioned my Photoshop workflow
actually involves three programs: Adobe Camera Raw, Photoshop and Bridge. So if you go to the
menus at top of the Photoshop interface and choose File> Browse in Bridge, Adobe Bridge is going
to open.



Inside the Adobe Bridge Folders Panel, I want you to navigate to wherever you downloaded the
images that came with this book and then right click on this and add this folder to the Favorites in
Bridge. It will make finding the course photos easier from now on.
Now navigate to your Chapter 1 folder and if you open it up you will see that you’ve got four RAW
files.



Step 4. Open the first photo in Adobe Camera Raw. Now to open a RAW photo from Bridge into
Adobe Camera Raw, all you have to do is double click on it and you will be in the Camera Raw
interface.

This is a photo that was taken at about 6 in the morning of the Seine River in Paris. The sun was still



not up for about, half an hour or an hour.
Okay, I’m now going to walk you through the Adobe Camera Raw Basic panel and what it does. If
you know everything to know about the Basic panel you can skip to the next lesson, if you want to
know more stay with me.
Step 5. Understanding How the Basic Panel Relates to the Histogram. If you look right about the
Basic panel, you will find what we call the Histogram.

The histogram is basically all the data of the photo and it’s roughly broken down into five sections
from left to right: Blacks, Shadows, Mid-tones (also called Exposure), Highlights and Whites.
That’s the dark information on the left running brighter all the way to the light information on the right.
If the photo had a lot of dark pixels, they would show as a big hill on the left.
While there are certainly many creative ways to light a scene dramatically, generally speaking what
you want is a Histogram which is like this one here which is pretty good.



The photo is well exposed so there’s not too much in the dark or in the highlights. Everything is
everywhere from the dark tones to the very clear tones, to the very bright tones.
Now I want you to take the Exposure slider you see in the Basic panel and push it to around -2.85.
What happens? The photo should get very dark and you will see in the histogram, everything would
be on the left because it’s all dark. So remember: anything which is on the left is darkness.

The reverse is also true. Take that same Exposure slider and push it to the right at around +2.45 and
everything is going to become bright, very bright, and most of the information will be on the right of
this histogram. You don’t want that either.



A photo which is properly exposed is where you’ve got information everywhere and nothing is on the
extreme left of the Blacks or the extreme right of the Whites where it gets “clipped.” When pixels are
clipped it means they are shown with no color detail, only pure black or pure white. If you look in the
histogram here, you can see that the hill on the right in the whites stops abruptly. That’s because it is
pure white, no more information to be shown and you don’t want that. It works the same with the
blacks.
So if you look at the Basic panel, you will see that amongst other sliders, you have Exposure,
Highlights, Shadows, Whites, Blacks and yes, they do correspond to the parts of the histogram
because the whole idea of these sliders is that they’re going to take focus on that portion of the
histogram. Actually if you put your mouse pointer over the histogram, you can see each of the sections
light up as you go over them calling them out by their names e.g. Blacks, Shadows, Exposure and so
on.
Ok, I hope you now get how the histogram is laid out and how the Basic panel sliders work and relate
to the histogram, because now we are going to use them!
Step 6. Adjust the Shadows of the image. First, go ahead and double click any sliders you have
played with to reset them to zero and your image should look like this.

--



Now what I usually do when I start to retouch a photo is that, I always start up with the shadows. And
if I have a photo which is properly exposed and there is no clipping here on the left or on the right of
this histogram, I usually go very strong. Go ahead and take the Shadows slider and push it to +100
and see what happens in the histogram and the image. It just opens the information that is visible in the
shadows big time!



It hasn’t greatly affected the overall exposure of the photo, but man! What a difference it makes in the
information that was in the shadows, amazing. We have brought more information into what is visible
in the photo!
Step 7. Adjust the Highlights of the image. Next I do the opposite by taking the Highlights slider
and bringing it down to -100. So anything which is very bright is going to move darker and what this
is going to do is give you more details in the brighter areas of the photo. Great for skies!

Step 8. Set the White Point. When you are retouching your photo, generally you want to ensure you
have as much visible information as possible. When you set the “white point” and the “black point”
you are basically boosting your brightest and darkest pixels as much as possible before they start to
clip. Here is how you do it.
To set the White point, hold down the Alt key and start to move the Whites slider to the right and the
screen is going to go fully black but specks of color are going to start to appear. The more to the right
you go the more specks.



If you move more and more entire parts of the image are going to appear in the black. That just means
that these areas are 100% pure white as I was explaining earlier. And what happens in the photo is
that the sky gets “burned,” have a look at this image.

By pushing the whites this far, we’ve burnt the sky. Meaning in those portion of the image which



showed up as color when you held down the Alt key, there is no more information. It’s just pure
white. On occasion, it can look good but it’s always nice to have information everywhere. Let’s say I
want to print this photo as a large art print, well I like that even when people are super close to it, that
they can still see all the details of the sun. That’s kind of cool.
So what you want to find when setting your “white point” is the point where the whites just start to
clip. Go ahead and back down the Whites slider until you see just a little bit of red spots showing up
on the window which should be around +48.

That just means that these spots, which are basically the highlights of the sun on the windows, are just
pure, pure white points. You don’t want to go further than that because then we start to burn out the
details.
Step 9. Set the Black Point. You do the same thing with your blacks as your whites. Press the Alt
key and move the Blacks slider to the left. You’ll notice that the screen is white now with speckles of
color. These patches of color show you where you have 100% pure black. Now usually I go a bit
further than when setting the white point. Meaning the whole screen is white and I’m moving the black
slider to the left until I see about 5% of the photo being black.



If you feel it is too much you can just back it down. What the Blacks slider is doing is brightening or
darkening the darkest part of your photo, and generally it is more acceptable to have a little more of
darkness than burnt out or blown out whites. So if you set the Blacks to around -29 it should look kind
of cool.



All right, so now that we’ve done the Highlights, the Shadows, the Whites and the Blacks. Before I
do anything with Exposure and Contrast, I’m going to deal with the White Balance.
Step 10. Set the White Balance. If you aren’t certain what White Balance is, you can check articles
on my blog where I explain this in detail. But in essence, White Balance settings change how the
camera and computer interpret the colors that were captured in the image. Now, one of the fantastic
things about shooting with RAW files, and that only works with raw files, is that you can change the
White Balance after you take the photo!
Camera Raw has several different pre-configured settings which can interpret your RAW file. Let’s
look at them. Go to the White Balance drop down menu at the top of the Basic panel and select As
Shot, in case it isn’t on that setting. This setting will use the White Balance that you had on the
camera to when you shot the photo. I find that my White Balance is way too blue on this one.

Next, choose the White Balance setting called Auto. Auto is going to try to correct it for you
automatically to produce an image that approximates how it feels is most accurate for the color
information it has. You see what it did? It warmed up a lot the photo. That’s kind of cool.



When you are playing with White Balance you need to remember, that the camera does not know what
you’re looking at. Is it very warm or is it very cold? Colors are relative things, they are not absolutes.
And ultimately it comes down to a creative, an aesthetic choice. You could push the White Balance
all the way to the right and say, “Wow I love that. It’s totally blue. I love it. That’s the way I want it.”



There is no real right or wrong answer on White Balance. It is your taste, your feeling. Do you want
to represent the feeling that you had when you saw the photo, or do you want to go somewhere else?
What matters is if the photo pleases people or not. Do you create an emotional impact or not? That
has been my experience. If you love it this way, well some other people usually will love it too. And
my only disclaimer on that would be that when you are shooting architectural interiors, usually your
clients will want the photos to closely match reality, although they usually appreciate some
stylization. But if it’s a blue room, don’t make it green. Ok?
The next White Balance setting is Daylight.

And it is pretty cold actually. Now this is not really Daylight because I took the photo at sunrise. I
would say it’s more of a sunset type of White Balance we should go for.
Moving on, go ahead and choose Cloudy from the White Balance drop down.



Cloudy is already warmer. The overall feeling of the photo is warmer because it is warming up the
light.
Next on the drop down is the setting for Shade. And you will see that this is even warmer.

All right, and then we continue with Tungsten and that’s going to go very cold. (Tungsten is a type of



light that uses tungsten for the wire which is being heated and giving off the light) That setting is
usually for night photos or interior photos where there are a lot of yellows due to the city lights and
tungsten light bulbs.

Same thing for Fluorescent, it’s a very cold setting and is used for when you take photos where there
is a lot of fluorescent lighting illuminating the scene.



And the final pre-configured setting is called Flash. And this is generally for when the primary source
of light is your camera’s flash or an additional flash system.

And then the final setting is called Custom and this pops up whenever you do any changes in the
Temperature and Tint sliders you find in the White Balance section of the Basic panel.



Shade is the best setting to start from when working on sunrises or sunsets. But this is just a starting
point. You can use the Temperature slider to add yellow or blue and the Tint slider to add green or
magenta. So if I go on Shade, I usually then add a bit more of Magenta by pushing the Tint slider to
the right, for this maybe around +22. And I find something like this works well for sunsets and
sunrises.



Step 11. Crop your photo. Now one of the key things in photography is what I call the message.
What I mean by that is that a photo should communicate something of a story or a statement. Anything
which is distracting should be taken out. One of the very good ways to do that is to use your Crop
Tool which is the sixth tool over on the Toolbar at the top of the Camera Raw interface. You can also
just press C as the keyboard shortcut. The whole idea of the Crop Tool is you decide what you want
to show or what you don’t want to show and it should be in the direction of removing distractions
from your primary message.
So in this photo, for me, I want to crop these trees out because this was shot probably in March or
April and the trees are not nice and I want to focus on the Île Saint-Louis which is a beautiful island
in the middle of Paris the beauty of which is what I want to communicate. As to how exactly you crop,
it’s just a matter of taste. I really want to be on that island and on nothing else, while still balancing
the water and the sky and you just drag the sides in until you have a frame you want.

And when you are ready just press enter and the photo will now really just be on the Île Saint-Louis.
That was just a little detail but a very important one.



Step 12. Adjust the Clarity. So, we’ve corrected the White Balance. We corrected Highlight and
Shadows, Whites and Blacks. The next three settings I want to go over with you control image
presence and these are Clarity, Vibrance and Saturation.
First is the slider called Clarity. The Clarity slider controls local contrast to help make edges more
defined or less defined. And if you push it hard to the right it just makes sort of an illustrative look. It
gives the edges more strength. The whole idea of Clarity is that it’s going to contrast anything which
is not too bright, not too dark, basically the middle tones.
Don’t do it too much, because if you do it too much you can get some artifacts and weird things
happening. For this photo I suggest moving the slider to around +23 or something like that should be
fine on this.
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Step 13. Adjust the Vibrance and Saturation. The next slider is Vibrance, now if you push this
slider to the right what Vibrance does is make the colors of the image more vivid, but it does this with
intelligence. If you were to use the Saturation slider and push it to the right, well Saturation makes all
the colors equally more vivid and if we go the whole way to the right it’s just going to take all the
colors and make them more vivid and oversaturate them so it looks bad.



What Vibrance is going to do is detect what colors are already very present and make them more
vivid but not as a general increase which results in over-saturation. I usually use only Vibrance and
not Saturation or I do a bit of Vibrance, go ahead and push it to +28, and then if I really want to get an
overall push, I will add a bit of Saturation. And as a matter of personal taste, I like everything which
is very much Saturated so I’d increase the Saturation here to about +5.

Step 14. Add contrast to the sky and water with graduated filters. Now, there is one thing I don’t
like about this photo which is that the overall color is too magenta and I want to have contrast in the
sky but the sky is also too bright and there is no real punch in this photo. And some of my favorite
tools for retouching my photos are called the Local Adjustment tools. If you look at the Toolbar at the
top of Camera Raw, you will see that the tools are actually grouped into sub-boxes. The fourth box
over is where the Local Adjustment tools live and the one which looks like a rectangle is an amazing
tool for skies called the Graduated Filter. The keyboard shortcut for this is G.

Now when you select this tool, you will notice on the right where it used to say “Basic” above the
Basic panel, it now says “Graduated Filter,” and all of those sliders will control those adjustments
locally within the confines of the Filter, in other words it will only affect the area your Grad Filter is



over and not the general image, that’s why it is a local adjustment!
So go ahead and drop the filter’s Exposure slider down to going to put a minus exposure on this to
around -0.50 and then click near the top-middle of the photo and drag it down until the bottom of the
filter is almost halfway down the image and you can see how it starts to bring down the exposure in
the sky.

Go ahead and drop the Exposure down to around -1.00 and look at how it affects the image. If you
look at the filter itself you will see there are two lines, one with a green dot and one with a red dot.
What this means is that everything between the red dot and green dot is going from 0% strength at the
red point up to 100% strength at the green point. Everything past the green dot stays at 100% strength.
So the area that covers the houses has the effect less as it nears the water and at full strength above the
red dot.



Got it? I know it can sound confusing, but if you are following along on your computer it’s easy to get
the hang of it by playing around with it.
So now that we have gotten some details back in the sky by darkening it, I want to add some blue in
the sky. I want to have a contrast between the blue and the warmth of the sunset. So push the filter’s
Temperature slider to -27 and now we are doing two things in one setting which is make something
a bit darker and adding some blue.
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Now let’s create another gradient by clicking on New at the top of the sliders and now click and drag
from the bottom up about 1/3rd of the way and keep the same settings basically darkening and adding
blue.

Now what I am doing is called “closing” the frame, meaning it is pushing the attention to the center of



the photo by darkening the edges.
I want to close this photo to just have the attention of the viewer in the center of the photo. Okay, so
that’s the Graduated Filter, you will see I will be using it over and over and over again.
Step 15. Use local adjustment brushes to make the image more interesting. Next, I’m going to go
to another amazing tool from the Local Adjustment tools and it’s called the Brush Tool, the keyboard
shortcut is K.
It’s the same principle except that instead of being a gradient it’s a brush. You’ll notice on the right it
no longer says “Graduated Filter” but has changed to “Adjustment Brush.” Near the bottom of the
panel you will see a Size slider which you can use to control the size of the brush (or you can use the
bracket keys: [ and ]). Move the slider to the left and that’s a smaller brush and to the right a bigger
one.

There is also the Feathering slider of the brush, which controls how harsh the edge of the brush is.



For now, I advise you to keep it at 100 so that we don’t see so much the brush stroke.
Then you’ve got Flow and Density. Flow and Density are basically going to be how much of that
brush are you going to put out. I usually keep them around 90 so that it’s a bit more subtle.
Now we’ve got the brush set up what can we do with it? Well for starters we can add some colors
and brighten it up. So push the Temperature slider to around +68 for some yellow, and the Tint
slider to +30 for some magenta and ensure your Exposure slider is on 0.
So go ahead and paint over the middle part of the frame lightening up the center section because this
is actually how it was when I shot the photo, it was very warm/sunny.

Now if you think it’s too much you can just back down the values on the sliders. You don’t have to go
so strong, but look at how much more dramatic the photo is between the Graduated Filter and
Adjustment Brush strokes that we did and the result that we have. Check it out, there is a little
Preview button at the top right and if you click it you can see before the brush stokes and compare to
after the brush strokes.



Also if you reselect the Graduated Filter tool you can use the Preview function to see before and after
the filters as well. Now if you want to go back to the Basic panel and the settings which affect the
image in general, just click on the Hand Tool in the toolbar or keyboard shortcut H. And you can use
the Preview function here to see before the general settings and after the general settings.



I think you’ll agree that it’s quite a change and a very nice one. The whole idea was to stay in Camera
Raw and do as much as we could there and that’s what we did.
We’re going to see these tools at work in the next lessons as well. But before we go on, I just want to
show you one more thing. At the bottom right of the interface you have the buttons for Open Image,
Cancel and Done. If click on Open Image, we’re going to go into Photoshop to do further tweaking. I
don’t want to go to Photoshop, I’m happy with the result we have.
For now I’m going to click on Done, and if we go back to Bridge it’s going to update the RAW file
and show you the retouched version.

For some reason it doesn’t show it with the crop but if you double click on it, it will open back in
Adobe Camera Raw and you will see that it is there.
And here is another really great thing about working with RAW files. All we’ve done so far is
completely non-destructive meaning that the original raw file is still there and has all the original
information which you can revert to whenever you want or change however you want with no image
degradation. Very, very cool.
Now if you double click on it and go back into Camera Raw you can click on Open Image and now
it’s going to be open up in Photoshop, and you will see that it has the crop. Now when it goes into
Photoshop you won’t be working with the RAW file anymore. Photoshop is going to take the RAW
file and create a .TIFF file (which is basically a big nice photo format. Called a TIFF or a TIF) and
all the retouch settings that we did in Adobe Camera Raw will be applied to the .TIF.



Then you can go to the top of the Photoshop interface and choose File>Save As and I can create a
new folder called Final Results to save the TIF file in.

And next choose Save, then another screen will pop-up with some options for compressing the image
to reduce file size. Use image compression LZW which is a good compression, and click Okay.



Now if you go to Bridge, navigate to the newly created Final Results folder, you will see that’s the
version which is fully retouched with everything.

Now check this out: If you go back to the Bridge Favorites panel and go back to your Source Files
folder and right click on it you can reset everything to start over with a new retouch. Just right click,



Develop Settings> Clear Settings.

It’s going to put back the RAW file how it was.

And for a helpful keyboard shortcut, press the Space bar to preview a photo in Bridge, it might be a
bit blurry because it’s a preview.



So there you go. If you compare the photo from how it was to the final result, it’s quite a change.

That was our first photo. Let’s go the next one.



Lesson 2: 
Adobe Camera Raw Basics: Lens Corrections
Panel
All right, the photo for the next lesson is taken very close to Corsica. It was a beautiful sunset on a
small island which is connected to Corsica and made of red stone.
Step 1. Find the Photo in Adobe Bridge. Okay, go back to Adobe Bridge to the Chapter 1 photo files
and find the photo for this lesson.

If you look at the info on the photo which will be displayed in the Metadata panel on the right of
Adobe Bridge, you can see this was shot at 7.1, at 1/60th of a second shutter speed and ISO 100.
That’s one thing that I do also when I shoot a lot of landscapes is before it gets too dark, I usually go
manual mode when I am shooting with a wide angles lens and put my shutter speed at 1/60th and my f-
stop to f/7.1
The reason that I put these two values is that 1/60th is a speed which you can have sharp photos
without a tripod. When I am hiking around places, I don’t usually like carrying a tripod around with
me. I know it’s a little lazy and sometimes I’ll bite the bullet and put the camera on the tripod, but for
daylight photos, if I can avoid the tripod, I will.
The other thing is that at f/7.1 is a good aperture to have everything sharp in your photo as long as you
are focused at a distance object.
Step 2. Open the photo in Adobe Camera Raw. You know how to do this now right? Just double



click on the photo and it will open in Camera Raw.
Now if you are looking at the photo on your screen, you are probably thinking “whoah, that’s
underexposed.”

And actually I underexpose most of my photos. Why?
Because I find that RAW formats and the Camera Raw software do best at recovering shadows, but
not so great at highlights.
If this photo was let’s say a bit overexposed like something like this; with the sky very bright, it
would be hard for me to get back the sky.



But watch what we can do with this photo.
Step 3. Open up the Shadows. First, make sure all the Basic panel sliders are at 0. Next take the
Shadows slider and push it to the right all the way up to +100.

Wow right? You can really see it’s really opening up the shadows. You really get the details. Now



what can happen is when you open up the shadows at +100, you can get some noise. Go ahead and
look to the bottom left of the Adobe Camera Raw display and click on the zoom selector and choose
100%. And at 100%, I shot this with a Canon 5D Mark II and you can see there’s a bit of noise but not
that much.

So that’s still really amazing. I will teach you about Noise Reduction later in the book, but for now
we don’t need it. Go back to the Zoom selector and choose ‘fit in view’ to see the overall photo.
Step 4. Bring down the Highlights. Now that we did the shadows, take the Highlights slider and
push it to the left all the way down to -100.



As you can see, this is going to give us more details in that beautiful sunset.
Step 5. Set the White Point. Next, I’m going to do it exactly like the last lesson, I’m going to do my
white point and my black point.
Yes you did this in the last lesson, but I want to show you this over and over so you will get really the
feeling of how that works on different type of photos.
Remember to press the Alt key as you move the Whites slider. Now you will see in first holding this
down that there are areas of the sky that are already clipped. The sky is already completely burned
there. So now bring down the Whites to and let’s see if we can recover everything.



As a trick on this, when I am recovering clipped areas I also like to not hold the Alt key to double
check the results with my eyes. And bring the Whites somewhere to around -33 to get a good result.

You see how that is? That’s probably interesting.
You see what happens with this photo is that there is a lot of what we call dynamic range, meaning a



lot of information between the lightest point and the darkest point in the photo (and you can find out
more about this on my blog articles on dynamic range. This gives us a lot of highlights and a lot of
very dark values. But really to fully exploit this image using a Canon 5D Mark II, usually, I would
take three photos, or at least two photos; one for the sky and one for the rocks. It worked well enough
in this case, but trying to squeeze in all that image information when you have a camera which doesn’t
have a lot of Dynamic Range, you want to take multiple exposures and combine them. More on that
later in the book, this photo works fine for this lesson.
Step 6. Set the Black Point. Now press the Alt key and move the Blacks slider to the left and you
can see there is already some red dots. Remember that these red dots mean those pixels are clipped
and exist as 100% black pixels.
I want to add a little bit more because it was the beginning of the night and I want the darkness to be
realized in this photo, so somewhere around -14.

Step 7. Adjust the overall Exposure setting. Now that we did that, we can play around a bit with
the exposure. If you grab the Exposure slider and push it to the right, you could make the whole photo
brighter.



What do you think about how that looks? When I look at it, I think that yes we’ve made the whole
photo brighter, but the photo doesn’t look better because of it. Why?
Because what you want in your photos is drama and interest. The way to create drama and interest is
by partially lighting things. When you change the overall lighting of that one photo, what happens is
that you are just going to pour in some boring light.
Now if we do it by little spots here and there with the brush tool that I showed you earlier or another
tool which I’m going to show you in a moment, well, we just get more drama.
You can do as you wish to experiment, but I recommend not touching the overall Exposure or the
Contrast for that matter, because honestly, the contrast is good. Things are really dark and things are
really bright.
What is missing in that photo is two key things: One, the white balance is still not good, and second,
there is a bit of drama missing. Let’s take care for the white balance.
Step 8. Set the White Balance. As we discussed in the last lesson, changing the White Balance will
change the overall quality of light for the photo, but that these options will only appear if you are
shooting as a RAW file. These photos that I’ve included for the lessons are all RAW files so you can
actually follow along. Go ahead and choose Shade on this one and look what it does to the photo in
terms of warming up the photo, but sometimes I find that Shade on sunsets can be a bit too yellow and
we can fix this by pushing the Tint slider a little bit to the Magenta at around +19 and it just does the
trick; just adds a little bit of red which I find is more pleasing for shooting this type of sunsets.



Now moving forward. Let me show you a new tool which I haven’t showed before.
Step 9. Complexify the Light using Radial Filters. Radial Filters are a new addition that came out
with Camera Raw version 8. You can go up to the toolbar and choose the Radial Filter tool or press
(J).

The way it works is you have a circle which can move by the center and just like the Brushes or
Graduated Filters, these Radial Filters have sliders on the right which will control the effects that are
applied in the specific area the filter is put over. Next to each slider you have a - button on the left
and a + button on the right to increase or decrease the amount and 0 out all other sliders.



Using it is pretty simple. You click somewhere on the screen and drag it to increase the size on the
screen somewhere near the bottom rocks on the screen.
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Sometimes what happens is that it can affect the entire image when all that we want to do is make the
area inside the circle a bit brighter. Right now what’s happening is that it boosted the Color
Temperature toward the yellow and it does it everywhere except in that circle. We don’t want that.
We want to boost the exposure but just inside the circle.
The first thing to do is click on plus next to the Exposure slider. What that’s going to do is that it’s
going to plus out this one and everything else is going to come back to 0 and then you can use the
slider to tweak it. The problem is that if you move it right, it might still be boosting the exposure
everywhere but in the circle. We don’t want that. To get the circle to react the way you want is that at
the bottom of the Radial Filter settings panel you will see an option of Effect: and Outside or Inside.
Choose Inside.
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Now you can see that it’s like having a flashlight that you can move anywhere on the image, boosting
the exposure (or whatever other setting you choose). Now, you don’t want the circle to be too visible.
What you can do to help on this is use the Feather slider on the right. If you were to put it at +0 it
would look like a harsh bright circle. Which is why I’m almost always using it at +100 so that there is
a smooth feathered edge.



Okay so on your Radial Filter sliders, push the Exposure to +0.55, Temperature to +26 and the Tint
to +15. It should give you a Radial filter that affects the place you’ve put it brightening it and adding
some magenta and yellow like this.

You can tweak it however you choose. Once you like a circle, usually you can just right click on the
middle and click on ‘duplicate’ and it will create another circle with the same settings making it easy
to position multiple filters very quickly.



So create a couple more of these and position them in different points around the rocks.

You can change the individual settings as you like. As a warning, sometimes Camera Raw will reset
all the sliders which is a bug that pops up from time to time, it can be a little annoying but bug fixes
usually come along pretty quickly.



Okay you’ve placed the radial filters. Now let’s spruce up the sky.
Step 10. Bring out the Blues and Reds in the Sky with the HSL panel. Okay if you look at the
image, you can see that there are some blues in the sky on the top left. I want to bring out the contrast
between the blues and the warm clouds much more. One way we can do this is with the HSL Panel
(Hue, Saturation, Luminance).
To get out of Radial Filter mode, click on the Hand tool or just press H. Now on the panels to the
right of the screen select the 4th panel over, this is called the HSL/Grayscale panel.

HSL stands for Hue, Saturation and Luminance. What that is, is hue is going to alter the colors.
Saturation is going to make the colors deeper, and Luminance is going to make them brighter.
Let’s take hue for example. You can see how there are sliders by color and that on each end of the
slider it pushes to another hue. Go ahead and grab the Yellows slider and push it all the way to -100.



You can see that the yellows in the image are getting much more orange. But if you were to push the
Yellows slider to the right at +100 they would be turning green.

Reset that to 0 and grab the Oranges slider and push it to the left, no you will not get a bowl of fruit,
what you get is your orange tones looking much, much redder.



And if you push it to the right they are going to get much yellower.

I could go on, but I think you get the point. You use the HSL panel to do adjustments to your colors.
So for this image to adjust it to my taste I would recommend that you move the Oranges slider to -6,
the Yellows slider to -15 and call it a day on the Hue adjustments.



I just wanted to add a little bit of red and a little bit of yellow, but that’s it. So hopefully you’ve seen
how using the Hue options basically alter your colors selectively depending on the adjustments you
make.
Honestly, you just have to give it a try and push and pull these sliders around. One thing you need to
watch for, don’t go too far. Do not do this, because if you do that, sometimes, maybe not on this photo
but you can get what we call artifacts or noise in the image and it looks bad. I’ll show you this in one
of the upcoming lessons. So on these adjustments in the HSL panel try to stay between –30 and +30 on
these values.
Okay now we’ve got the warm tones popping. Let’s get those blues pumped up. I want you to click on
the Saturation tab in the HSL panel.
Looking on the upper right, you can see the blue patches. So you can just play around with the sliders
related to your blue tones but here’s a trick to saturate or desaturate specific colors in your image: Go
to the toolbar at the top and choose the Targeted Adjustment tool or press T on your keyboard.

It’s called the targeted adjustment tool. When you click on it and you are on saturation, you can just
click on the color, like on the blues here, and if you drag up, it’s going to detect what color is on the
mouse pointer and saturate just those tones. Go ahead and try it and if you are over the blue areas you
should start to see it manipulating the sliders which are affected and just drag it around making



adjustments to get something you like.

Now click on the Preview button in the upper right of the image area and you’ll see the change is
pretty dramatic.

Now we saturated the image a lot but it didn’t do a proper job because I really want to get the



contrast between the blues here and the reds at the top. So what do we do to add adjustments to a
specific part of an image?
Yep, pull out your gradient filter.
Step 11. Increase the Blue sky even more with a graduated filter. The image is okay in the sky,
but it needs more wham. So select the Graduated Filter tool from the toolbar or press G on your
keyboard.
And to start just reset everything by clicking on the minus button next to Temperature and it’s going
to put everything down to zero but that. And then go ahead and drag the filter from the upper left
corner down to just above the center.

Now move the Temperature slider down to -40 and you should be seeing some very blue areas in
the sky now.



Okay it’s a little much. Go ahead and make the gradient smaller and bring the Temperature slider a
little up to -30.

The photo is already much better from where we started. If you go back to the basic panel and click
on ‘preview’, that’s the before and that’s the after. It’s a different photo really. A really different



photo.

Step 12. If you want, tweak the image values using the Tone Curves Panel. Now I want to show
you some of the other panels here and especially the second one which is the Tone Curve panel.



It’s actually there for people that like to use Photoshop and Photoshop has got this curve tool that has
been there for years. I personally almost never use it as I much prefer the sliders. They seem more
intuitive and more precise and work great for me. They’ve also added sliders to help people who
aren’t that familiar with them. But anyway, if you’re used to it or want to try it, the way curves work,
if I want to make it simple, the histogram is broken down into highlights, lights, dark, shadows and
has a line going through it. You can drag the line to create a curve in these specific areas to affect that
portion of the image, or you can move the sliders.
If I move the Shadows slider to the left, it’s going to take anything which is very dark and make it
darker.
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If I move it to the right, it’s going to do the opposite.

Now we’ve already done a lot of retouching on this image and you don’t want to push these settings
too hard because you’re going to get artifacts appearing.
The Darks slider is different but it’s similar to Blacks in that when you move it to the left, the darkest



parts of the image go darker.

And the right is the opposite. I don’t like what it does because I’ve already done it and it’s going to
be too much.
The Lights slider is different but similar to the Whites and pushing this to the right is going to take
anything which is a bit light, and make it lighter. Maybe just adding a bit light here could be cool,
somewhere around +33. It actually works on this one.



The Highlights slider on the left is going to make the highlights darker. If you push it to the right it’ll
make them brighter.

Maybe you want to try pushing the highlights a little to +19 making it a bit brighter. You can fine-tune
how you want.



I hope you’ve been noticing that as you move the sliders, Camera Raw has been automatically making
the curve for you. And my advice is just play around with it until you have something that you like. I
actually like how it is right now. Remember you can use the Preview option to see before and after.
Step 13. Use the Detail Panel to remove noise from the image. Ok, let’s talk about another very
important aspect to retouching your image. This is sharpening and noise reduction and this is
controlled in the Camera Raw Detail Panel.

Now what is noise? Well simply put, noise are small, usually unwanted, artifacts that show up on
your image usually due to insufficient lighting or pushing a control to far when retouching. Go ahead
and zoom in on the image to at least 100%.



If you aren’t zoomed in, it can be very difficult to actually see noise. I don’t know if you can tell in the
e-book, but it’s obvious on a full-resolution computer screen. Up in the sky, it’s kind of grainy and
that’s actually digital image noise. Some people like it because it reminds them of the grain that used
to be in the old film camera but most people don’t like it. They want to have a smooth photo and I
personally like to have a smooth photo. You can always add grain.
Now you have two types of noise; you have the grain noise, which is just basically grain. It doesn’t
really have a color. It’s pretty monochromatic and this is called Luminance noise.
Then you have noise that we call Color noise which you can find usually in the shadows and darker
parts of the image. It looks like little red and green dots and things like this. That is called color
noise.



So in the Details panel you’ve got Sharpening options and Noise Reduction options.
Let’s tackle Noise Reduction first. The two main sliders are Luminance and one is Color. Luminance
will be the one you probably find yourself using most often and it deals with Luminance noise. Now I
want you to push the Luminance slider all the way up to 100 and you’ll see that it makes it almost
cartoony, which is a good way to get a special look, but it’s really mushy, which is too much for what
we want on this photo.



So go ahead and back it up until the grain is just vanishing, on my screen it looks like somewhere
around 30 is going to work well.

Now Color noise, looking at the zoomed in photo, I believe there is a little bit of color noise, so you
know what? Let’s boost the default setting of the Color slider up to around 50 and to me that seems to



handle it.

All right. Now that we’ve gotten the noise out, it actually softens the image so we have to put in some
sharpening. I have a rule I use to do this and this is just my own, personal private rule. The way it
works is that whatever I put into Luminance which in this case was 30, I deduct from 100 and that’s
going to be the amount of Sharpening. 100 minus 30 makes 70.



That’s just what we call the basic sharpening. Check it out and then go ahead and look at the before
and after. Look at the rocks. I don’t know if you can tell in the book photo very well, but the rocks are
much sharper now.
The problem is that if you add sharpening, what’s going to happen is that some noise is going to come
back. You took it out in Luminance and it’s coming back. The sky is grainy again. Here is where we
get to the third slider which is very helpful in solving this and that is the Masking slider that is in the
Sharpening options. The masking slider is pretty straightforward and you will understand it. Go ahead
and press the Alt key and start moving it to the right.



You see, anything which is white here is going to get sharpened. Anything which is black is not going
to get sharpened.
So move the Masking slider to the right until you have most of the sky in black somewhere around 50
because we don’t want the sky to be sharpened and that’s where the noise is coming back, plus
there’s no need to sharpen the sky. Check it out.
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All we want to sharpen is the rocks. We don’t want to sharpen the sky. I like to have very smooth
skies, but that’s just me. If you zoom in you can see that the skies are smooth and very little grain.

Some people really like to have the grain aspect and that’s fine, it’s a personal choice.
Okay the image is a little soft so let’s back the Luminance down to 22 and put Sharpening at about



80 and voila!

So that’s how you handle noise and sharpening which is a very important part of retouching your
photo and Camera Raw.
Step 13. Use the Lens Corrections options to clean up the image. Let’s go back to ‘fit into view’
on the magnification so you can see the whole image.
Now for this lesson there is one more important thing I want to show you and these are called Lens
Corrections. You can find these in the sixth panel over.



Let’s talk about something called chromatic aberration. You’ve maybe heard the term. What it is, is
basically, especially on landscape photos, go ahead and zoom in on the house at the top of the hill and
you’ll see that there’s a little greenish fringe around the house here on the right and here on the left it’s
red. There is also a little red fringe the whole way down here on the hill. That is chromatic
aberration.



The way you take care of chromatic aberration is you go to the Lens Correction panel and go to the
tab which says Color and you select Remove Chromatic Aberration. Watch, click on it and boom,
it’s gone. All the red, all the green, all the red here, all the chromatic aberration is gone, just one
click; Remove Chromatic Aberration.



Amazing! I’m not going to go into the more details. 9 out of ten times the default settings are going to
work fine and just doing that is enough. If it doesn’t the other sliders are there to help you match the
colors of the Chromatic Aberration fringes in your photos so Raw can find and remove them.
Now go back to the Profile tab in the Lens Corrections panel and choose Enable Lens Corrections.

What it’s going to do is detect what kind of lens I used and make a few corrections, now for this
photo it can’t detect the lens but I could enter it manually and this option would just help remove any
faint distortions that have come from your lens. In some cases it makes some nice things to your photo
so you want to ensure to enable it as part of your retouching workflow.
That’s all I wanted to cover in this lesson. Let’s have a look at the before.



And now let’s have a look at the after.

What a change! I’m always amazed with the power of Camera Raw.
Now what we’re going to do is to click on Done in the bottom right hand corner of the interface and
it’s going to take us back to Adobe Bridge and you will see that in Bridge, the RAW file is going to



appear as corrected with the new colors. It takes a few seconds because it has to update bridge and
voila. That’s the second photo corrected.

Lesson 3:
Adobe Camera Raw Basics: Adding Vignettes
and Removing Spots
Okay. So now, let’s tackle another photo.



This was a photo taken in the south of France in a city called Cassis, very nice place and I had a
beautiful sunset with a lot of clouds. Overall it’s already a nice RAW file. But we can build it
better!!!
Go ahead and double-click on it, it’s going to open up in Adobe Camera Raw.



And in this lesson we are going to go through the workflow you’ve already seen plus some other
options. Practice makes perfect!
Well, first you can see on this one, I’m going to have to go into Photoshop because you see I have a
lot of sensor spots that need to be removed. But let’s first do what we can here in Camera Raw and
then we can do a little bit of Photoshop because I want to tell you about how you transfer from
Camera Raw to Photoshop. There are some very important options. But first things first!
Step 1. Adjust the Shadows of the image. First, go ahead and double click any sliders you have
played with to reset them to zero. Now we open up the Shadows to +100.

Step 2. Adjust the Highlights of the image. Next we have the highlights. Go ahead and push the
Highlights slider down to -100.



Now some people tell me that when they do the plus 100, minus 100, it’s too much. That too much
noise appears. Usually, there are two reasons for that. One, not a good enough camera. Even the
newer and cheaper DSLRs are capable of taking high-quality shots, it doesn’t have to be a really
expensive one! And the second reason and what I find to be the case is that it’s because they’re too
much underexposed to photograph cleanly. So, you really have to be very average when you take the
photo. You need to have all the details in your shadows and all the details in your highlights in one
photo. And that’s very important. Sometimes it requires HDR which we will talk about in another
lesson.
Anyways, let’s continue on this photo.
Step 3. Set the White Point. Next we need to set the white point, you remember right? Just hold
down the Alt key and push the Whites slider until colors start to show up, somewhere around +8.



Step 4. Set the Black Point. And on the blacks, again just hold down the Alt key and push the
Blacks slider until colors start to show up, somewhere around -42.

Okay, now that’s already a good scene. We did the contrast of the photo, the overall contrast. Go
ahead and click on the Preview option to see the before/after.



Step 5. Set the White Balance. Let’s check out the different White Balance options and how they
affect the image. Let’s go on Shade, which is not bad. But there’s already a lot of magenta.

And Cloudy, it’s already pretty warm and this is too much overall.

Let’s go for Daylight.



Now daylight could be interesting because daylight - it’s already pretty warm. And you see we want
to get good contrast and there are many types of contrasts in photography. You have the regular
contrast, which is basically the difference between the highest, the most brightest tone and the darkest
tone in your photo. But you also have the color contrast, which is warm towards cold.
So by putting Daylight, which is a pretty cold setting, if we were to bring back some warm here
around the sun, we are going to get a stronger composition. We’re going to get a stronger feeling. So
let’s stick with Daylight. And let’s try something, push the White Balance Temp slider to 5350 and
the Tint slider to +4 to add some blue and magenta. Not too much.
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We aren’t going to touch Exposure because we are going to use brushes to expose it locally. But we
have a few troubles to take care of.
Step 6. Level the Horizon. First, you see the horizontal line is not exactly straight. So if you go to
this tool here, it’s called the Straighten tool (keyboard shortcut: A).

To use it, you just click and drag and you just position your mouse on one side of the horizon and
click and drag to get the line to follow how the horizon is in your photo and then press enter. It’s
going to make your photo straight. So that’s one good thing.



Step 7. Use Local Adjustment Brushes to add light complexity. I like the cropping of that photo, it
kind of works well. So now, we want to bring back some warms. Go ahead and select the brush or
press K.

And go ahead and tweak the brush settings as follows: Temperature +30, Tint +16, Saturation +68,
Size 16, Feather 100, Flow 80, Density 80.
I want to make sure whenever I add color, I want to make sure that flow and density is around 80, no
more than 90, because otherwise, you’re going to see it as too much brush stroke. So go ahead and
brush over the sunset where the buildings are and where the sun is. We’re going to brush a little bit
and bring back some warms because that’s how it was.



Okay. And now, we’re going to click New at the top of the panel to create a second brush. Ensure the
settings are on or close to: Temperature +30, Tint +16, Saturation +68, Size 16, Feather 100,
Flow 60, Density 60.
This time, we’re going to get Flow and Density really low and we are going to paint on and just
above the same area to help create a gradient in the sky and run it all the way along the top of the
ocean to bring back that sunset.

Ci)IJIO ~ · fi • / • >i~ ;,· · Q 

·- • .~ .. • ·- • ·- • ·- • ·- • -· <r'l t> - • ·-- • ·-- .. ·- • ·-

--- -



And remember you can always click on the Preview box in the upper right of the image display area
to see where you are going.

Now we brought back the sunshine that was there, keeping the cooler tones in the rest of the image so
we have a contrast between the cools and the warms and that’s really cool. All right. Now, still using



the brush, we’re going to do something which is very important in landscape photography, and that is
called dodge and burn.
And this comes from a technique that old film photography retouchers used to do back in the 50s and
in 60s where they would take their negative and they would shine it through a projector toward a very
sensitive paper and they would dodge the light, meaning they would project a light on the film and
they would have a little brush tool, which is dodging the light, the light is hitting the brush and not
going on the paper, making that darker. And then reversely, by putting specific light on other parts of
the image they could brighten or “burn” those. And that’s exactly what we’re going to do.
We’re going to dodge the light because you see here, it was a bit of a long exposure and we have got
some nice fuzzy water. But I want to direct the audience. The eyes naturally go toward the brightest
part of the photo. I want to get the eyes toward that. So for this, click on the New brush, this time, I’m
just going to click on the plus next to Exposure to zero everything else out and move this to +1.90.
Make the size of the brush a bit smaller and paint over the white water that is in front of the rocks. It
pops but we really want to drag attention to this place.

Now some time when you’re going to brush, you’re going to brush too much, like I put too much of
this light on this rock. So if you want to take that out, you have to click on Erase at the top of the
panel and then the brush becomes an eraser and you brush over the areas that you want erased. Also,
when I erase I usually put the Feather at 100.



And if you erase too much you go back on Add. And let’s have a look at the Before/After. Go ahead
and select Preview in the upper right of the image display area.

And you can see how just doing this dodge and burn brushwork starts to really make the image
interesting. We brought the sunshine back and added a bit of burning there on the waves. And actually,



you know what, click a New brush with the settings Temperature +32, Tint +11 and Exposure
+0.40. And just add a bit of light here right at the front of the rocks in the foreground to help them pop
out from the rest.

What I’m trying to do is just complexify the light. Remember this rule: anything which is partially lit
is more interesting than something which is completely lit.
Step 8. Use Graduated Filters to close the photo. Okay. I want to maybe do two things here, to add
more strength to my photo.
First, I’m going to click on the Hand tool or press H to get out of Brush mode and I’m going to go
back on the Basic panel and boost a little bit the Exposure of the overall photo, just a little tiny bit to
maybe +0.15. Okay.



And now, I’m going to close the photo with Graduated Filters. So what that is, if you go to the
toolbar at the top the icon looks like a rectangle with dark on top and light at the bottom, click on that
or press G. Now go to the Graduated Filter settings panel and press the minus button on Exposure to
zero all the other sliders out and put it at -0.25. Now drag it from the top of the image to just over the
buildings.



Okay. That’s the first gradient, we just want the top of the sky to be a bit darker to bring the eyes
towards the center.
Now go ahead and click on New at the top of the panel and do the same thing here on the bottom of
the image but maybe drop the Exposure to -0.50.

Okay. And we just want to close the photo. And what I mean by close the photo is, well, the eyes go
to the brightest part of the photo. So if it’s a bit dark on top, it’s a bit dark on the bottom, the eyes are
going to wander around here in the center. And that’s where we want them to go. I don’t necessarily
want the eyes to go elsewhere. Anyways it’s a way to direct the eyes of the viewer.
Okay. Let’s check it out. Let’s go back to the Basic panel by choosing the Hand tool (H) and then
click on Preview.



Now you’ll notice that you’ve still got gradients in there. That’s because it’s just Previewing the
retouches in the Basic panel. Now, in Camera Raw if you want to see from the beginning, the only
way to do that is by creating snapshots, which you save as you go along. If you look at the last panel
on the right, (9 over from the Basic panel) you could click on the create a snapshot button at the
bottom. But we would’ve had to make it at the “Start” for it to work. Anyways. I don’t use it much but
we’ll go into that later.
Step 9. Apply Noise Reduction. Okay. So now, we did all that, and that’s kind of cool. I want to do
some more things here. Now let’s deal with the noise. Zoom into 100% and choose the Details panel.
It’s not a very noisy photo. So you know what, when it’s not noisy, what I seem to do is I still push the
Luminance slider to about 10.
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And then I do my rule, you take 100 minus 10, makes 90, so push the Sharpening slider to around 90.
And now, we have a very sharpened photo.
Next up we do the masking, which is the Alt key, and push the Masking slider to the right. And now
anything which is black has been masked, and this way, the only thing which is sharpened is the rocks
and the buildings and that’s perfect, that’s exactly what we want.



Step 10. Remove the spots. Now if you zoom in, you can see that there was a lot of dust on the
sensor which are easy to see up in the clouds.

Now one way to get rid of this is actually inside Camera Raw. The problem is that it can take a long
time because it’s processor intensive.



Okay. So, how to take care of these spots? Well, first thing, Zoom to 100%, that’s very important.
And you start off by the corner, because spots often go in the corner of the photo, as you can see here.
Alright in the toolbar you’ll see a paintbrush with some dots around it. That’s called the Spot
Removal tool. You click on it or press B, and make the size small enough or big enough to cover the
dots.
When you are at 100%, you use the space bar to move around your photo, just hold it down and drag
on the photo and you will move in the direction that you drag.
All right, now click on a spot and it’s going to take a clean part and replace it.

So you can just do that and I mean it works. It works really well. But it takes some time. Why?
Because remember that Camera Raw is a non-destructive process, meaning that anything that I do here
is not getting permanently changed. You could just delete the circle where you erased the spot and the
spot would reappear. Nothing is permanent. It’s non-destructive.
So, if you do too much, it’s going to start lagging your computer and sometimes you can get weird
glitches showing up if the video card is working too hard.



Anyways, there is a new slider in Camera Raw to help you find spots which is called Visualize. It’s
at the bottom of the panel when your Spot Removal brush is selected and if you click on it,
everything becomes black. But you can see the spots as bright little circles and this can help you find
them better. It’s pretty cool!



I want to show you another way to do this. But for that, we need to go into Photoshop, so I’m going to
leave this mode with only having erased the spots which were on the right side. And go ahead and
change the magnification back to Fit Into View.
Step 11. Enable Lens Corrections. Go to the Lens Correction panel and choose Enable Lens
Corrections. It might not work for this photo but I want you to get into the habit of doing that.

Next select Remove Chromatic Aberration.



This is a step that I always do, even if I don’t know if there is any. Let’s look around the buildings to
see if there is any chromatic aberration or little fringes. If you really need a big print (and I do very
big prints sometimes), then believe me if you forget to click on that, that’s the only thing you’re going
to see is your chromatic aberration. You’re going to see these fringes like crazy. So, it’s very
important on every photo before you go into Photoshop to take them out.
Step 11. Apply a Vignette. Make sure your magnification is on Fit into view. There is one more
effect that I want to show you, and it’s called Post Crop Vignetting, which basically means that for
any image it is going to add a vignette taking into account how you cropped it and applying it equally,
i.e. the vignette won’t be cropped and I actually want to do it on this one.
Go ahead and select the FX panel. You will see sliders for adding grain and then below this more
sliders for post crop vignetting.



It’s very straightforward. If you go to the right, it’s going to whiten all the edges and if you go to the
left it’s going to darken everything around the photo. Put the Amount to around -28. And then just go
ahead and fool around with the other sliders to get a feel for how they control the strength, size and
shape of the vignette. The vignette helps close the photo even more on the top of the gradients that we
did. And I kind of like that.
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Step 12. Do any final tweaks before going into Photoshop. Okay let’s take a look at the image and
see what else we want to do before leaving Camera Raw. Go ahead and boost the Exposure to +0.15
and the Contrast to +5, then go ahead and make any changes you like to get the photo to your taste.

Step 13. Open the photo in Photoshop. And now, we are ready to go do Photoshop. There are two



steps that need to be done here, the first step is to set the workflow options. I want you to note that at
the bottom right of Camera Raw you have Done, Cancel and Open Image. Now look to the center
and you’ll have a long complex name there. Probably starting with sRGB.

Click on that long complex name. It’s going to open up a window with Workflow Options.
Now I’m going to keep this really simple, because it can get really complex and my purpose here is to
get you using Camera Raw and Photoshop to make great images, not to teach you every single detail
about the software.
The first option to set is Color Space. You’ve got all kind of color space to choose from, but there
are only two that I ever use. When I want to make nice prints, meaning I’m going to print them on
physical paper, I use the ProPhoto RGB space.

And if it’s just for the Web, it’s never going to get printed, if your retouching is never getting printed,
use the sRGB color space. Keeping it super simple, Pro Photo is an option designed for a print work
flow and sRGb is for digital distribution.
Your next option is to choose 8-bit or 16-bit. What’s the difference? Image size. 8-bit can handle 16.8
million colors and 16 bit can handle about 280 trillion colors. I wish I had a dollar for every color
either of those handled. Moving on. Keeping it simple again: if you aren’t going to print your photo,
keep it at 8-bit.



If you’re really concerned about maintaining the highest image quality possible, sure keep it at 16 bit.
It’ll give you twice the file size and unless you are going to be doing extensive editing in Photoshop,
you don’t usually need that playroom.
To summarize: ProPhoto 16-bits is for print, and sRGB 8-bits is for the Web. So on this photo go
ahead and set it to sRGB 8-bit. It’s going to be fine for this.
Next options, Image Sizing, you can resize your image in Photoshop or you could do it here. If I
wanted to make it smaller, let’s say that I know this is just for a small website and I don’t need a big
image, I could choose any of the resizing options and enter in the new size. For the purposes of this
tutorial we don’t need to resize this image, but you need to know that it is there.
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You’ve got some Sharpening options, we already took care of that so no need to any more
sharpening. However, last but not least, and that’s a very important option is Open in Photoshop as
Smart Objects.

In brief, a Photoshop Smart Object allows something to be opened inside of Photoshop while



preserving the option for it to be edited in its original program e.g. Camera Raw.
And I’m going to show you why that’s a great option; so ensure you’ve selected it and go ahead and
close the Workflow Options window.
So now that we’ve done the Workflow Options, we are ready for the next step which is to click Open
Image, except aha! It doesn’t say open image anymore, it says Open Object.

So when you click on it, it’s going to open up in Photoshop based on all the retouching that we did.
Now remember that we are going into Photoshop, which is a pixel-based editing program i.e. changes
that you make from this point forward are going to be committed to the image and it’s going to create
a file that is destructive. Once you commit changes to a Photoshop file you can’t click “reset” like you
do on RAW files.
Step 14. Look at the file inside of Photoshop and zoom into it 100%. Okay, now we are into
Photoshop.



And just go ahead and make sure you have the Layers panel and the Properties panel open. You can
select these from the Window drop down up top if you don’t see them or you can choose Essentials
workspace from that same drop down.
Now if you look at the Layers panel, you can see that an item was created with a small thumbnail
with the image on it. This is called a layer. Layers are the primary building blocks of all Photoshop
files and will show thumbnails of what is on that layer for fast reference, they can also be named by
clicking on the text portion of the layer box. More on layers as we go along.
You’ll notice on this layer that there is a funny symbol in the bottom right of that layer image. That
indicates that the layer is a smart object which is how we saved it from Camera Raw.
Well, let’s say we decided that the photo is a little bit dark, we can double click on it goes back to
Camera Raw and you could make it a tiny bit brighter and click okay and now it’s just going to update
my object. So, it’s just a way to be able to work in Photoshop, but anytime come back to Camera
Raw.



The thing I want to do with this photo is not much – this is our first Photoshop, and it’s really easy to
get overwhelmed by the complexity of Photoshop, so let’s take it easy and just take out the rest of the
spots.
Remember I told you that there was another way to do it in Photoshop? I’m going to show you. So
select the Zoom tool from your toolbar or press Z.

Now the way to use this tool to easily zoom in and out is to click on an area to zoom in or if you hold



down the Alt key you will see a minus sign in the zoom tool and when you click you are going to
zoom out. And if you double-click on the zoom tool in the toolbar, you go to 100% on your photo.
And at the top of the window, you have some tool options to fit or fill the screen.

Step 15. Rasterize the photo layer in Photoshop.
No need to get complex about explaining rasterization. When you choose to rasterize a layer, it
basically means that it is going to treat it purely as pixels and not give you further options to undo any
changes you’ve made to the layer up until now. How does this work?
Well before I can go back to and erase this spot, I need to rasterize this file, meaning I cannot still
have it as a smart object, meaning I need to make it as a final file that Photoshop sees as pixels and
not one that is referencing Camera Raw. Right now, if I double-click on it, I go back to Camera Raw.
But if I right click and I choose Rasterize Layer, it’s going to set the pixels and sort of lock them
into those settings we have and any time you save the file at this point, the changes will be locked in.
You can’t reset things like you did in Camera Raw and you can no longer double click on the layer
and open it in Camera Raw.



Step 16. Duplicate the photo layer in Photoshop. There are several ways to duplicate layers in
Photoshop. You can right click on the layer and choose Duplicate Layer, you can go to the Layer
drop down menu at the top of the screen and choose Layer> Duplicate Layer. You can also click to
select the layer and drag it down onto the New Layer icon at the bottom of the layer panel.



Or you can use the keyboard shortcut Cmd+J. (Ctrl+J on PC). So using one of those methods,
duplicate the layer and you will see a new layer appear in the Layers panel on top of the previous
layer.
One thing to know about layers is that Photoshop sees from the top of the layer stack down. You’ll see
as we go along. It’s important when you are doing work in Photoshop to ensure that you have the
correct layer selected, otherwise you can be doing work in the wrong place and it can get messy. You
can always tell what layer is selected because it will be highlighted.
Step 17. Remove the spots using the Spot Healing Tool. Ok. So ensure you have the top layer
selected. Then go to the toolbar and select the Spot Healing Brush Tool.

In Photoshop, there is a fun way to make a tool bigger or smaller, and that is to press the Ctrl+Alt
key. And if you click and drag the mouse, you can make them bigger or smaller and it will actually
show you all the parameters as you drag. That’s a cool feature in Photoshop.



Go ahead and zoom in to 100% and similar to Camera Raw you use the space bar to move around. So
go find some spots! And just start clicking on them. But you see, as it’s destructive, it goes much
faster. It doesn’t have to calculate, there is no lagging. It’s just super fast, you just brush and you take
your spots away, just like that. It’s super fast, it’s super cool and it just takes a few seconds to take
out.



So use the Z key (with alt) and the space bar to zoom in and out and move around and just take them
all out and just make sure that your photo is clean. Make sure you check your corners! Always spots
there!
I remember once I did a huge print like this and I forgot a couple of spots. That’s why I like to look –
my rule is that I look everything at 100%, and I look twice before I do any printing because it’s really
hell to find them after you’ve spent money printing. And you just can throw your print away. So check
and make sure you’ve got them all!

That was the only little Photoshop thing I wanted to do. But I love the final result. I think it’s a really
nice photo, beautiful, strong landscape from a beautiful place.
So I’m going to click on the file drop down menu at the top of the screen and choose File> Save As.
And you can go ahead and save it wherever you like on your computer! I suggest creating a Final
Results folder somewhere and naming the saves by lesson or chapter for quick reference.



And go ahead and save the file format as a .tiff which is Photoshop, it’s got the layers and it’s got the
embedded color profile SRGB because I’m not going to print it. I’m just going to use it for the Web.
Click on Save and one of the cool new feature of Photoshop CC which we didn’t have before is that
sometimes, when you have big files, it takes a while to save. And now, you can keep on working
while it’s saving, which is really cool, it will also show you on the save bar what the progress is on
the save.



Now let’s look at the before and after, and in Photoshop’s Layers panel you can see that we have
two layers. We did all our work on the top layer and if you click that little eyeball icon on the top
layer it will turn it off so you can see the layer underneath which was the master file with all the
spots.

It’s a good habit to remember to create new layers every time you are going to do changes to your
photo so you can rapidly turn these on and off to see what you are doing and also so you can easily
back up if you need to.
Congratulations! You’ve finished another lesson on the beauty of Adobe Camera Raw and Photoshop.
Let’s close this by going to File> Close and go to the next project!



Lesson 4: 
Adobe Camera Raw Basics: The Split Toning
Panel
Okay! We are almost done with the first chapter! Exciting. This is a portrait I took for a friend of mine
and I want to show you a couple of more options on Camera Raw before we go into Photoshop again.

Now, I shot this with my new camera, the Sony A7R and I really love it. It’s a beautiful camera and
it’s got an amazing dynamic range, meaning it captures a wide range of light tones and dark tones in a
single image. And on this image I want to show you that in Camera Raw, you can do some nice
special effects which I have not done yet. That’s the main purpose of this lesson.
Go ahead and double click on the file in Bridge, to open it up in Camera Raw.



Step 1. Do the Basic adjustments in Camera Raw.
It’s a portrait, so retouching it is a bit more delicate than just purely a landscape photo.
But let’s open up the Shadows as we did before to +100.

And then bring down the Highlights to -100.



Let’s do the white point. Hold down the Alt key and push the Whites slider to about +13.

Now do the black point the same. Hold down the Alt key and push the Blacks slider until about -34.



I find the overall photo to be too bright, even though we did a white and black point. So let’s lower a
bit the Exposure, down to about -0.65 to make it more dramatic.

Alright, now onto the White Balance. Let’s see what Shade looks like.



It’s not bad, but you see, I love the composition of this photo. I think it’s a cool composition, but
there’s one thing I don’t like about this photo and it’s the colors. The overall color I don’t like.
So go ahead and set the White Balance to Daylight.

Then lower a little bit the overall Exposure to -1.15.



Step 2. Use Local Brushes to add more Exposure details in specific places. Select the Brush tool
(B) and click on the plus next to the Exposure slider and bring it up to +1.00. Now go ahead and paint
just under his feet and over the whole tree.

I like that it’s sort of bright, a bit more bright than the rest. Remember the point is we are



complexifying the light and doing it in local areas instead of just pouring it on the whole image with
the Basic panel.
Now zoom in on his face and make a new Brush and make it smaller. He’s got the eyes closed but I
want to just add a bit of brightness to his face, just a little bit.

Step 3. Apply sharpness and noise reduction. Okay, it’s not the sharpest photo in the world.
Actually I moved a little bit because I was hand holding the camera. It’s a bit blurry, but it’s usable.
Now at 100% you can see it’s a bit grainy. So select the Hand tool (H) to get out of brush mode and
go to the third Details panel.
Let’s do the routine for taking out the noise, put the Luminance slider to around 20.



Next move the Sharpening slider to around 80, then use the Alt key and push the Masking slider to
about 55.

Step 4. Enable Lens Corrections. Okay, there’s a bit of fringe around his body and that’s probably
due to the fact that he was moving a little bit. It’s a not a very sharp photo, but that’s not really the



point of this lesson. So go ahead and go to Lens Corrections panel and select Enable Lens
Corrections and then choose Remove Chromatic Aberrations.

Step 5. Apply the Split Toning Effect. Yes! Now we get to the fun part. Split toning is an effect that
has been around for decades! And it basically means to add one color in the highlights of your image
and another in the shadows of your image to sort of “split” the image into two dominant tones. Let’s
take a look!
Go ahead and put the magnification at Fit to View. Then select the fifth panel from the left, this is
called the Split Toning panel.



And this is a great option to create some beautiful effects on your images. The way it works is the
Split Toning panel has two areas. One is highlights and one is shadows.
Basically what I want to do is add some cold tones in the shadow and some warm tones in the
highlight. It’s a cool effect that I like a lot. I’m first going to find a cold color, cold so anything which
is green, blue, something around 209 on the Hue slider. And then I’m going to add saturation and
what it does, it takes anything which is very dark like this jacket and add some blue, so push the
Saturation slider to around 55.
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Then I’m going to do the opposite. I’m going to go into the Highlights area and add the warm here,
pushing the Hue slider to about 27 and then I’m going to push the Saturation slider to about 72 and
it’s going to make anything which is bright and it’s going to make it into this color.

Now you can use the Balance slider to sort of adjust the relative strength of both of these settings.



Like many other things, you kind of need to play with it to get the hang of it. If you go to the left, it’s
going to put more blue.

And if you go to the right, it’s going to put more warmth.

You can find something in between that you like. And this tool is a great to give a color cast to your



photo very quickly and give it a special effect. It’s very popular!
Step 6. Crop and finish the photo. I want to re-crop a little bit this photo because he’s a bit too much
alone. I’m going to take the Crop tool (C)and it’s already cropped a little bit. I’m just going to go
more onto him and make it a little more panoramic.

As soon as you have positioned your crop, press enter.
Now go to the FX panel and let’s add a Post Crop Vignette with the Amount at -31.



And finally let’s go to the Workflow Options and set it to sRGB and 8-bits, don’t choose the smart
object option and just click on OK.

It’s a pretty cool technique and even if you know very little about Photoshop and Camera Raw, you
now know enough to start getting great looks on your photos! That’s about it.



Go ahead and save it out by clicking on Open Image and then once it opens up in Photoshop just go
ahead and save it in your final results folder.
And voila! In the next lesson we’re going to look at some yet some more options of Camera Raw.

Lesson 5:
Adobe Camera Raw Basics: Straightening
your images!
All right, in this lesson, I’m going to show you another very cool new feature in Adobe Camera Raw
about distortion.
We will be working on this photo here of the Moulin Rouge which is a famous, famous cabaret in
Paris.

I took this during the night and there is a little round spinning thing with lights that turns like a
windmill. So double click on the photo to open it in Camera Raw and let’s do some retouching!



Step 1. Do the Basic Camera Raw retouching. There’s not much we’re going to do on this one. One
thing I do want you to start with is to go to the Snapshot panel and create a new snapshot and call it
“start” .

Okay, now go ahead and push the Shadows which is basically going to show some parts of the



building that we can’t clearly see. But we aren’t going to push it all the way, maybe around 73.

Now let’s push the Highlights, but again not all the way, maybe somewhere around -57.

Now for the white and black points. Go ahead and try the Whites slider at +33 and the Blacks slider
at -32 and see if you like that.



I think it works fine for this image because this isn’t a daytime landscape which has been exposed for
the highlights in the image.
Now, maybe add a bit of clarity which we spoke about at the beginning of this chapter. Just go ahead
and push the Clarity slider to +23.



And you know what, let’s give it some more punch. Go ahead and boost the Exposure up to +0.45
and the Shadows up to +82.

Now let’s work on the White Balance. Let’s see what Daylight is going to look like. It’s going to
make it very red. That could be interesting. Now go ahead and try Cloudy. It’s too warm. Maybe
Shade? I like the whole red aspect, but this is too much. Tungsten? Tungsten is nice, but you know
what let’s use Fluoro and warm it up a little bit by pushing the Temperature slider to 4700 and the
Tint slider to +21. Just like I’m asking you to do, I always check every White Balance setting because
I’m often surprised at some of the results. OK!



And go ahead and boost the Exposure one last time, putting it around +0.75.

If you want you can create another snapshot and call it “Basic retouch” or whatever you choose.
Step 2. Apply Noise Reduction. Next up, let’s deal with the noise. Go ahead and zoom in to 100%.
This is not such a noisy photo actually. It’s pretty cool. When it’s not noisy, just go to the Details



panel and put the Luminance slider to 8, and then put the Sharpening slider to 90.

And I’m going to do my masking until I only have what I want to get sharpened. You know how that
works now, right? Hold down the Alt key and push the Masking slider to somewhere around 36.

Step 3. Remove Chromatic Aberrations. Let’s go to the Lens Corrections Panel on the Color sub-



panel and choose Remove Chromatic Aberration in case there is any, which is probably the case
here.

Step 4. Remove the image distortions. Let’s zoom out and fit the image to the screen again and look
at it. There is something that is really bothering me about the distortions on this photo. But never fear!
That’s an option I have not showed you yet. It has to do with lens correction. And it is new in Camera
Raw and is in the third tab called Upright.



Now, there are different options. One, the first option is nothing. Then, there is this Auto option.
Click on Auto and watch what it does.
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Check it out. It made everything straight. I love that. I hate it when the leading lines are going wonky
and you have that tilted perspective to the sky. So that’s a really cool new feature. You can just toggle
between Off and Auto to see the comparison. And in 90% of the cases, Auto does the trick with your
photos. But let’s have a look at the other ones anyways.
Go ahead and try Level correction. It doesn’t do much. That only is going to do something when there
is some problems with the level of the photo, and this one, this one is not so bad, but it doesn’t do the
cropping for you.
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Next up is Verticals.

Now, on this one, this is just taking care of the vertical thing but it’s opening up the edges of the photo
and you have to crop the photo to get it right.



And then you have the last one which is Full, but that really never works. It usually just does really
strange things.

I’ve never found it to work better than the other options. You can click on Reanalyze, but basically,
what I do is put Auto, and that’s it. That’s really an amazing option.



Now, if you find that the job that it did is not good enough, you can fine tune it with the individual
sliders on the panel, and again, play with these to get a feel for them.
The first one is Distortion. If you push it to the left, check it out.

You have this distortion in some of the lenses where every single line is rounded like this, so you can
go the other way, and just make it like you want.



Double click on the slider to put it back in the middle.
Next is Vertical, if you go left, it is going to make it even more distorted, but the lines were already
going this way, so it’s correcting too much now.

The other way is putting it back closer to what it was.



Use these just to fine tune, okay? Next is Horizontal and it just does the same thing but in the
horizontal direction.

Then, you’ve got Rotate if you want to rotate the image. That I use often, rotate, because sometimes I
was not leveled when I shot the photo. You can also use the Straightening tool which I showed you



earlier. I showed you earlier up on the toolbar.
Then, we have Scale to make your photo smaller or bigger. That could be interesting in some cases.

And then you have Aspect in case you need to correct something in the aspect ratio of the image. If
you go on the left, it’s going to sort of stretch it on the side and stretch on the top. I usually never use
that.



Lens Vignetting. If you go on the left, it’s going to add more lens vignetting than just a post-crop
vignetting. If you go on the right, it’s going to take it out, but it’s very subtle what it does here. Could
be interesting.

Anyways, on this one, let’s just use Auto and check it out. That’s before



and that’s after, and that’s just a very cool technique to make Moulin Rouge look great.

Step 5. Add some brightness in Photoshop. Click on Open Image to open it in Photoshop. Go
ahead and at the bottom of the Layer panel there is a circle icon which is half black, click on it and
choose Curves.



If you find that your photo is not bright enough, you can use a Curve to brighten it. Photoshop is going
to create what is called an Adjustment Layer and put it above the current layer. An adjustment layers
means that it is going to adjust every single layer that is underneath it, which in this case is just one.



We can click here in the middle and just boost a bit the exposure and you are done!



There you go! Now you know how to fix lens distortions in Camera Raw using a nice photo of the
Moulin Rouge!

Lesson 6:
Photoshop: Blending Modes, Layers and
Masks Part 1
In Chapter 2, we’re going to go a little bit into Camera Raw, but a lot more into Photoshop and what
Photoshop is there to do with an emphasis on how it can help photographers enhance their photo.
We’re going to start up with this photo from the Pont Neuf, a nice bridge in Paris.



I’m going to double-click on it to open it up in Camera Raw. Here we go. We’ve got to do a few
things to do to it and then we’re going to take it into Photoshop.

Step 1. Do the Basic Camera Raw retouching. You know the drill by now: open up the Shadows to
+100 and bring down the Highlights to -100.



And this is a pretty good RAW file so the photo has a good exposure, sometimes a photo can start to
break apart with the +100/-100 combo. But this seems fine.
It’s a bit washed out, so let’s bring back the whites and the blacks. Press the alt key and do your
Whites, somewhere around -10 looks good.



We don’t want it too much burned so don’t push it too hard, let’s give it a shove more on the blacks.
Hold the Alt key and push your Blacks a bit further down to give it contrast, maybe around -56.
Check this out. The black is really doing it. I love this photo.

There’s just one thing that I don’t like about it, it’s the way the clouds are. It’s nice on the far left but
this huge big cloud, that was not nice. Actually the sunset was behind that big cloud on the right and it
was just sneaking out a bit just over the far side of the bridge. We’ll see if we can do something about
that.
First let’s finish our Camera Raw work. Go ahead and push the Contrast slider to around +13.



Now let’s go into the White Balance and let’s go for Shade because it works well with sunsets. That
is cool. Maybe it’s a bit too much back down the Temperature slider to around 6700 to add some
blue and push the Tint slider to +10 to add some magenta.

Go ahead and add some Clarity which is just going to give more pop to it.



Vibrance and Saturation, we don’t really need to touch because this was shot a few minutes after the
city lights came on and when there is a lot of city light, it’s very strong. But again, if you want to
experiment with it, go ahead!

Step 2. Apply Noise Reduction. Next up, head over to the Details panel and let’s deal with the
noise. Go ahead and zoom in to 100%. Press the space bar to move around. Well it’s not too grainy.
There is a bit of grain in the sky so let’s go ahead and move Luminance to around 10.
Remember, when there’s not much noise I keep it around 10 and then apply the Sharpening. The
formula now it’s 100-10, so put the Sharpening amount to around 90, something like that.
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Now it brings back the noise again. So what do we do? Right. Masking.
Press the Alt key and move the Masking to the right until the sky is completely black probably
around 50, and then let it go.

Now we have a very sharp photo and we’ve got a pretty nice silky sky.



Step 3. Remove sensor dust. Let’s zoom in on the sky to see if there is any sensor dust. Can you find
it? Because it is there. Remember the tool is the Spot Removal tool and go ahead and adjust the size
of the tool to cover the sensor spots and start zapping them.

Zapping, that’s a highly technical Photoshop term by the way. Haha! But what the tool is doing is that
the texture is going to get copied and pasted over and melded and blended to take out the spot. And
just go ahead and work your way around the photo.
Step 4. Apply Lens Corrections. Okay so let’s zoom in again and use the Hand tool to move around
the photo and check the edges. You can see the red fringes and green fringes. Go ahead and go to the
Lens Corrections Panels and choose Enable Lens Correction and then from the Color tab, Remove
Chromatic Aberration and you’ll see that it takes care of the fringes. There’s no more green or red
fringe.



Go ahead and zoom out and go to the Manual tab of the Lens Correction panel and choose Auto
Upright.

It doesn’t really do much and this photo needs to be rotated a little bit so go ahead and push the
Rotate slider to about -1.0 degrees.



When automatic doesn’t work well, just use the manual sliders to do what is needed and then use the
crop tool to re-crop everything. I’m going to crop it like this, make it a bit more panoramic.

Let’s press enter and voila! We have a more straight photo, or as they say in English, a straighter
photo. You’ll have to forgive me for my occasional Franglish, but what can I say, I am French.



Step 4. Apply a vignette. Now, I love the photo, it’s a nice photo but I think we can do better. Let’s
see if there’s anything else we want to do here. Let’s do a little post crop vignetting maybe with just
adding a little bit of vignette back, go to the FX panel and push the Vignette Amount to about -15.
We just want it darkened a little bit around the edges.

Step 5. Complexify the Light. We’re going to do some heavy lifting in Photoshop because I really
want to change the sky. But before we go there, in the Basic panel go ahead and bump up the overall
Exposure a tad to +0.10.



Now I just want to add some subtle touches. I want to complexify the light a little bit like I showed
you a couple of times. Go ahead and select Radial Filter tool (J) and click on the Exposure and then
push it to +1.40. Make sure that it is set to Inside and just go ahead and click on wall on the left
centered on the wall lamp.



Let’s make a couple others and paste them around, place one on the foreground bridge support.

Another one on the middle bridge support.

And a final one on the building above the last bridge support.



It’s subtle. The only thing it does is that it alters the light a little bit so it isn’t so even but it makes the
photo pop. That’s cool.
Go ahead and create a New brush and ensure the Exposure is on and around +.075 and that Flow and
Density are around 80. Now let’s just bring back some light into this water to make the reflection a
bit stronger just here. I like that.
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Looking over the panels, we’ve finished with the Basic panel, I don’t want to do anything on Tone
Curve or the HSL panel, we already handled noise in the Detail panel, we don’t need Split Toning,
we already did Lens Correction, we did the FX with the vignette. But we haven’t spoken about the
Camera Calibration panel have we? I shall remedy that!
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Step 6. Try out Camera Calibration. Camera Calibration is really just a quick for Camera RAW to
interpret your RAW file. By default it uses the Adobe standard. It’s really based on the brand of your
camera and trying different settings will give you different interpretations. This was shot, with a 5D
Mark II. So let’s play around with the Camera Profile options, click on it to reveal the drop down
and choose Camera Landscape.
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This makes it a lot more red. Now select Camera Neutral.

And whoah! Big surprise it is going to make it a lot more neutral. I think I’m going to go with Adobe
standard. I really like how it looks.
Okay, that’s the Camera Calibration panel, you can go ahead and play with the sliders, but basically



you’re just using a different method of shifting around colors and their saturation level.
There is a final panel we haven’t touched upon which is the Preset panel, but we’ll get into that later.
Step 7. Set the workflow options. Go ahead and make sure that the workflow options are what we
like. Remember that if you want to print something, I advise you to go to Pro Photo 16 bit. This is just
a little tutorial so I’m going to go to sRGB 8 bit. It makes much smaller files and for a tutorial it’s
good enough but if I would do it for me, I would choose Pro Photo 16 bit.
So: sRGB 8 bit. And we’re not going to open it up as a smart object because we’re done with Camera
RAW. Go ahead and click on OK and then click on Open Image to head over to Photoshop.

Step 8. Bring two images into the same document in Photoshop. Now let’s talk Photoshop.
Looking at the interface you have panels/windows around the sides with the groupings of
tools/functions (I use the words Panels and Windows interchangeably but probably shouldn’t, but I
think you understand me ). I always work with two main windows: Layers and Properties. If you
don’t have them open on your screen, you just go to the Windows drop down and choose Windows>
Layers and then you go to Windows> Properties.



Those are the two minimum windows you need. You can actually move them around like you want. I
like to have them in the left corner, but some people like it to have it on the right. You can experiment
in moving these around and if you drag one under the other it will turn blue and it’s going to stick
together. I don’t like to go so much into theory which is not useful for right now. I want to go directly
into the retouching.
Now I really like that photo but as I said, I don’t like that sky. I think it was a good reason to show
you the power of Photoshop. I just want to add some clouds to it. So go ahead and open the cloud file
that is also in this lesson.



I want to get this file into the other photo file of Paris. Now how do you that?
You click on the Move tool (V), and then just click on the cloud itself and drag up and drop it onto
the tab that says Pont de Paris.

It says the target document has a different depth than the source document. That’s normal because this



is an 8 bit file. I was using it as a tutorial and the sky is probably a 16 bit. It says, “This may result in
lower than expected quality. Are you sure you want to proceed?” Choose don’t show again and click
on Yes.

Now I have two layers. One is called background and you see there is a little lock icon there. That
means I cannot do anything to that layer while it is locked. That’s my basic photo. Then I have a layer
on top called layer one which is the clouds so I’m going to rename it “Clouds” because that’s what it
is, so just click on the name and type in Clouds. 



Step 9. Change the size of the clouds and rotate the layer. Now I want to show you a way to
resize this layer of the clouds. Ensure that you have the layer selected and it is highlighted and then
choose the Free Transform by either pressing Cmd+T (Ctrl+T on Windows) or going to Edit> Free
Transform from the drop down menus.



You should see the clouds in the center with the outline of a box around the image (and if you can’t
see that box, just zoom out a bit until you have some space around the image). Now if you click
anywhere inside the box area and hold it you can drag and reposition the layer.

You’ll also notice that the Clouds layer is highlighted in the Layers panel. Now let’s make the image
smaller. Go ahead and grab one of the corners and hold the shift key down and move it in or out to
make the image larger or smaller.



Holding down shift allows the image to scale proportionately. If you were to let it go you could
rescale it however you wanted and squash or stretch it as you like. If you hold on to alt key is going
to scale it using the center point as a pivot point.
Now if you want to rotate the image you can hold the mouse pointer just outside a corner and it will
turn into rotate symbol and you can rotate it.



Now why would you want to rotate the image? Well in this case the sun was in the bottom right and
we want the clouds to look like they are being lit from where the sun actually was. Let’s turn it
around180 degrees for now. And if you click on the little eye on the layer you can turn on and off the
clouds to look at the bridge layer below.



Step 10. Combine the two photos. Now how do mix both photos? Well first let’s look at what we
call blending modes. Blending modes are simply different settings that allow you to determine how
layers interact with the other layers in the Photoshop file. If you look at the layers right now they are
in Normal blending mode and they appear normally and you won’t see any layers underneath it
because it’s not blending into them, and you can see that the drop down says Normal.

Go ahead and click on that drop down and it will reveal the other 25 different Blending modes
available in Photoshop. Go ahead and click through these so you can see how they affect the image
differently. Darken:



Multiply:

Color Burn:



Darker Color:

Lighten:



and Screen:

Now these modes all handle the way the layer is blended with the layers underneath it. Darken and
Multiply, what they do is they detect anything which is white in the photo and make it transparent or
anything which is pretty bright. Usually it blends both of the photos. You can see the clouds are



blended but it makes your photo really dark. You can try different ways. There’s Color Burn which is
even stronger, Linear burn which is even stronger and Darker burn which is different. The Lighten
and Screen modes are going to mix both but make a much brighter result.
Multiply is a mode I use a lot, but it isn’t working well in this photo. Let’s try Overlay:

Now that’s already a bit more natural but then the photo is a bit too much saturated. Then we have
Soft Light:



And it is the same thing as Overlay, it’s just that it’s less saturated. See how the clouds are really
blending here? In the same category of blending modes you have Hard light:

It’s going to make it even stronger. Vivid light, even stronger still:



Over the years, what I find myself using all the time is either Multiply, Screen, Overlay or Soft
Light.
For now leave it in Overlay mode. Next press Cmd+T or go to Edit> Free Transform, because we
are going to make it smaller and squish it a bit.



Step 11. Smooth out the blending of the two photos. Now even though it’s in the Overlay mode
which really helps blending it way better than Normal does.

But it is still not natural, because for one thing there is a very definite line at the bottom of the layer.
So you can tell it’s not a proper blending and we want a proper blending.
Well, we have to create what we call a mask. A mask is a tool that restricts changes to a particular
part of the image, it can be used to protect parts of your image or apply changes to them as you
choose. To create a mask, we have to click on this beautiful symbol here at the bottom of the Layers
panel.



When you click on it you will see the properties panel change and you will see a white square on
your layer. By default it’s white. When it’s pure white it means that anything which is on that layer is
going to show. But if you start putting colors on this, a black color, it’s going to hide what’s on that
layer where you put the black.
Photoshop has two color swatches at the bottom of the Toolbar.



The one on the left is the foreground color and the one on the right is the background color. If you
press (D), it will put these colors to their defaults which is White as the foreground and Black as the
background.
Next you want to switch it so Black is the foreground color, to do so, simply press (X). It’s just going
to switch to the black and the white. The black now is the foreground color. Very cool.
Next press (B) for Brush tool. As any tool in Photoshop, I explained to you if you press the Ctrl+Alt
key and you move and press your left mouse button and move up and down, it’s going to change your
brush’s size.



As long as you are on the Brush tool, you can also right-click anywhere on the image and it will pull
up brush settings.

You can do it like this with size but you’re guessing. You can’t see how it looks like. One other
setting here is very important and that is Hardness. At 100% the edge of my brush is going to be very



definite. You’re going to see every brush stroke. At 0%, my brush is going to be very feathered,
which for this is what we want. Set the hardness to zero and make sure that the opacity of your brush
is at 50%, meaning that it’s not going to be pure black. It’s going to be a bit of gray.
Now straight across the bottom where the harsh line is, paint one long brush stroke all the way across.

You still see a line there but you see it less. If you brush a second time, you see it’s still but almost
not there anymore.



It just adds up. We just want to brush over all the places where the clouds overlay is not natural to get
rid of it.
Now if you press the Alt key and click on the Masking square on the layer, you can see how it looks.

You see, at the bottom it’s very strong. It’s very dark and it’s a bit gray in other areas. What that does



is that as I told you, anything which is white is going to make the clouds appear here. Anything which
is black is going to block it from showing.
This way, I have melded the best of both worlds. See the difference? You can press on Alt and click
on the Mask square to go back to the image.

Now I find that Overlay is maybe a bit too strong. Now you could try some other modes like Soft
Light which is a bit more subtle but I think Overlay is better. But it’s just a bit too strong.
So what you can do to fix that is lower the Opacity of the layer. At the top of the Layer panel there is
a slider labeled Opacity and you can click on it and drag it around to find a lesser opacity. At 0 it
will be invisible and at 100 it’s fully there. But if we go to 70 it helps even more make it natural and
blend the whole thing.



You can even move the sky around using the Move tool (V) and make sure you are not on the mask
but on the layer itself. Move it around and see if it’s going to be nicer. Maybe position it a bit more to
the right. 

Now we’ve got a line here on the left side, it’s very faint because we reduced the opacity. So go



ahead and click on the mask again in the layer panel,

and then press (B) for Brush and just brush away that line on the left side of the clouds layer so that it
is smoothly blended.

And as a mention of something I learned the hard way: Every time before you brush, make sure you



have the mask selected and make sure you are on your layer.
Go ahead and click the eyeball on the Clouds layer to see the Before/After.

There you go, you just brought some details in the sky which I find is pretty cool and that’s just a
beginning introduction to blending modes, and mask, and layers, and how they works together for this
one example. Just a little nice trick to make a quite nice photo of Paris.
Now let’s save it into final results and go to the next lesson!



Lesson 7:
Photoshop: Blending Modes, Layers and
Masks Part 2
All right, so for our next training on masks and b;ending modes, we’re going to need this photo of
Jerusalem which you can see here in Bridge.



Go ahead and double-click on it.
This is the gate of Dalmas in the old city of Jerusalem. I got up at 5 in the morning, and I was upset
because look at the sky! There was not one cloud.

You know how it is: you get up early. You travel the whole way to Israel, and you take the photo, and



there is no clouds. It’s like, oh no what am I going to do?? If only there was a software that could help
us with that! Oh wait!
Step 1. Do the Basic Camera Raw retouching. All right, so let’s do a bit of retouching on this one
in Camera Raw. I’m going to open up the Shadows and bring down the Highlights.

You’ve seen me do this over and over and newsflash: it’s going to keep happening. It just helps to get
the tonality of the photo and just make it pop better. Gets the data more distributed between the very
dark tones to the very bright tones.
Okay, next I’m going to set my White point by pressing the Alt key and pushing the Whites slider,
somewhere around +74.



Next the same for the Black point, using the Alt key and pushing the Blacks slider to somewhere
around -23. Very good.

Now, we want to make this a color photo, and we want to give it a good look, so let’s try to go for a
pretty warm morning. Like if it was a very warm morning type of thing,somewhere around Color



Temperature 9900 and Tint +24. Something like this.

Okay, now add some Clarity, maybe +38, to give it some pop. And clarity works very well whenever
you have brick or stone texture on things.

Now unfortunately there’s a lot of military there and quite a bit of trash. I’ll show you in a different



video how you can get rid of that in a later lesson in this book, for now let’s focus on learning this set
of tools.
Okay, let’s add some Vibrance (+18) and maybe a little bit of Saturation (+2) .

Okay, now click on the HSL panel and let’s go to Hue. I want to see if we can add some warms to it.
Go ahead and push the Reds to +19, the Oranges to +7, and the Yellows to +3.



What you do is just move these around a little bit and see if you have something you like. And you
know, just go to the Saturation tab real quick and bring the Reds down to -7. I kind of like that
saturation and the extra warmth that we’ve given it with these adjustments.

Step 2. Apply Noise Reduction. Next up is applying noise reduction. Go ahead and zoom in to 100%



and look at the noise level. You’ll see that it’s a bit noisy in there, so let’s go for a little boost. Move
the Luminance slider to 20, and then let’s do the 80 of Sharpening per my formula.

Now let’s make sure we only sharpen the rocks, so for this, you press the Alt key and you move right
on the Masking slider to somewhere around 50.



You know this by now. Okay, that’s cool. Let’s zoom back to fit into view.
Step 3. Apply Lens Corrections. You know the drill. Go to the Lens Corrections panel. Then go
ahead and Enable Lens Corrections and Remove Chromatic Aberration.

With this done, go to the Manual tab and choose Auto Upright.



I love this function. It just makes everything look straight.
Alright this picture is starting to look good. It’s straight and we’ve got a nice warm feeling.
Step 4. Complexify the light. Okay, so let’s go back to the Basic panel and look at our image. It’s
nice but we want to complexify the light with Radial filters. So go ahead and select this tool or press
(J). Boost the Exposure slider to +0.40 and all the rest at 0. And let’s go ahead and put one of these
near the center of each main wall

We just want to complexify a little bit the light, so it’s not so even on the photo. Let’s click on the end
and go back to the Basic panel and move the Exposure slider to -0.65.



And now let’s look at the before.

We brought it to life! Ok. Into Photoshop! Click on Open Image.
Step 5. Retouch the clouds and open them in Photoshop. Now, we open the image into Photoshop.



I like this photo except I don’t like the fact that its got no sky. So let me show you how we can put in a
new sky using Photoshop.
Go back to Bridge, and double click on the sky for this lesson.

Now in Camera Raw let’s quickly retouch this sky. Go ahead and warm it up similar to how we did



the castle by pushing the White Balance sliders. Temperature goes to around 9975 and Tint goes to
about +29.

We want to make them really warm like that so that they fit the color.
Go ahead and click on Open Image.
Step 6. Blend the clouds with the castle. Okay, you’ll notice that this new sky opens in a new tab in
Photoshop. We have one tab for the gate and one for the sky. Select the Move tool (V), click on the
image, drag it to the gate tab, and drop it there.



Next, select the zoom tool and hold down Alt while you click to zoom out so you can see the whole
image with a good amount of space around the edges. Now press Cmd+T for the Free Transform
tool. Move the sky to the top and squeeze it down smaller to something you like. You can just take the
handles in the corners and make it smaller and flip the image so the sunlight is lighting the clouds on
the bottom. Voilà.



Now it’s in Normal mode, so it looks really natural, doesn’t it? You can try to put it into Dark and
Multiply mode.

It’s not that bad in Multiply mode. It does some weird stuff in some parts, but it’s not so bad. Let’s
check Overlay.



No, doesn’t do anything good, and Soft Light? No. You know what? We’re going to try to go all
Normal on this one, and then we’re going to compare.
Now go ahead and click on the Create Mask icon at the bottom of the Layers panel.

We have a mask. Now make sure black is the foreground color and you can do this by pressing (D)
and then (X). And then go ahead and take a Brush (B) and make it big and brush out all the main areas
that are over the castle walls. As you get closer to the top, lower the opacity of the brush so that you
are brushing less and less.



The problem is that if you do that it’s going to kind of look weird because there is no real way to
brush freehand that close to the castle and have it look right. Fortunately Photoshop has other
methods!
You can just throw the mask away by clicking on the mask on the layer panel and dragging the mask,
not the layer, to the trash icon at the bottom of the Layers panel.



Step 7. Perfectly select the sky in the castle photo. Now go ahead and click on the eye on the Sky
layer to turn off the layer.

Next, click on the background layer to select it. Now go to the Toolbar and choose the Magic Wand
tool.



You see, because the sky in this image is almost all white, if you click on it, it’s going to make a
selection of everything there.



There’s still going to be a bit missing, so press the Shift key to put the tool so that each new click
adds to the selection and click on any areas of the sky that are missing.
Now at the top above the tabs, go to the Options Bar Control panel and select Refine Edge. You
have a new window that pops open, and this is going to help refine the selections that we make.
Click on Smart Radius and boost the radius around three pixels. It’s going to look everywhere
around the selection and make sure that it’s well-selected. Then go to Shift Edge and let’s move it
inside a little by putting it at -15.

Now Photoshop has different viewing modes to help you see better the refined edge. I recommend
what we call the Overlay view which you can press (V) to access without going to the drop down.



All we’re trying to do is make a selection of this sky. With the overlay view, you can see what’s in
red is what is selected. Try and move the Shift Edge slightly to -5. Maybe push Smooth to just like a
5. It’s just going to make the selection a bit smoother.

Now around the trees at the right edge and the top of buildings, it’s kind of weird. When it’s weird,



you have a special brush icon which you select and then you can just paint over the weird areas to get
a better selection. Do it along the tree and on the edges of the castle top and buildings.

You can also paint in the holes in the wall to select those too.

Anyways, this brush just refines your selection. When you click okay, you will see what we call



“marching ants” going all the way around the selection. That means that this is your selection.
Step 8. Apply the selection to the sky and blend it into the castle layer. Now I’m going to turn on
the Sky layer and select it.

You see I have my selection, which is active. Now that we have a selection, if we click on the create
mask icon, boom, what it did is that it masked away everything and now the clouds are there behind
the castle.



But there’s a problem. If you zoom in more, you can see it’s weird here around the edges.

That’s not good. How can we fix that? Well, that’s one of the tricks when you use Normal mode, you
get all kind of problems.
First, what you can do is click on the mask on the layer and take a brush. Okay, make this brush a bit



smaller. Make sure the opacity of the brush is around 20 and that you have black as the foreground
color. Remember that black is going to hide and you just paint a little bit around the edges and it’s just
going to help blend this. That works good for that.

Press down the space bar down and click drag on the image to move around the photo while you’re
this zoomed in. And you can work around the side of the castle blending it in.
Now, up along the spikes at the top, it’s kind of bad there. So one thing you can do, and that’s a little
trick. You can go over to the Layers panel and click on the mask square, and you’re going to press
Cmd+L to use what are called Levels. To explain this simply, using the Levels option here is going
to change the strength of the mask. If you moved the little triangle in the middle to the right or to the
left, it’s going to change it, but if you move just a little bit to the left, getting the value at around 2,74,
you will see that this is going to disappear a bit more.



Maybe move the right triangle a little bit also to set the value at around 224.

Okay, and you see, before there really a strange fringe, and after, there’s almost no fringe. Okay, it
should be showing up a lot better now.
And as one final step on this to make it even more natural, to make sure that it doesn’t look so much,



you know artificially put in there, you can just lower a little bit the Opacity of the mask to around
75% .

The whole idea is to bring just a little bit of clouds. This way, if you zoom in, you know, it still looks
pretty natural.
Step 9. Finish off the image. Now we can fine tune the image even more.
To start, you can try to put the sky layer into Multiply mode.



It’s going to make it a bit stronger, and actually on this one, it works kind of nice.
Now we want to make a vignette effect to give even more drama to this photo. First I’m actually going
to merge these two layers into one because I’m really happy with my sky. To do this you select both
layers and you can go to the drop downs menus at top and choose Layer> Merge Layer or you can
press Cmd+E. And Photoshop is now going to merge these two layers into one.



And this is now set in pixels, we cannot really change it unless we undo the command, but after a
certain number of commands you can’t undo it, my point is that it’s not like RAW editing, the image is
fixed.
Now go ahead and duplicate the layer by either dragging that layer down to the New Layer icon at
the bottom of the Layers panel or right clicking on it and selecting Duplicate Layer. And now put
the duplicated layer (should be the one at the top of the layer stack) and put this layer into Multiply
mode.



It’s going to make the whole photo a lot darker, which is kind of cool actually. It’s kind of a cool
effect, right? Then lower the Opacity on that layer to around 60%.
Now I want you to click on the create mask icon.

Then press (B) to get the Brush tool active. Okay, make sure it’s pretty big and that the foreground



color is on black by pressing (D) and then (X). And in the Control Option panel, make sure the brush
Opacity is at about 26%. Now go ahead and paint over the center area of the castle to bring back
some light just a little bit here and there.

There you go, that’s a little trick just to add more drama and to intensify your photo: to duplicate the
layer and put it into multiply mode. You can even try to put it in Overlay mode, or in Soft Light if
you want.
You have to just try the blend modes. It makes it nice and adds drama, and it really looks like the sky
was like this, you know, and it’s warm, and I just like it.
Save it using the File> Save As drop down or press Shift+Cmd+S and put it in your final results
folder.



Once you’ve saved your photo, you can just go to File> Close or press Cmd+W. Voilà. We’re
finished with this project.

Lesson 8:
Photoshop: Digital Blending to Increase
Dynamic Range
Okay now I want to show you one other cool trick to use masks and blending modes and this is for
digital range increase or DRI for short.
Now what DRI is when you have a scene like this scene for this lesson where the sun is really right in
your face and there are extreme darks and lights in the image it requires a lot of dynamic range on the
camera’s part. This means the camera has to have a sensor that can capture a wide difference between
the darkest point and the lightest point in the photo and it’s usually very hard for the camera to catch
everything in scenes which require a lot of dynamic range. So what do most photographers do in this
case? Well we usually take two or more photos set to different exposures. In this case, one photo for
the sky and one photo for the statue.
Step 1. Open the photos in Camera Raw. So now in Bridge, select both using the Ctrl key, right
click, Open> Open with Adobe Photoshop CC.



That’s going to open both of them into Camera Raw.

Step 2. Do the basic retouching on the images in Camera Raw. We’re going to retouch these
photos with the viewpoint that we want the information in the statues from one photo and in the other
photo we want the information in the sky.



Start with the photo that is exposed for details in the sky. Adjust the White Balance; set it to Shade
which is my go to White Balance when it’s a sunset. Then push the Tint slider to +48 to add a bunch
of magenta.

Now go to the HSL panel and in the Hue tab move the Reds to -28 and the Oranges to -10.



Now we’ve got the white balance of this one and we need to copy it on the other photo with the statue
data. So select the other one and click on Synchronize:

And then click on okay, .

This way both photos now have the same white balance. That’s important. Now let’s move into the



statues photo. Open up the Shadows to about +60 so that we see a bit more of the statue because that
was the whole point. Then go ahead and bring down the Highlights to around -70.

Okay, maybe add a bit of Clarity so that the statues are pretty strong, somewhere around +28 or
whatever you like.



That’s about it.
Now go ahead and zoom in to 100%. Many times on underexposed photos you can have a lot of noise.
So on the photo that is exposed for the sky, there is a bit of noise but just boost the Luminance to
about +24 and don’t do any sharpening.

Step 3. Open the images in Photoshop and get them in the same file. Now click Select All and
click on Open Image.



It’s going to open both images in Photoshop and each photo has been retouched with one for the sky
and one for the statue.
Now take the photo for the sky and use the Move tool (V) while holding down the shift key to drag
and drop it on the statue photo so they are in the same Photoshop file. The shift key just makes sure
that it’s aligned exactly to the other image that it is being dropped onto.



Step 4. Use a mask to digitally blend the two exposures. What we want is the best of both worlds:
we want all the details in the sky and all the details in the shadows. So go ahead and click on the
Create Mask icon at the bottom of the Layers panel.

And then make sure that you have black as your foreground color, remember you can do this by



pressing (D) to set the default colors and then press (X) to switch foreground and background.
Now select your Brush tool (B) and set it to about the size of half the statue’s head, set the Opacity
to about 25%, the Hardness to 0 and ensure the mask is selected and the start painting in details on
the statues by painting over them with the brush.

Remember when you paint with black you hide what’s there and if we hide what’s there, what’s going
to appear is the layer below. We just want to bring back some details in the statues and we want to do
this slowly but surely.
Now revealing the layer beneath I can see that between taking these two exposures that I moved the
camera a tiny bit so it looks slightly ghosted. This can happen when you are doing multiple exposures,
especially when hand held, so it’s good to know how to fix this and it’s simple: choose Edit> Auto
Align Layers to fix that up.



When the pop-up shows up, go ahead and leave it on Auto and click OK.

With that done, get back onto brushing the details into your statues. Shift the brush size as you need to
while doing this and if you erase too much, you can hit (X) which will switch the foreground color
back to white and you’ll effectively be “erasing” the brush strokes you already made to back up, and



then move forward again by hitting (X) again and continuing to paint in the details.

In some areas you may want to shift the Hardness to around 50% to get better results near the edges.

And just keep working around the image putting in details in the statues and the buildings and bridge
at the bottom of the image, shifting brush size as needed and getting all the areas. It takes a bit of work



to do a good job, but that’s to be expected.

We just want to bring back some detail in the statues and not to create any halos around it, .

That’s what I call digital blending. You’re blending different exposures and that’s a very powerful
way of retouching the photos because you get a very natural result. Make sure when you are done that



you fully zoom out to look at the whole image and catch any areas you missed. And if you want to put
darkness back into areas of the photo you can simply switch from black to white by hitting (X) and
brushing darkness back in.
And if you want to see the before/after you can right click on the mask and choose Disable Layer
Mask and then Enable Layer Mask.

One other thing you can do to get a more natural blending is to drop the layer Opacity on the top
layer with the underexposed photo to... let’s say 78% .



Much better!
Step 5. Crop the photo and merge and duplicate the layers. Now let’s use the crop tool because
we’ve got something weird around the edges of the photo where somehow the auto-align has scaled it
slightly differently and that will quickly get rid of it.



There we go. What we have done is we have mixed both exposures to get the benefits of both
exposures and have more details across the entire image. It’s an artificial dynamic range boost, but it
looks great.
Now go ahead and select both layers and press Cmd+D to merge them into one layer and then drag
this down onto the Create New Layer icon at the bottom of the Layers panel to create a duplicate
layer.

Step 6. Create a vignette effect. We are going to do the same trick from the earlier lesson to create
a vignette. Go ahead and select the new duplicate layer and put it on Multiply mode. Now it’s very
strong.
Next go ahead and select the Then I’m going to take this tool which is the Rectangle Marquee tool
(M)



Now make a selection in the center portion of the image leaving about 10% all around the edges.
Then go to the Select drop down and choose Select> Modify> Feather.



Then go ahead and set the Feather Radius to about 200 pixels so that we have nice round edges (as a
note, the higher the resolution of the image, the more pixels you’ll have to feather) .

And after you press OK, just ensure that you have the top layer selected and hit the Delete key and
that will delete everything in the selection and give you a nice vignette.



Now if you feel it’s too strong you could go to Layer Opacity and shift it to 20% or whatever your
preference is.

It’s subtle but it helps to close the image.
Now go ahead and select the two layers then hit Cmd+E to merge the two layers.
Next, duplicate the layer again by right clicking on the layer and choosing Duplicate Layer.
Step 7. Do some final retouching in Camera Raw.
Now what I like to do to finish is I just want to make the image more interesting. And a very cool
feature in Photoshop CC is that you can select the top layer, go to Filter> Camera Raw Filter and
apply that and boom you are back in Camera Raw!



That’s a new option that I love because now you’re back in Camera Raw and you’ve got both of
exposures so you can open up the Shadows even more, maybe +30 and get even more details in the
statue. Then move the Clarity slider to +21 to make it pop even more and punch up the Vibrance to
+23 and the Tint slider to +11 to add even more magenta.



Let’s create a new Radial Filter (J) and boost the Exposure to +1.30 and go ahead and brush a little
bit on the base of the large column on the left.

Then go ahead and select New and put a smaller more squashed Radial filter with slightly less
exposure (+1.00)on the column base at the right.



Next select the Graduated Filter tool (G), and close the photo at the top and bottom, lowering the
Exposure to -1.00 and.

This just helps direct the viewer’s eyes to the center of the photo.
Go ahead and click on Okay to take the photo back to Photoshop.
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And now you can see all the changes we made in Camera Raw are on the duplicate layer we had at
the top, and if you click on the eyeball you can see the difference between what we had, and what we
have now.

Digital blending is really a way to use masks to create the best of both worlds. We blended the sky



exposure with the statue exposure and we have a very dramatic photo as a result. That’s a nice little
trick I wanted to share with you guys.

Lesson 9:
HDR: Creating High Dynamic Range Images -
Part 1
All right, Madams and Messieurs. In this chapter, we’re going to tackle HDR. What is HDR?
An Overview of HDR Photography
HDR stands for High Dynamic Range. It’s a very complex word, basically trying to solve one
problem and that is a dynamic range of camera? What is dynamic range? Dynamic range is basically
how much details can you get into the bright parts of a photo and how much details can you get into
the dark parts of the photo. That’s what dynamic range is.
If you have a lot of dynamic range in one photo, you can get a lot of details in the sky and in the darker
parts of your image at the same time. Check out the first of these three images.

Here, we have a lot of details in the sky. At the same time, you have a lot of details in the shadows.
Remember that you can press the space bar to put images in Bridge into a full preview.
Now, a lot of software came out years ago with the purpose to create High Dynamic Range images by
combining multiple photographs taken of the same scene at different exposures. Basically you take
what we call a bracketed shot which is what you have here, normal exposure,



under exposure

and over exposure.



This is done automatically by your camera. It’s called bracketing.
On a Canon, you just have to go into the menus and put it on Bracketing. I advise you to go +2
Aperture, Normal, and -2 Aperture. This way, you really get the whole dynamic range of the shot.
You really get a very bright photo for all the shadows. You get a really dark photo for all the
highlights and you get a normal photo for the average. (Sometimes I go -3/+3 but it depends on the
camera I’m using, +2/-2 is a very dependable range in general.)
If you look at the details of each image you can see that one was shot at f/10 at 1/50th of a second, the
other at f/10 at 1/400th of a second and the last one was shot at f/10 at 1/6th of a second. So the
shutter speed was used to adjust the exposure of the three shots.
Now you really should take bracketed shots using a tripod to ensure you don’t have movement, but I
will confess that sometimes during the daylight, I will handhold the camera. But that is my sin! Not
yours! So use a tripod!
Now I was shooting straight into the sun so this really is a scene where you need HDR. Or maybe not.
What I’m going to show you in this chapter is all the different HDR techniques which are out there
and we will compare the results. I won’t be showing you how to do HDR in other software programs
because, well this book is about Photoshop! But I have plenty of free tutorials on-line that cover those
if you are interested.
So let’s get started with the first method of HDR which could the considered the “traditional” method
and it is the one that’s implemented directly into Photoshop.
Step 1. Open the three exposures and do the basic retouching in Camera Raw.
So in Bridge, select all three photos and right click on one of them and choose Open in Camera Raw.
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Before we jump into the actual HDR program, we need to adjust the White Balance of these images.
Go ahead and ensure the normal exposure photo is selected and put the White Balance to Shade and
then adjust this by pushing the Temperature slider to 6800 and the Tint slider to +47. This is going
to give us a bit of magenta and a bit of blue on this one because I think it’s too yellow.



And you know what? Pump up the Clarity to +21 while you are at it.

Now click on Select All in the top left corner and then click Synchronize. The synchronize window
app opens and just click on Okay.

Now, the retouching we’ve done on the first image is going to be synchronized on all three. Now



instead of clicking on Open Image like we would normally do, click on Done. What that’s going to
do is it’s going to change the white balance for all three photos and they are still selected inside of
Bridge.
Step 2. Open the three exposures in Photoshop HDR Pro. Next go to Tools> Photoshop> Merge
to HDR Pro

What that’s going to do is that it’s going to open all three photos and put it into a special part of
Photoshop which is the HDR Pro interface. It takes a bit of time especially because these files which
I’m giving you for free as part of the book are 36 million pixels each. They’re from the Sony A7R
which are really big files. But eventually it should open into the HDR Pro interface of Photoshop.



Step 3. Pick an HDR preset to get the image started. I find that the interface of Photoshop HDR
Pro is pretty complex so I’m going to try to make it simple for you. Starting at the top on the far right,
the first thing is what they call presets.

Above the line are different presets that are made by Adobe and come packaged with Photoshop. And



below that line in the center are my presets that I’ve been using over the years. City Twilight is pretty
ugly in this photo. Flat is going to give you a flat photo. Monochromatic Artistic is going to give you
like a black and white with a lot of halos and believe me, there is some associations out there against
halos! Watch out! In some photography circles they will not like that and they will be vocal about it.
Monochromatic High Contrast speaks for itself. Most of them are not working well on this photo
but it also comes down to trying them on the HDR photo that you have. Monochromatic Low
Contrast is fine.

Photo realistic, yeah, it’s okay. It’s a bit too much details but just click through them and form your
own opinions.
Now you’ve got RC5 in there and that stands for Rafael Conception five.



He’s a Photoshop guy and an HDR artist. I actually like this one but you have to click on Edge
Smoothness in the Edge Glow options for this setting to be better.
You’ve also got a Scott Kelby setting which is right in there as Scott5. This one is a bit too strong but
if you click on Edge Smoothness, it’s already a bit better.



I’ll show you my way of doing it. My way of doing it is like this. I go to Photorealistic as a starting
point, so choose that one.

Step 4. Adjust the basic HDR settings to get the image looking right. The first thing you are going
to adjust are the settings in the Edge Glow options. On Radius, I like to make it big, in this case
around 255. The reason I like to do that is because when you make it big, you don’t have small halos,
you have big halos but they are so big that they disappear.



Go ahead and play around with the Strength to move it to your taste, but for me around .70 is going to
work fine for this photo.

Click on Edge Smoothness because you will find that it consistently gives you a better result. If you
haven’t already, please do play around on strength settings so you see how these affect the image.



With strength, you get halos if you go on a lower value. That’s way I do low Strength value, high
Radius, plus Edge Smoothness. Usually, this gives you a good starting point, okay?
Next let’s jump right into Detail. The Detail slider, if you’re going to the right, it’s going to give you
a very contrasty look.

This has been popular for a while. I just don’t like it, I am, how do you say in English? I am so over
it. Now if you go left on the Detail slider it’s going to make it a very fuzzy photo.



The trick is to find a setting which works for the photo. You have to find something right. I don’t like
when the clouds are too dark. I just usually go at the limit of when the clouds are too dark.
So remember: High Radius, low Strength, Edge Smoothness and Details until you have something
that you like.
Then you play around with Gamma and Exposure. Moving the Gamma slider to the right is going to
result in a very flat photo. Moving it to the left it’s going to make a more realistic photo. I usually play
around until I have something that I like. Usually, it’s around 1.43.
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Not in the middle, but a bit on the left.
Usually I don’t mess around too much with Exposure but it’s always good to see what happens. The
photo is a bit too dark right now so go ahead and bump it up to +0.30.

The problem and what I don’t like is that I don’t have much details in the shadows. There is a slider



for that and it’s called Shadows.
If you push the Shadows slider to the left, it’s going to make your shadows darker and if you go right,
it’s going to brighten up your shadow. For this photo I want you to push them to about 23%. We don’t
want to overdo because then it becomes too flat. There’s no contrast anymore. Okay? That’s fine for
the shadows.

Then we have the Highlights, if you push the slider to the left it’s going to bring down the highlights
and if you look around the sun you can see how it is affecting the brightest parts of the image. If you
push the slider to the right, it just blows out the highlights. So try to find a middle ground, maybe
around -50% .



The whole idea of HDR is that you get details and the highlights and the shadows and we want to give
details in the sunshine there. What we have is a pretty good starting point.
Now let’s save this as a Preset by clicking on the preset option at the top of the controls. Call this
PhotosergeHDR and let’s save it.



Now there’s one option I haven’t talked about yet. It’s called Remove Ghosts.

What can happen when you take three exposures like this is let’s say somebody’s walking or the
leaves in the trees are moving, or clouds are moving or whatever; it can create a ghost effect between
photos on the final HDR. If you look at the images, you have the overexposed photo, you have the



normal photo and the under exposed photo. If you click on remove ghost, the under exposed photo is
going to become outlined in green on the Filmstrip at the bottom of the interface.
Now zoom in to the leaves on the trees at 200%, and move around. Go ahead and check and uncheck
Remove Ghost to see if you like the results. Sometimes, like here, it doesn’t give a good result.
Sometimes, it’s better to put it on, sometimes, it’s better to be off. The best is to look wherever there
is a leaf or a part of frame which has motion.
Let’s go back to Fit into View. Next you have Vibrance and Saturation which are the same as in
Camera Raw.

Also at the bottom you have a Curve tab.



I never use that curve because I find that this curve gives too strong a result. I’d rather take it out, and
you can do that by just clicking on the dots and deleting them.
All right, we’ll do the curve in Photoshop and I’ll explain to you a little bit how the curve works. So
now go ahead and just click on Okay. What it’s going to do is that it’s going to take the three
exposure and create one 16-bit file, just like a regular photo file, getting the best data out of the three
exposures. It does it for you automatically which is cool and it will open in Photoshop.
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Step 5. Add a curve and tweak the HDR in Photoshop.
Now, it’s pretty nice, but we’re going to tweak it a little bit. I like to always add a little curve of
contrast. So click on Adjustments at the bottom of the Layers panel and choose Curve.

Now, the way curve works and I want to make this very simple for you, is that you can click on it and
make dots. When you click on the line, it makes a dot and as you manipulate these you create curves



that affect the image. Anything in the far left area is going to influence the dark parts of the photo.

If we push down on the curve it’s going to make the dark parts darker which is what we want.
Moving the dot in the middle of the graph is going to make the middle tones of the photo darker, or
brighter. On this one, don’t change anything.



And for the dot on the far right it’s going to make either brighter or darker the lighter areas of the
image.

And you have to go very light with the curve. It’s very powerful and can give you big changes you
don’t want if you move it too much.
I guess something like that works well.



That’s what we call an S-curve. It looks a little bit like an S and it helps bring back contrast in the
photo.
That’s the best result I could get with this HDR technique. Now, leave that open in a tab in Photoshop
and let’s try a new technique that came out in Photoshop CC which I find interesting.
Step 6. Open the photos in Bridge and merge them.
Go back to Bridge and select the same three photos. Then select Tools> Photoshop> Merge to HDR
Pro.



Step 7. Turn it into a 32-Bit image in HDR Pro. Now before you think we are going to do the same
thing, think again! Not so! Just keep going because this is a complete new option that came out for
Camera Raw which I find is really cool.
At the beginning, it starts the same way. It just opens up all the three photos but we’re going to do
something different. We could apply the preset we created,
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But actually undo that. Instead go ahead and change the mode from 16-bit to 32-bit.

What is 32 bit? Well, it’s basically like a super-ultra photo, a huge photo and it’s taking all three
exposures and combining them into one. Instead of using these HDR Pro sliders to distribute the
information, to create the new HDR, we’re going to use Camera Raw because Camera Raw sliders



are much more precise than these sliders.
So click 32 bit and click Complete Toning in Adobe Camera Raw.

And click Tone in ACR (ACR stands for Adobe Camera Raw) and when you click on that, what it’s
going to do is create a super 32-bit file like a super-RAW file with everything and we’re going to use
the sliders of Camera Raw which I find are much better to retouch the photo. Then we’ll save it and
compare it to what we did with the traditional HDR. We have to wait a little bit and Adobe Camera
Raw is going to launch.



Step 8. Retouch the 32 bit image in Camera Raw. We are in Camera Raw and the photo looks
normal, but it’s not. It’s a super photo. It’s a 32 bit file. And again, what that means in simple terms is
that it has an insane amount of image information.

Go into the Shadows and open up them up all the way, look how much we can open up the shadows!



The reason is, is because it took the three exposures and gave me all the information. If we go the
whole way, it’s really bright. Usually, you won’t need to max it out, maybe +54.
Next check out the Highlights. You could go to -100 and it still looks pretty cool.

Let’s go ahead and set the White point, push the Whites slider to around -17.



This photo is a bit too bright so we can take the Exposure slider down a bit so it isn’t so burnt, maybe
around -0.60.

We’ve still got burnt whites so just go ahead and drop the whites slider all the way down to -100.



Try and set your Black point now with Alt and the Blacks slider.

Maybe you open up a bit of the Shadows, a bit more to perhaps +68. There’s a really big difference
between shadows and black point. Black point is only going to deal with the darkest black parts of the
photo. Shadows are dark but still brighter than the Blacks are. You just play around until you’ve got



something that you like.

Now looking at this, because this is an evolving process when you retouch I’m going to go ahead and
finalize my settings at Exposure -0.60, Contrast +13, Highlights -100, Shadows +68, Whites -8,
Blacks -50.



Voila. We retouched the whole photo in Camera Raw taking advantage of the 32 bit information.
Step 9. Open the image in Photoshop. Then you can click on Okay and it’s going to open it up in
Photoshop as a Camera Raw filter so you can just double click on it if you want and you can tweak it
in Camera Raw.

That’s a new option which I really like and I actually use it a lot. It’s just sometimes, it does funny
things here. I don’t know if you can see it in the book but if you look at it on your screen you will see
that some of the clouds look a little weird. Sometimes, it works, sometimes it doesn’t.
Go ahead and select the tab of the first HDR method you did and compare it to this new Camera Raw
version. Comparing the two, I would prefer the second method we did in Camera Raw over the HDR
version we did in Photoshop, but they’re both fine in their own ways.
Every photo is going to give you a different result which is why for important photos I will put them
through three different methods and select the result I like best and then do any final stylistic
retouching on that version. And it doesn’t take long once you get the hang of it!
Step 10. Select the best overall exposure and open the image in Camera Raw. So let me show
you the last version I use, and as a disclaimer, I really only get good results on this method when I’m
using a camera that has excellent dynamic range already. They are still a bit expensive but I’m sure
within a year even the cheapest cameras will have incredible dynamic range.
So go back to Bridge and just as an exercise go ahead and open up each photo



Now pull your highlights down all the way and the shadows up to see which image has the most
information you can retrieve. As you can see the normal exposure is burnt out around the sun so that’s
unusable because we want details in the sky!

You could check out the overexposed image but as a spoiler alert: It’s always the underexposed one



that was exposed to capture the details in the sky. So go back to bridge and open that up.

Step 11. Do the basic retouching in Camera Raw. In this one, the sky is perfect, but we have some
really dark parts of the image! So let’s open up the Shadows and see it works. You see, we’re
opening up the shadows. It’s not as bright as the other one but the result is pretty cool.



Maybe it’s a bit noisy now on the shadows, but the Sony A7R gives amazing RAW files. It’s a bit
noisy but not that much. It’s cool.
All right, let’s retouch it. Bring down the Highlights to around -78. Check it out. I like what it does.

The Whites you can bring it down to where nothing is burnt, around -78.



It’s pretty cool actually.
Let’s put the Blacks to around -20.

Okay, that’s enough.
You know what? I think we should bring the Highlights back a little. Do you agree? I don’t care to
have a small bit of burn if I think it’s nicer overall, so maybe push the Highlights to -64. And maybe
push the overall Exposure to +0.90 and the Contrast to +13.



Just play around and find something that you like. Okay.
Step 12. Get rid of the noise. Go to the Details panel, zoom into 100% and find a shadow area so
you can see the noise. I took an underexposed photo so I know there’s a lot of noise. So we should
push Luminance to about 36 and the Sharpening to around 70.



And then go ahead and apply the Masking, maybe somewhere around 40 so we have very little
sharpening in the sky.

You’ve seen me doing this before. Hold on the Alt key and push the Masking slider. Anything which
is black is not going to get sharpened.
Step 13. Do any final adjustments and open back in Photoshop to compare the three methods.
Go back to fit into view so you can see the whole image. Voila, I actually like it but let’s do a few
tweaks. My final settings are: Exposure +0.90, Contrast +25, Highlights -64, Shadows +100,
Whites -78, Blacks -20, Clarity +21 and Vibrance +15.



It’s an amazing result to get from just one RAW file. Now, open it we are ready to compare the three
methods so click on Open Image.
Method number one, HDR in Photoshop HDR Pro. Not so bad, a bit too much yellow, the clouds are
too dark, it’s not very natural.



Method number two, the new option which is a 32-bit RAW file that you can retouch in Camera Raw.
It’s pretty nice but I don’t like the clouds here, how it is.

Method number three, the image we made from the underexposed RAW file. This file is the nicest one
out of all three. Sometimes, you don’t need to take three photos but honestly, this only worked
because I shot this with a Sony A7R and the Sony A7R has got an amazing sensor which has an
amazing dynamic range, one of the best on the planet.



If you don’t have such a high end camera, I would still go and take three photos and try and compare
the traditional HDR version like I showed you with the new option of the 32-bit file into Camera
Raw. Try the three methods and see what is going to give you the best result.
And as I mentioned there are specific programs which are dedicated to HDR and get very interesting
results, you can find out more about these techniques on my website in the free tutorials or the paid
courses.

Lesson 10:
HDR: Creating High Dynamic Range Images -
Part 2
What I want to do is redo the three techniques that I showed you in the last lesson with three other
photos that were taken with an older Canon camera and let’s compare the results like we did.



I’m going to speed up on this because you have seen me go into details and can always refer back to
the last lesson if you miss something.
Step 1. Method 1: Open the three exposures and retouch them in Photoshop HDR Pro. I’ve got
three photos that I took. Go directly to Tools> Photoshop> Merge to HDR Pro.



First choose 16 bit, and apply the PhotosergeHDR preset we made.

This our starting point now because it’s pretty good.
Bring down the Exposure to -0.30,

Now push the Details to about 60%. Move the Gamma to 1.40, Saturation to about 25% and click



on Okay to open it in Photoshop.

Add a Curve.

You can choose this at the bottom of the Layers panel or if you have the Adjustment panel open, with
the Property panel below it, you can choose it and see it there.



If you don’t have Adjustment and Properties, you have to go to Windows drop down menu and
activate them.
To recap, in HDR Pro I used a preset we made in the first lesson because that’s a good starting point
and to be honest, I really don’t like that HDR interface and I never use it. I always do either the
second method with the 32 bit file in Camera Raw or the third method of trying to get the best out of
one file.
But I want to show you these again with a cheaper camera so you understand why it’s important to
know all three methods. I also want to show you that if you want to go to Curve, you have two ways.



Now instead of manually creating curves, you can use the presets. So ensure your curves layer is
selected in the Layers panel, and click on Preset in the Properties panel and select Strong
Contrast RGB.

It’s a bit too much, so let’s use Medium Contrast which I think looks great!



Now try Strong Contrast,

but I think this is too much, so go back to Medium.
So that’s the first technique. That’s the traditional HDR way. The result is pretty cool using a nice
photo that my wife took in Copenhagen, Denmark.
Step 2. Method 2: Open the three exposures, make a 32 bit file and retouch it in Camera Raw.
Select the three photos and choose Tools> Photoshop> Merge to HDR Pro.



Select 32 bit and Complete Toning in Adobe Camera Raw and then click on Tune in ACR at the
bottom.

When there is a photo I really like with bracketing, like this one for example, I always try different
techniques like this to see what is going to give the best result. Sometimes it’s the one RAW



processing, sometimes it’s the HDR, and sometimes it’s the 32 bit Camera Raw thing we are doing
right now. It really depends. The moral of the story: practice it a lot so you get fast!
Once Camera Raw opens with the 32 bit file, open up the Shadows to +63 so we can see all those
darker details. We can see everything. I think this one is going to be cool. And then bring down the
Highlights to -100, so we have details of the sky.

Don’t touch the Whites because they’re already kind of burned. Instead set the Blacks to -13, the
Contrast to +20, the Exposure to +0.15.



Now we need to darken the sky to pull back some of the burnt out data. So create a Graduated Filter
(G) and lower the Exposure to -0.75. Now we have the best of both worlds!

Click on the Hand tool (H) to go back to the Basic panel and add a bit of Clarity (+25) and a bit of
Vibrance (+18). Now we’ve got a nice sunset in Copenhagen.



I click on Ok, to open it in Photoshop.
Step 3. Technique 3: Open the best exposed file and retouch in Camera Raw. Last but not least,
is a one RAW file technique. And because the sun wasn’t directly visible in this photo, the normal
exposure isn’t going to be blown out so open that one



and check to make sure we have all the details in the sky by lowering the Exposure to check, which is
the case.

That’s cool.
Do the basic retouch. Bring the Highlights to -100, the Shadows to +82, the Exposure to -0.05, the
Whites at 0, the Blacks at -20, the Clarity at +27 and Vibrance at +20.



Create a Graduated Filter (G) like we did before with Exposure at -0.75 to recover some details in
the sky.

Then maybe go back to the Basic panel and boost the overall Exposure to +0.25 and put the
Contrast at +6.



Click on Open Image to bring it into Photoshop.
Step 4. Compare Technique 1 (Traditional), Technique 2 (32 bit) and Technique 3 (Single File)
in Photoshop.
First way was HDR, traditional HDR.



Let’s zoom in,

Now you see there is some stuff, which is not white here around the edges, maybe we should have
removed the chromatic aberration first. It’s also bit noisy in the sky.
And let’s check the second technique, which is a super Camera Raw technique.



It’s not bad. Zoom in again.

Chromatic aberration is less and there is less noise. It’s actually pretty cool.
And the third technique, the single RAW file.

I actually really like it.



Now here is an interesting way to compare photos which are spread out over multiple tabs. Go to
Windows>Arrange> Tile all Vertically.

And then you can arrange and zoom in to 100% on each tab so that you are looking at the same place
on each technique. Go ahead and put technique 1 on the left, technique 2 in the middle and then
technique 3 on the right.



Let’s compare all three and see which one is better quality. Technique 1 just has too much noise.
Technique 3 is nice but technique 2 is the winner for me in this case, but I believe that’s only because
nothing is moving. If there had been movement in the image between exposures I probably would
choose technique 3.



The HDR option unfortunately always loses, so that’s something that I wanted to show you. But it’s
also a matter of taste beyond just technical considerations. Which one did you like most? Why?
In the next lesson, I am going to show you how you can make an HDR photo with just one photo
instead of three and give it that illustrative look, people seem to like in HDR.

Lesson 11:
HDR: Creating a High Dynamic Range Image
with an “Illustrated Look”
All right, I’m going to show you a cool technique to create the “Illustrated” HDR look which has
become very popular.
As a note, this tends to work best on photos that have grungy textures. HDR is going to enhance those
textures. So if you’re trying to do a beauty shot of a modern kitchen, I wouldn’t recommend this
technique because it is going to make it look like a dirty kitchen. But if you find a very old kitchen,
like this one from 1945, you can get a great look. You also have to have a high quality RAW file to
make this work.

Step 1. Open the photo in Camera RAW and do the basic retouching. Go ahead I’m going to
double click on the photo and open it in Camera Raw.
By now you should understand the basic retouching procedure that we use in Camera Raw. I want you
to open up the Shadows to +100, bring the Highlights down to -100, Exposure to -0.15, Contrast to
+17, Whites to +23, Blacks to -18, and the Clarity to +25.



You’ll notice the light on the ceiling that is pretty bright, but when you check with the Alt key on your
Whites, it’s not actually 100% white which is good! Still some information there.
And since we are in Camera Raw, go to the Lens Corrections panel and click the Auto button.

And then go ahead and jump over to the FX panel and add some Post Crop Vignette by pushing the



Amount slider to -28.

Go back to the Basic panel and maybe just tweak the Exposure to +0.05 and the Contrast to +19.

Now click on Open image and let’s make some magic!
Step 2. Tone the photo in Photoshop. Now this doesn’t work on all the photos but when it does



work, it’s really impressive.
I’ve got one photo and this only works if you have one layer on. You’ve got to have just one layer and
nothing else, so it’s going to be your sort of first action. There are some ways around this but that’s
the basic idea.
Then you go to Image> Adjustment> HDR Toning and select it

And right away it starts to look a bit like a chalk drawing. This is the HDR toning panel,



It’s the same settings as before, it just looks a bit different, and remember my way of working with the
HDR Toning is a large Radius (around 171 for this), a small Strength (0.84 should work), and select
the Smooth Edges option.

Let’s just move around the Gamma, maybe a bit on the right to .75. The photo is way too bright, so



bring down the Exposure to around -1.58. Details, could be interesting around 95% .

Now let’s play around with this as the look starts to evolve. Let’s go ahead and bump up the Radius
to 232 to get rid of some of the haloing we have and then Strength to 1.22.

That’s kind of cool right? It’s always a bit the same settings, but I like the result it’s like very graphic.



And you can click on the Preview button to see before and after.

You can see how it really brings in all the text in the walls and surfaces! Click on OK.
Step 3. Add a curve. On the top of that, I want you to add a Curve.



(
Then go ahead and choose from the Curve presets drop down in the Properties panel, choose
Medium Contrast RGB.
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Now in my opinion, that’s a bit too strong.

So what can we do? That’s right! Add another curve! Brilliant, simply brilliant you are! So add
another Curve and then just click in the middle and bring it up a little to Input 129, Output 156.



I like to use that often, the double curve and that’s the one to make everything brighter again. I think
it’s a cool trick and it gives this HDR look to one photo. Some people find this very ugly, I find it
works on some photos like this one. It’s a very special effect, and since we were talking about HDR
in this chapter, I wanted you to know that that’s possible.

Lesson 12:
Black and White: Part 1
All right. Now, let’s talk a little bit black and white. There are many ways to make black and white in
Camera Raw or in Photoshop. Just like anything in Photoshop, every photographer has their own way.
I did it my way! And I want to show you my way, the way I’ve been doing it because it has worked
for me and has helped me sell a lot of photos and get several fine art books commissioned. So maybe
you will find this useful, or maybe not. As I said each photographer has their own way.
For this lesson there are two color photos, one from the city and one from the mountains. I want to
make dramatic black and white photos with them.



One of these, the city one, I already retouched a little bit so I’m going to go to right click, Develop
Settings> Clear Settings. I want to mention that to remind you how you can really start off with a
pure un-retouched RAW file.
While there are many ways to do black and white, the way I do it is a little bit in Camera Raw and a
little bit in Photoshop. So I’m going to show you a couple of ways to do it just in Photoshop, just in
Camera Raw and then using both. And you can decide which to use just based on what you like the
most or if you’re in a hurry or not. I’ll show you the quick way and a bit longer way.
The quick way is the following.
Step 1. Do the basic retouch of the photo in Camera Raw so it is very low contrast. Unlike the
other workflows we’ve been using, when doing black and white you want to retouch the photo in a
way so that it’s not too contrasty.
You do open up the Shadows but not to 100, more around +64 for this photo.
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Bring down the Highlights to -100.

We aren’t going to touch any of the other settings for now. We’ll do more adjustments later, but
selective adjustments using brushes.
You don’t need to worry about white balance either, because this is a black and white photo!



Step 2. Convert the color photo to a grayscale image.
Go into the HSL/Grayscale panel and click on Convert to Grayscale.

Now, we just have a pretty washed out black and white photo because all we did was open up a bit
of shadows and bring on the highlights. We didn’t use the white point. We didn’t use the black point
because doing the white point and the black point is going to give contrast to the photo. We don’t
want to have too much contrast at this stage and we don’t want it globally applied. We want to make
the contrast locally because I find this is the way to put the best drama into your images.
Now, on the Convert to Grayscale, you have default settings and you have a group of sliders in the
panel which each represent the different colors in the image.
Moving any of these sliders to the left will darken those color tones and pushing them to the right will
brighten them.
Now there isn’t too much color in this image anyways, but the whole idea of the thing is to control
contrast and lighten and darken parts of the image using this. Let’s take the Oranges slider for
example. It’s going to detect whether there is orange in the photo and if you push it left, it’s going to
take whatever is orange and make it darker or if you go right whatever is orange and make it brighter.
Look at the walls along the riverbank for example and push the Oranges slider to -100 and watch how
dark the wall goes.



If you go the whole way to the right at +100, it’s very bright.

If you uncheck Convert to Grayscale, you’ll see that there’s a bit of orange in that wall and that’s
what it’s changing.
The same thing I told you on the Hue, Saturation and Luminance applies here, it’s the same thing about



black and white. Don’t overdo it. Don’t go over 30 on these values because you will get strange
artifacts. Now, for this image I wish the sky would be a bit darker.
What you can do for that is you can take the famous, Targeted Adjustment tool (T)

and click on the sky and drag your mouse downwards.

Now, you see what happened? It’s lowering the Blues and it’s lowering the Purples but now if I
Zoom in (Z), look how the sky has become totally weird.



That’s because of the rule I told you to not go over 30. All it did, it detected that there was some
Blues and some Purples where I dragged and dropped and it hammered those values down. I’m going
to put them back at 30. That’s the max you should go.

The sky is a bit darker but the whole photo is washed out. I’m going to wash out the photo even more



by putting a lower Contrast to -18. We’ve got a very gray photo.

When you look at a nice black and white photo, you’ll notice that it has strong blacks, strong whites
and a lot of gray. All we have now is a lot of gray. We need to bring back the strong whites and the
strong blacks. That’s what’s missing and there are a number of ways we could do this. We could stop
and go into Photoshop or we could continue and we could do it in Camera Raw.
I want you to go into the Snapshots panel and create a snapshot called Ready for Local Adjustments.



Step 3. Add drama using local adjustments in Camera Raw. This method of doing black and white
is entirely in Camera Raw. It’s a pretty fast way. First thing, let’s add some drama in the sky.
Select the Graduated Filter tool (G). Zero all the sliders out except Exposure which should be at -
0.40 and drag this over the top 1/3rd of the photo.



Next, click on New and make another Graduated Filter which is smaller and maybe a bit stronger
with the Exposure at -0.70 and put it just at the top of the photo. Two gradients for the price of one,
ladies and gentlemen, two gradients for the price of one.

We’ve added drama to the sky. Now, we’re going to do a third Graduated Filter by clicking on New
again and using it to close the bottom of the photo like this.



And put the Exposure slider down to -1.95 so that we have a very dark grad at the bottom.
Okay, we’ve got one gradient which is around minus 0.40 on Exposure and this is making the middle
portion of the sky darker. Then, let’s actually adjust the second one at the top of the photo and push
the Exposure to -1.80 and the Contrast to -21 and now it’s much stronger at the top. That’s cool.



Now, we need to bring back the whites. For that, we’re going to use the Adjustment Brush tool (K) .

Put Flow and Density around 60, Feather at 100, Exposure to 0.70 and the Size around 10.



And you just need to start painting some areas in the sky to bring back some white colors. Maybe a
little over the buildings on the left and definitely just below the top of the lamp post above those
background buildings. We’re just trying to bring some white back in the sky to make a contrast with
the top and break it up a little. And if you do too much just click on the Erase option
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Then brush over what you did and this will start to erase it and then once you’ve erased what you
wanted jump back to Add to keep going.

You can also click on Preview to give you a sense of what you had before.



So you should have some good drama back in the sky.
Once you are happy with it, click on New and put your Exposure at +.75. Whenever I am doing
multiple adjustments I like to create new brushes so that I can do fine adjustments in specific areas.
Now brush a little patch on the lower left portion of the screen, into the water a little and a little over
the edge of the sidewalk.
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And now on the right side, brush over the water to make the reflections stronger and again slightly on
the sidewalk.

Then create another New brush, bump the Exposure up to +1.05 and just add a little touch to the right
side of the lamp post to break it up more.



Now select the Radial Filter tool (J) and set it to Inside. Make sure Feather is at 100 and Exposure
is at 1.55 and place it at the center of the leftmost building from roof to the middle of the riverfront
wall.

We’re just going to complexify the light in some parts here. I like that, what it does on that building.



Now you’re going to right click, Duplicate and put this on the riverfront building on the right.

Looking good!
Duplicate it again and move the new one down onto the riverfront wall between those two buildings
and flatten out the filter a little bit into an oval.



Duplicate this and move the new one just to the left of it and maybe make it a bit more intense,
Exposure at +1.95.

I like what it does here. Again, right click, Duplicate and make this maybe a bit smaller and the
Exposure down to around +1.00.



We’re just trying to complexify the lighting here. Right click. Duplicate. Maybe put one more here
between those two riverfront buildings on the building that is recessed more and make it a bit
stronger, Exposure +3.30.

All we’re doing, is that instead of having completely flat lighting, by adding some radial filters it is
just going to make the light more interesting. Don’t do it too much like this last one because you can
really tell something is weird but just tweak the Exposure a bit so people should not see it maybe
around +1.60.



If they see it, if somebody says, “Oh, did you add some light here?” you know you did it too much.
Hit the Preview button to check it out before the radial filter.

You can see we’re bringing back some of the strong white colors there!
Let’s take a pause on that for a moment. Go to the Lens Corrections panel and Enable Lens



Corrections and Remove Chromatic Aberration.

Then go to the Manual tab and select Upright Auto.
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Okay now that’s much more natural. It was bothering me a bit because the building was leaning.
Back to the local adjustments. Select the Brush tool again (K) and move the Clarity to +75 and brush
over the rightmost riverfront building.

I didn’t do it on the overall photo because it does weird stuff but just on a brush, it could be



interesting. Now, we’re painting with clarity, not painting with light. And put it up on the buildings
and maybe here on the sidewalk and that’s it.
And look at the image now. Just by adding a bit of light here and there, now we have a nice dramatic
photo.
Ok, once you’re done with the local adjustments, you can go back to the general adjustments in the
Basic panel.
Press the Alt key and push the Whites slider to around +36. And then repeat and push the Blacks
slider to -1, very little, and maybe Contrast to -2. Very subtle.

If you click off the Preview, you’ll see that even the colored version looks pretty nice now. But I
have a rule or a saying that bad weather like this equals black and white. When you’ve got bad
weather, black and white.
Voila. We got a dramatic black and white. Now click on Open Image and save it in Photoshop but
keep it open on a tab so we can compare it with the other technique I am now going to show you.
Step 4. B&W Technique 2: Open the image again and reset it using the snapshot. Go back to
Bridge. Double click on the photo and go to the Snapshot panel and if you want to create a new
snapshot and call it Technique 1 Final and then choose the snapshot we already made Ready for
Local Adjustments.



Remember we made that earlier. It should be in the snapshots list and when you select it, all the
brushes that we did are going to disappear and we come back to the washed out photo.
Now go back to the Lens Correction panel and choose Upright Auto, because that really helped.

Step 5. Open the image in Photoshop and using dodge and burn techniques, add drama to the



photo.
Click on Open Image and go over to Photoshop. You should have the first technique result, the
Camera Raw only, still open in a tab.

Very dramatic, very nice black and white and we’ve got this one we just brought in. It’s washed out.



So now we are going to do pretty much the same sort of thing we did in Camera Raw, making these
areas brighter and darker which is what we call dodge and burn.
Double click on the Quick Mask tool.

Quick Mask Options will open and you need to choose Color Indicates: Selected Areas and that the
color is red and that the Opacity is at 50% .



Sometimes, it’s like this already. Just double check to make sure it’s on Selected Area and click
Okay.
Now, this next part can be a bit confusing when you first start using this technique, but I’ll try to
explain it as best as I can.
First, you press the (Q) key. When you press (Q), you go into the Quick Mask mode, and just check
to make sure the Quick Mask icon located in the toolbar below the Background/Foreground color
swatches is selected. If it isn’t press (Q) again so that you see it selected. Then, you press (B) for
brush. Now, you are in the Brush mode and you should brush a line over the sidewalk area at the
bottom. Now, when you brush, you brush in red and it should be very feathered.



Now, press (Q) again to select this brush stroke. It becomes what we call “marching ants” and it’s
now a selection which you can modify.
Go to the Adjustment panel and choose Curves.

And now when you adjust the curve it’s going to brighten the selected area:



or darken the selected area: .

I think that value looks good, so let’s go ahead and brush that same value up at the top on the sky, you
don’t need to change anything, just go ahead and brush it on.



Now, we need to make a new selection so that we can make the very top of the sky even darker. Press
(Q) again and brush just the top of the sky.

Then press (Q) again and it becomes the selection and you can go ahead and choose Curves again.



Next, go ahead and darken the top of the sky until you have something that you like, something like this
perhaps.

Now you could go way overboard but for me, that’s too much so if you have to, undo it.



Do you understand what you are doing here? You are creating Adjustment layers that are changing the
image layers below it but you are using masks to control where those changes show. If you look at the
mask squares on your layers in the Layer panel, anything which is black is not going to get whatever
is going on that layer. What is going on that layer is a curve. That curve is very dark. You see if you
look at the mask, it’s very dark. That curve is inactive for most of the photo except here where it’s
white. If I paint with white like here in the middle, you see I painted with white on the mask.



I’m adding again that curve to the middle of the photo. I don’t want to do that as part of the retouching
that’s just to show you how the mask in the Layers panel will reflect what you are brushing on the
image.
This image does need a bit of darkening at the middle portion of the clouds but it should be more
subtle. What you can do is you can just lower the opacity of the brush (not the layer) and just brush a
little bit more in the mid section to blend the top and middle better.



Now, let’s keep on going. Go back to your Layers panel and select the Background layer, and then
press (Q) and make a nice big circle, set brush Opacity at 100%, and click once at the center of the
leftmost riverfront building to give a nice big red dot.

Press (Q) again so now you have this as a selection and in the Adjustments panel and choose



Levels.

There’s two ways to go to Levels, in the Adjustments panel or by clicking on the Adjustments icon
at the bottom of the Layers panel.



It does the same thing: it creates an Adjustment layer with what we’ve selected. You will see in the
mask, everything is black, meaning the Levels adjustment is not going to be active except here
where we painted with white. Now, go to the Properties panel and in the Levels adjustment select the
small triangle on the right of the levels and drag it to the left.
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It’s going to make everything brighter inside that circle.
Now if you drag the triangle on the left (the black one) and move it to the right, this adds contrast but
you’re adding contrast locally. Basically, we’re making anything which is dark, darker. When we’re
moving the right triangle cursor (the white one) from the right to the left, we’re taking anything which
is white and making it whiter. And for the middle cursor (the gray one), if you push it to the right,
anything which is gray, we’re making whiter. Set the values to be 28, 1.48 and 174.



That’s a pretty good look.
Now just make the brush size a bit smaller and go ahead and click once on the river front building on
the right and once on the building that’s between those two buildings, and then a couple times on the
riverfront walls at the bottom.



Play around with this and just get the hang of using this method to complexify the light. It goes really
fast.
Now, press (Q) again and make a little selection right where the water meets the sidewalk on the left:

Then press (Q) again so that it is selected and then create a Levels adjustment layer. This time make



this a little tiny bit brighter, something to pump up the reflection, maybe around 0, 1.19, 231.

Once you have a value that you like, go ahead and paint it up near the lamp post as well.

Now how I’ve shown it is a bit too much and if you think it’s too much, to erase what you’re doing,
all you have to do is press X and you just paint over it and you take it out.



If you want to take out just a little bit, for example, feather the edge, you can make a big brush and you
just go here to the border and you can just erase because that brush is very feathered.

So you’re painting now on the mask with black. When you paint black, it takes out the effect of that
layer. When you paint with white, it puts the effect in. Black takes it out. White puts it in. It’s another



way to do it.
Okay we are getting close here. Let’s add some more drama to the sky. Again, press (Q), make the
brush smaller and you’re going to make the selection here of the sky.

Press (Q) again and then create your Levels and I’m going to make this tiny bit brighter with the
settings 0, 1.16, 255.



Using this same value, add some more drama to the sky in a few different place with similar brush
strokes. And remember keep the values subtle, if you push them too high, it’s totally unreal.



You just have to find a value which is cool and looks natural.

Next go ahead and select all the adjustment layers in the Layers panel and right click and select
Group from Layers.



Go ahead and name the layer group Dodge and Burn because that’s what we did!
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Go ahead and click on the eye icon on the group layer to see the before.

Now, let’s just go ahead and select from Adjustments the Levels option to do general level
adjustments on the image. Notice that if you don’t do a selection, by default, the mask is going to be
white. It’s going to affect everything instead of just being black or just white where we brushed. On



this one, just bring in the whites a little bit, maybe darken the blacks and make this a bit more
dramatic, something like 5, 0.95 and 235.

That’s the end result with Photoshop.
And now compare it to what we did in Camera Raw.



Which do you prefer?
Either way, you get the idea, it’s just two ways to make a dramatic black and white. Now, I’m going
to show you that again using the Photoshop workflow with a nice mountain photo.

Lesson 13:
Black and White: Part 2
This is a photo taken as I was coming down from the Sequoia Tree Forest up in California, around the
San Francisco area. It’s a very nice mountain and I thought that it would make a great dramatic black
and white photo. So double click on it and let’s open it up in Camera Raw.

Step 1. Do the basic retouch of the photo in Camera Raw. Go ahead and open up the Shadows a
little bit, maybe +15. We want this to be dark. Bring down the Highlights to -100 and add just a little
bit of Clarity. Not much, just a little tiny bit, around +15.



Now go to the HSL/Grayscale panel and select Convert to Gray Scale.

Select the Targeted Adjustment Tool and click and drag down on to make it a bit darker, something
like this.



Just a little bit. Then, make sure that you have no value, which is over 30 to have no artifacts.

Your values should be somewhere around this range: Reds -10, Oranges -19, Yellows -23, Greens -
27, Blues -30, Purples +16, Magentas +4.
We now have a very basic black and white. We should do one other adjustment in the sky in Camera



Raw. You know why? Because as long as you’re in Camera Raw, you are dealing with a RAW file.
Wow! What a revelation right? My point is that RAW file has got a lot of, how can I say this? It has a
lot of hidden information. We want to make sure that we’ve pulled out as much information as
possible before leaving RAW format and losing that. If we press Open Image now, we might lose
some pixels in the sky. To make sure we don’t lose so much, let’s make a Graduated Filter to help
pull out some details!
So choose the Graduated Filter icon or press (G). Then drag it over the middle of the image. Drop
the Exposure to - 0.95 and put Clarity at +3.

That will help to get any last color gradations revealed in the image.
Now click on Open Image.



Step 1. Dodge and burn the photo to add drama and interest inside of Photoshop. Now, we’re
going to do the work flow, which I showed you before with the (Q), (B), (Q) keys. This is going into
and out of Quick Mask mode as I showed you in the last lesson. We are going to use this to add depth,
detail and interest to this photo.
Press (Q), make sure you are in Quick Mask mode by checking to see that the icon is highlighted, and
then press (B) and paint over the first foreground hill on the right of the frame.



Go ahead and press (Q) again to get this as a selection, go to the Adjustments panel and create a
Curves layer and then pull up on the curve at the middle to darken this hill.

Go ahead and press (Q) again and then (B) and now brush over the next hill on the left.



This time choose Levels from the Adjustments panel and we are again going to make this darker, the
settings should be approximately 26, .94 and 255 and it should look a little lighter than the hill on the
right because we are trying to achieve a gradual lightening as it goes in the distance to emphasize the
depth.



Repeat (Q), (B) and (Q) on the valley section in the center:

And just work your way around that whole center chunk, and if you accidentally bleed onto other
areas, you can simply hit the (X) key to paint that part out and then hit (X) again to go back into
creating the mask.



It doesn’t have to be super precise, but the better you do it, the better the cumulative result. So
definitely zoom in and adjust your brush size to get right up to the edges.
We want to give what we call in French “Modele.” Modele means you’re creating shadows, and
highlights to give dimension and depths to your face, to your body, to the person you’re
photographing, or for a landscape. You’re shaping the landscape. That’s what we’re trying to do.
When you’ve got that chunk selected, go ahead and create Levels again and then darken this section,
maybe push the values to 19, .79 and 241.

Now we are trying to create a little bit of a gradual lightening, so let’s go back to the foreground hill
on the left and up the values a little to brighten it subtly, maybe around 23, .94, 255.



Let’s skip the next mountain and jump to the one just past it and once again use the (Q), (B), (Q)
technique to select it

And then let’s create Levels and then make this one just a little bit darker than it really is, so that it
stands out a little bit more. Try values of 32, .84, 248.



And remember if you have bleed on any of your edges you can go back into quick mask mode on that
layer and press (X) and “erase” it by painting back in that part of the mask.

Let’s repeat this technique two mountain ranges further back and select it.



Then go ahead and create the Levels and put the values around 43, 1.00, 255.

That’s pretty cool for the mountains. Now, let’s tackle the sky. Use the (Q), (B), (Q) technique to
select it with a big, feathered brush.



And then go to the Adjustments panel and choose Curves. When it’s a sky, go for the Curves. And
let’s make this a bit darker by pulling up on the curve.

Let’s do this yet again at the very, very top first by selecting it:



And then adding a Curve and darkening it.

All right! And now we’ve got a much more dramatic Ansel Adams type of landscape. And just go
ahead and select all the adjustment layers in the Layers panel



Then hit Cmd+J to collapse them into a group which you can call Dodge and Burn

And you can select the little eyeball to easily turn on and off the group to see the before and after.
Voila!



Another good thing about being a group, if you find you went over too much, it’s too visible, you can
just lower the opacity of the Dodge and Burn layer!

You can also always go here and add a general curve, and go for a little Medium Contrast that
we’ve been doing so far.



Voila! You have a very dramatic black and white.

And that’s about it. Those are the main techniques I use to do my black and white. There’s really
dozens of other ways to do it, but those work the best for me.



Lesson 14:
Cropping: Part 1
All right, so in this lesson, we’re going to talk about the Crop Tool. Surprisingly, I get asked about
this a lot, but really it is because it’s very useful information for photographers. Whenever you want
to print something or whenever you want to put something on the web sometimes you need to crop
your photo for a specific size.
Go ahead and open any photo for this, and if you want to match what I’m working on in these images,
grab the bridge photo that we were blending the skies on.

The Crop Tool is located here on the toolbar. It’s this tool that looks kind of like a square with
overlapping lines. You can select the icon or you can use the keyboard shortcut (C).
If you look up in the Control Options panel you will see a few different options for controlling how
you crop. Basically you have a couple different concepts of cropping. You have the Ratio cropping
and you have the width/height and resolution cropping.



When you select Ratio cropping it automatically forces the crop to a certain ratio:

For example, you just want your photo to be a perfect square. You could go to Ratio drop down and
you’d have some presets here, like 1:1 Square. Select this and then you can see what a square crop
would look like when deciding where and how to do the crop.



One thing which is awesome about the new Crop Tool is that you see anything which is in the dark
portion of the crop used to be deleted forever when you did the crop. But now you have this new
option in the Control Options panel where you can uncheck Delete Cropped Pixels:

Now if you crop something, well you cropped it:



But if you select the Crop tool again you see the pixels are still there!

They’re not deleted, so I would advise you to leave that option unchecked so you always have this
flexibility with your photos.
Ratio has many, many different options for standard photo frames as well as other formats. For



example, let’s say you need to do something for a TV channel and it needs to be a 16x9 ratio, well
you can select it from the drop down and it will show up in the Crop tool overlay, 16x9 and you can
make this overlay bigger by dragging the corners, but it’s going to respect that ratio.

Now I find that in most instances someone is going to tell you a specific size that they want an image
at. Somebody’s going to tell you, “Well I need the file to be at least 2,000 pixels for the web.” Or you
need to do a print like a 20 inch by 16, which is a pretty standard print size in the US. For this you
would go to W x H x Resolution.

It’s pretty straight forward. Let’s say you want to print something 20 inch width, so type in 20 inch or
you can just put 20 in. Or if you’re in Europe you can put centimeters. For example the very standard
size is 40 centimeters by 35.
Anyways, enter in 20 inch in Width, then you can press Tab, and now enter in 16 inch for Height and
240 ppi for Resolution, and that is a fairly standard size you need when you want to print. This is
going to adjust the crop overlay to reflect those values:



And you can make this overlay smaller and you could just move it around your photo and crop it
because you know your frame is going to be this size.

Now as you move the overlay around you can see there is a grid there. That grid is coming from this
little icon for Grid settings in the Control Options panel. By default it’s the Rule of Thirds. Put it



on Always Show Overlay, so you can always see it.

Let’s change the ratio of the crop to a size that is common in France of 40x25cm.



Okay, so you have the Rule of Thirds, if you don’t know what this is, you can either search for it on-
line or go to my blog and videos on www.photoserge.com for further information. Simply put, it’s
commonly agreed that when you divide your frame into thirds, you know, you put 1/3, 1/3, and 1/3,
that gives you a grid with four intersection points and two main vertical and two main horizontal
lines. And the theory is that if you position items along these intersections and lines you can get more
interesting compositions. And often you can crop your photos to reinforce these compositional
choices, so that, for example the bridge only appeared in the bottom third of the frame and the sky
took up the middle and top third. Or vice versa.
Now there are many theories on composition and Photoshop’s crop tool has many useful grid settings
to cater to them. You can choose Grid:



Diagonal,

Triangle, Golden Ratio,



and one that I like a lot, it’s the Golden Spiral or Fibonacci’s Ratio/Spiral.

The whole idea of this spiral is that basically you should position the most interesting thing at the tight
spiral point and have the other objects flowing around the sweep of the spiral. The cropping tool
simply lets you move this around to crop your photo with that as a reference. I mainly use the Rule of



Thirds in my landscape photos.
I don’t get very fancy but it does help me to make better photographs. In photography we say dead
center. If you put something in the middle you’re dead. Most amateurs put the interesting stuff in the
middle. But I think you’ll find that to crop it and make it more like 1/3 of bridge and 2/3 of sky, it
does make a composition a bit more dynamic, a bit more professional.

But at the end of the day, it’s just a guide. You, the artist, must decide what will make the best photo.
Now, let’s say you want to put something for Squarespace or Facebook, I advise you whenever you
put a photo on the web to go minimum 2,000 pixels large because most mobile and desktop screens
these days have more pixels than that and that will ensure people are seeing your photos at acceptable
quality. What you can do is you could go to the Control Options panel and type 2,000 and just make
sure you write pixels or px, and then here you can put nothing if you want and delete the 240 ppi
which only counts when you want to print. I don’t want to print.



Because I only put one size I can crop it whatever way I want and when I press Enter, the width is
going to be 2,000 pixels wide and whatever the rest is going to be, it depends on the ratio that I’ve put
here. That’s another way to do it.
You can also create presets. Let’s say you often do prints like 20 inch by 16 inch at 240 ppi, fill those
settings in the boxes and then you choose from the drop down, New Crop Preset



And by default it’s going to put 20 by 16 and 240 ppi in the option window and you can just press
Okay.

Now you can simply go to the preset drop down and select that from the list and now you have the 20
by 16, 240 ppi and you can click on it.



It might be big for the photo, but you can resize the overlay and move it how you want, and whenever
I press enter, this is going to be 20 inch at 240 ppi size.



Go ahead and select from the Image drop down, Image> Image Size:

And if you make sure the sizes are in inches, you will see it’s 20 by 16.



As we put 240 pixels per inch, if I go into pixels, and if you take 20 and you multiply it by 240, what
do you get? 4800 pixels large.

That’s what pixels per inch is. This way you are sure that you have enough pixels to print at 20 inch
by 16. I will go more into how to print, prepare things for printing, sharpening and stuff in the later
lessons, but that’s the basic idea of the Crop Tool.

Lesson 15:



Cropping: Part 2
Okay, I want to show you a few more tricks on the Crop tool. Someone asked me to take a photo of
the front of their building to show the new painting that had been done on it which was of a large tree.

Now, when you take a photo of a building from down on a small street and you tilt your lens up you
get all kind of perspective troubles. Unless you have a fancy perspective correction/tilt-shift lens the
lines are going to be completely off.
Now there is no substitute for getting a better photograph, maybe by getting a fancier lens or going in
a building across the street and taking a series of photos at different levels and stitching them together.
But sometimes none of these are options and you just have to take the photo on the ground with what
you have.
The good news is that you can correct some of the issues you will have. So let’s look at how we can
fix this, if for some reason the file shows corrections, just right click on it, choose Reset Settings,
and then double click on it to open it in Camera Raw.



Step 1. Do the basic retouch in Camera Raw. Open up the Shadows (+59), bring down the
Highlights (-70), push the Whites (+39), and the Blacks (-31) and Clarity to +24.

Step 2. Correct the perspective in Photoshop. Go ahead and click on Open Image to bring it into
Photoshop. Now if you look under the Crop tool in the toolbar by clicking and holding on it, you have



another tool below that. It’s called the Perspective crop tool.

It can be useful in some cases, but you have to be very careful with how you use it, because it
requires some precision in its use.
The way it works is in two stages: first go ahead and drag and drop it to roughly position it.



Now take each corner and line them up with the lines on the building ensuring that the crop grid
matches the existing perspective of the area you are trying to correct.

You really have to do this well and have to follow the building very precisely. Or it can go wonky.
Then press Enter and it’s going to flatten the whole building.



Now maybe the results aren’t so great, or you aren’t happy yet. Well you can try again and this time
take in more area above and below it, make it longer on this one and hit enter.

Whoah. Way too narrow.

Well go ahead and use your regular crop tool on it on the top and bottom.



This can make an interesting effect because most of the people which are shooting these type of
buildings, they are making the photos with the distortion and you can get a hybrid fix that does what it
needs to do, which in this instance is to show the painting of the tree.

Okay. It’s still usable. It makes an interesting photo, not the greatest but if you remember the amount



of distortion from when we started, it’s pretty impressive what Photoshop was able to deal with. Go
ahead and crop it in further to focus more on just the painting. You still have a decent file because the
file is pretty big.

The file is pretty big and it’s pretty good quality. It’s a nice composition, and at the end we still have
a 5000 pixel width by 8494 pixels high. It’s a lot of pixels. A lot of pixels and it’s in good quality. So
that’s one other useful feature.
Step 3. Create a matte using the Crop tool in Photoshop. There is another feature that I use the
Photoshop Crop tool for frequently.
Go ahead and open another photo, any photo really, and select the Crop tool (C) .



Now, let’s say we wanted to print that but we wanted to make a little, matte white around it.
There’s different ways of doing it but one cool way is with the Crop tool that I personally do a lot.
You can just hold down the Alt key and drag out on your crop overlay and it will make the scene a bit
bigger.



You have to make sure you have the same values on the sides or that at least it is even and you can use
the ruler at the top and side to help with this. Press enter when you are happy with it.
Next, create a new layer.

Now fill that layer with white by going to Edit> Fill



and then choose White.
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Now you will have a little matte around the photo and we can add a text caption to it. So select the
Text tool:



And then click and make a text box below the photo and type in it something like the ‘Alexander 4
Bridge Paris’.



You can use the options in the Control Options Panel:

And with this you can change the size of the text and the font and then just drag it to where you want.



Voila. I just wanted to show you another use for the crop tool and how easy it is to make additional
space around your photo.

Lesson 16:
Panoramas: My Photoshop Panorama
Workflow
Shooting and retouching panoramas. I find this is really one of the things that has become easier and
easier over the years. I remember when I started about 10 years ago, panoramas in Photoshop were
very hard to stitch together.
It really had trouble and people used to have special tripods and special ball heads with a nodal point
and you had to find the nodal point and you have to make two pairs and light three candles and
sacrifice a chicken to get your panorama right.
Now, it’s dead simple. I’ve done thousands and hundreds of panoramas and sold them with great
success. I have a work flow to do this which is pretty straightforward.
Step 1. Take all the photos for your panorama with the same exposure in Manual mode. Go
ahead and look at one of the photos for this lesson inside of Bridge.



When I shoot a panorama, I shoot Manual on my camera. What I do is I take the first photo in the AV
mode and if you look at the settings of the photo in Bridge you can see I shot it at aperture f/7.1 at
ISO 100 to keep noise as low as possible.
I frequently shoot landscapes with my aperture around f/7 or f/8 because that’s a good value usually
for having a pretty sharp landscape with not too much chromatic aberration. The only time I go at f/13
or f/16 is when there are a lot of city lights because it makes the city lights sparkle like they were shot
with a star filter. Otherwise, I’m around f/7 and f/8, so I just click the shutter release and I look at the
speed.

For example, on this one the shutter speed was one second. I was on a tripod. So I went into manual
mode and I put in f/7.1 as the aperture, and one second as the shutter speed. I took one photo, two
photo, three photo, and every time they have the same value. Four photos in total.
Now, why do they have to have the same value? Well, I’ll show you why. Go ahead and inside of
Bridge, select them all, right click, Open in Camera Raw.
Step 2. Retouch the first photo in Camera Raw. All the four photos are now open.
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Now, let’s retouch the second one. We want something where there is the sea and the city.

By the way, this is a panorama I took at 6:00am in the morning in Bastia in Corsica. Corsica is a
small island in the South of France by the Mediterranean Sea and Bastia is completely at the north of
the island. It’s an amazing, amazing island. If you ever get a chance to go to Corsica, you won’t be



disappointed, it’s breathtaking.
All right, back to our photo. Open up the Shadows (+100), bring down the Highlights but not
completely because the photo is pretty dark (-66). Next is the Whites (+22), and the Blacks (-12).
Maybe add a bit of Clarity (+26) as well as some Vibrance (+24) .

Now something is wrong with the white balance on this one. I remembered that this morning what
really struck me was that the sky was blue and it was beautiful, so go ahead and set White Balance to
Daylight. I think that looks cool but go ahead and add a little bit of Magenta on top of it by pushing
the Tint slider to +18 and we should be good.



Step 3. Do the Lens Corrections. Now, we need to take care of the noise and the lens distortion.
Let’s go to the Lens Corrections panel and go to Profile tab and select Enable Lens Profile
Corrections.

Now go to the Color tab and choose Remove Chromatic Aberration. When doing landscapes,



whether or not you see it, enable that option. If you zoom in at 100% in the photo you won’t see
chromatic aberration but you will see some noise.

Go ahead and zoom out and while you’re in the Lens Correction panel, go to the Manual tab and
choose Upright Auto. That’s nice!



That’s pretty cool. One thing you should not do when you do panos, that’s very important, is you
should not go to the FX panel and add a Post-crop vignette, because that’s going to do something
really weird once you do your photomerge, so don’t do that. Make sure you don’t do that.
Step 4. Do the Noise Reduction. So we did all three tabs in the Lens Corrections panel, let’s go
back to the Basic panel and tweak this image first. Add some Exposure (+0.40), add some more
Clarity (+26) and a bit more Vibrance (+38) for this photo. I remember the colors in the clouds were
just crazy that morning.

Okay, the noise. Zoom into 100% and go to the third panel over which is the Noise Reduction panel.
The image is a bit grainy. Push Luminance Amount to 20, and then if you remember: 100-20 = 80 so
put 80 in the Sharpening Amount.



Now, we brought back some noise because of the sharpening, so we’re going to do the masking and I
do this for almost every photo. Press the alt key and move the Masking slider to the right until the sky
is black.

Cool, now we’ve got a nice sky.



Step 5. Synchronize the retouch. Go back to fit into view and now that we’ve retouched this photo,
click on Select All and then Synchronize.

Make sure everything is checked on the Sync Options box. Now, Spot Removal and Local
Adjustments does not count because we didn’t do any of that yet. Local adjustments are three things:
Graduated Filters, Local Adjustment Brushes, and Radial Filters and even if we had, I wouldn’t
Synchronize those across all photos on panoramas because it can get weird. So click on OK and all
the photos are going to get retouched based on the values of this one.



Step 6. Merge the photos. And if you look at all the photos you will see that they look pretty good!
Once you’ve done that, don’t click on Open Image, you click on Select All and then Done.

What that’s going to do is just update the raw development in Bridge and Camera Raw.



Now, inside of Bridge, with those photos selected, you go to Tools> Photoshop> Photomerge.

That’s going to open Photoshop with Photomerge with the four photos selected that we retouched
first.
In the Photomerge box, just leave it on Auto and click OK and now it’s going to stitch them together,



it might take a bit, but it’ll do it.

Now, we have stitched the whole photo together and you’ll see multiple layers in the Layers panel,
and you can see in the layer masks how it’s used different parts of each photo to make up the overall
panorama.



Pretty cool!
Step 7. Crop and clean up the panorama. Go ahead and select the layers and merge them (Cmd+E) .

Now it’s a single image panorama and if you go to Image> Image Size.



And then look at the size of that photo: 10,000 pixels large!



If you zoom in to 100%, look how big the photo is, because it’s a panorama, so it’s huge. You can
make huge, huge prints with this workflow.
Ok. Zoom out and fit it on the screen and then select the Crop tool (C) .

By default, the crop tool is going to basically cover the photo. But bring it in on the top and bottom
and sides to cut out some of the blank areas we have, not all of it because we want some of those
neighboring pixels. Hit enter.
Now, you can see that we still have some pixels which are missing. Now, I want to show you how to
deal with this. And when you are shooting panos handheld or on a regular tripod that’s something that
happens a lot and that’s probably why I should, one day, buy a nodal ball head, because apparently
you get less of that effect with a nodal ball head.
But if only there was a software that could correct that, and there is! Now take the Magic Wand tool
(W) which is a selection tool.



Make sure in the Options Control panel that contiguous.

Now click once in the transparent area and it’s going to select everything in the top left and the bottom
right.



Now go to Select> Modify



and expand that selection by about 40 pixels which is pretty good.
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You see, now your selection is bigger in both corners.

Now, I’m going to show you one way to fix this and also another way to do it when this way doesn’t
work perfectly. Ok?
Now go to Edit> Fill.



And you have this pretty cool tool in Photoshop which is Content-Aware fill.

Select that and click on okay. What content-aware is going to do is that it’s going to analyze what is
surrounding these areas and it’s going to try to recreate the missing sky and the missing water just
based on the surrounding environment.
Wow, in this case, it did a really good job.



Almost. The sky is pretty good, but if you zoom in on the water, it has mixed a little bit of the sky with
the water.

So it did a good job on the sky, but didn’t do a good job on the water. And it’s possible that maybe it
worked perfect for you, because they are always improving these sort of things.
But for this scenario I’ll show you a way around that and it’s just a way to help the software do a
better job. So hit Cmd+Z to undo and Cmd+Alt+Z to undo a second time, so we are back to before



we selected. Now we’re going to do a temporary mask to help the software decide what it should
copy in each location.
Click to create a Mask.

Remember how a mask works. When it’s white, everything is revealed. Now choose the Brush tool
(B) and make the foreground color black and set the brush at 100% Opacity, then right click on the
image to pull up Brush options and make the Hardness 100% .



Now you need to mask out what we don’t want to be copied in these two parts. Just something like
that.



We want the Content-Aware to copy some of the sky and put it in the upper left corner and some of
this water and put it in the lower left corner.
Now, go back to the Magic Wand tool, and this time click on contiguous so that when you click once
it only selects one transparent area. So select the top left and then press the Shift key and select the
bottom right.



So now we’ve got two selections, go to Select> Modify and Expand the selection again to about 40
pixels more.
Now click on the photo to make sure it is selected and choose Edit> Fill



And then choose Content-Aware.
Now, because we did the mask, Photoshop is going to try to fill in the sky just with this blue value
here and it’s going to try to fill in the other part just with the water there. It should be perfect now.
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Press Cmd+D to deselect and then go to your layers panel and drag the mask to the trash.

And then have a look at your image!



Now, we’ve got the perfect water and the perfect sky. That’s something you have to do on most
panoramas unless you’ve overshot enough so that you can fully crop it.
Once you’re finished, duplicate the layer and go to Filter> Camera Raw Filter.

This is a great option which is going to allow us to double process it in Camera Raw. You can do



what we call a double processing and that’s a new option in Photoshop CC which I find is really cool
where you can just go to filter, Camera Raw filter.
Step 8. Double process the photo in Camera Raw starting with the basic retouch. Now that we
have the final photo, we can retouch it just with all the Camera Raw settings to give it even more pop
and make it look really good.
Open up the Shadows (+36), bring down the Highlights (-44), do the Whites (+7), and the Blacks (-
6). Add some Clarity (+25) and Vibrance (+14) .

Step 9. Complexify the light with local adjustments! Why not make a couple little Graduated
filters (G) across the top and the bottom just to help blend the whole thing? Don’t make it very
strong, maybe just Exposure -0.03.



Voilà!
And maybe do some Radial Filters (J). Set it to Inside, Exposure +0.90, Feather 100 and Clarity
+3. Put one on the far left amongst the buildings maybe.

Then go ahead and duplicate this and put it on the rocks at the center of the photo.



Now, let’s do a little work with the Adjustment brush (K) maybe making it brighter. Put the
Exposure at +0.55, Clarity +3, Feather 100, Flow 90 and Density 90. The eyes go to the brightest
spot of the photo, so we just want to lighten up along the path and water line to lead the eyes to the
center. Voilà.



Step 10. Tweak the image colors. You know what? We need to add even more vibrance. I think it
should be more vibrant. Go into the HSL panel on the Saturation tab and saturate the Reds (+18),
the Oranges (+23) and the Yellows (+17) .

We have a nice blue sky but maybe we want to enhance it a little bit to add some of the sunrise
warmth I was seeing. Pull up the Adjustment brush (K) set Temperature to (+56), Tint to (+58),
Clarity (+3), Saturation (+40) and make sure Flow and Density are on like 70. Just add a little bit of
warmth right across the horizon line and really help add some shazam to the look of this!



Click OK to open it back up in Photoshop.

Step 11. As an option, use the dodge and burn technique to retouch the photo in Photoshop.
Alright, we used Camera Raw to do the final retouch of the photo. But if you want to have a pure
Photoshop workflow for the final pano let’s look at how to do that with the dodge and burn technique



I taught you in the Black and White chapter.
Go ahead and turn off the top layer so we can see the untouched pano.

Now Duplicate the background layer and select the new duplicate layer.
Bring up the brush settings and set the Hardness to 0.



Now go ahead and press (Q) ensuring that the Quick Mask icon is highlighted, that your foreground
color is White and press (B) and draw a line across the top and then press (Q) again to get the
selection.



Now go ahead and select the Curves from the Adjustments panel

and then bring the curve down in the middle to darken the top and close it.



Then lower the Opacity of the brush in the Control Options panel to around 50% and do another brush
all the way across just below the other stroke. This will help gradually blend our changes.

Okay now reselect the layer, hit (Q) again, then (B) and do a brush stroke across the horizon line



and then press (Q) to get the selection. Now you won’t see marching ants because the opacity of the
brush is below 50%. Regardless, make sure the layer is selected and choose Curves.



Now if you move the curve line down it will darken the image.



We don’t want that here, we want to put some red in the image, so go ahead and click on the Curves
channel drop down and choose Red.

Adjust the red values by dragging up in the middle of the curve to approx Input 121, Output 158 and
then choose Blue from the drop down.



Repeat by pulling up in the middle of the curve to approx Input 119, Output 135 and then choose
Green from the drop down.

Repeat one final time but now pull down in the middle of the curve to about Input 146, Output 113
and you should have a pretty nice magenta tinted sky.



Just play around with red, green, blue until you’ve got a color that you like and then maybe paint it a
little higher to blend it a bit or whatever you like.
Okay, that’s kind of cool. Let’s close the bottom. Choose the photo layer again and hit (Q), (B) and
brush across the bottom and then hit (Q) again.



Then go ahead and select Curves and make it a bit darker.



If you feel it’s too strong, you could change the curve or back down the opacity of the layer. Whatever
you like.
Now go ahead and select the photo layers again, hit (Q), (B) and set brush opacity to 100% and we
are going to start doing some circles, kind of like what we were doing with the radial filters in
Camera Raw and draw a circle area on the buildings on the right.

Then hit (Q) again to get your selection and go ahead and choose Levels from the Adjustments panel
and set your values at 17, 1.49 and 222.

Then I want you to go ahead and paint that value along the path leading to the center to help draw the
viewer’s eye into the photo.



Voilà!
Alright go ahead and select and group the adjustment layers you just did and name that group Dodge
and Burn.

Now if you compare the two, it’s different. That’s because every retouch is different. Look at Camera
Raw



and then look at the Photoshop way.

For me, I actually like more what we did in Camera Raw. But what are your thoughts on it?
Remember every time you retouch a photo, you are going to give it a different feeling, so just learn to
lean it in the direction you like and practice, practice, practice.



There you go, that’s my full workflow on making panoramas.

Lesson 17:
Removing Elements from a photo: Part 1
I want to talk to you about how to remove unwanted elements from a photo. This is a very nice photo
from the Alexandre III bridge in Paris, but there is a problem which is that has a bunch of junk at the
bottom of the frame. That’s from the boat that was there. First let’s do some Camera Raw correction
to get the photo ready. In Bridge select the photo for this lesson and double click to open in Camera
Raw.

Step 1. Do the basic retouch in Camera Raw. Go ahead and open up the Shadows and you really
start to see the boat down there.



Go ahead and boost the Exposure (+0.45), bring down the Highlights (-34) and pump up the Clarity
to (+28) .

Now one cool trick about night photos is that sometimes it’s just too warm and what I like to do is
change the White Balance to Daylight.



Daylight usually gives a good look, especially when it’s just right after sunset, you get some nice
blues. You lose a bit of the warmth but you can put it back by using a brush. Go ahead and select the
Adjustment brush (K)

and then put the settings at Temperature (+56), Tint (+58), Clarity (+3), Saturation (+40), Flow
(70), Density (70) and brush over the horizon to bring back some of the sunset warmth.



There was a bit of warm that we took out by putting the white balance on Daylight and that helps
bring it back.
Go ahead and open it in Photoshop.
Step 2. Crop the photo. Now on this photo, take the Crop tool and crop most of that junk out but not
quite all of it.
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Don’t go the whole way because I like the idea of having a bit of the bridge there plus we have to
have some stuff to erase so I can show you how to do it!
Step 3. Remove the boat! Go ahead and duplicate the layer by dragging it down to the New Layer
icon or by right clicking and selecting Duplicate.

Now let’s talk about all the techniques I’ve been using for cropping things out or removing things out.



For example, let’s start with the most simple, some sensor dust or a bird up here in the upper left hand
corner or just something in the sky.

Well, there is a Spot Healing Brush tool (J) which you can select from the toolbar and it’s pretty
straight forward.

You just click and drag on the spot



and it’s gone.

It works best on spots. Obviously! For example, let’s say I wanted to take the top of that sculpture of
the bridge. Let me zoom in and brush over it.



It’s going to do something a bit funny here.

That is because it was surrounded by a texture on all sides that it could blend. Go ahead and undo that
if you followed along.
Now, it’s a pretty cool tool. We could try and use it to paint over some of the boat frame down



below.

Sometimes it does a good job. Well, this time it did a good job because you have texture everywhere
around it.

But if you try and paint out where the bottom poles of the boat are running off the bottom of the image



you’ll find that it doesn’t work well.

Whenever you have something like this, you have to use the good old Stamp tool (S) and you can find
it also in the toolbar.



That was pretty much the only clean-up tool we had for years in Photoshop. Now you’ve got so many
options it’s crazy!
Ok. So the stamp tool is pretty easy to use. I’m going to make it smaller and like any tool in Photoshop
you just press the Alt+Ctrl key and you move your mouse to the left and right and you can change the
size, go ahead and make it small.



Once you’ve got the tool brush, hold down the Alt key to choose an area the Stamp tool is going to
use to clone pixels from, and you can make it big or small. You will notice that the cursor turns into
this target symbol thing showing that you are picking the area to clone from.

Once you let that go, you can start stamping this over the areas you want to paint out.
Now as a tip on this, when you are choosing your sample area, you want to find something that has a
good clean texture similar to what you want to be in the area you are going to paint over. This takes a
lot of practice to get mastery of, but you do get the hang of it pretty quickly.
OK. Go ahead and paint over those bottom poles and it should clean up easily.



Ok let’s talk about another tool: the Patch tool.

The patch tool is pretty cool. Instead of painting in lines on specific areas, the patch tool let’s you
select an area and then find a good replacement texture. Go ahead and select it and then draw around
the top pipes



and you will see it make a selection line around that area. Then you just drag it up and drop it onto the
water section.

But it isn’t working well here because it’s pretty easy to see the patch.



So undo that.
Let’s try a different tool. Go back to the toolbar and choose the Healing Brush tool.



It’s a mix up between the healing brush tool and the stamp tool. What I mean by that is that it’s
something you can sample by holding down the Alt key and choosing an area but instead of just
copying the texture exactly like the source point, it’s going to try to blend it.

indow Help 



Usually, it does a good job, go ahead and try it on the top bar.

And go ahead and use a little bit of the Patch tool to take out the bars on the left, a slightly smaller
patch can work better.



It does kind of an okay job.
Now go ahead and finish with the Healing Brush tool to try and make the nicest job possible. At the
end you can see something happened there but we are definitely making progress!

Look at what we had before.



Now to help blend this better, one trick I use is that I sometimes take the stamp tool, make it very big

And then set the opacity of the stamp tool pretty low like around 36



Then I just click on a nearby area with good texture that I want to match and I go ahead and paint that
over the area where I’ve done a large removal.

It just helps mixing both textures and helps remove things that could look weird. That’s not so bad.
The whole idea is that somebody should not be able to comment, “Oh you erased that.”
Now, we come to this big chunk of boat that is right under the bridge.



There is another method I use to remove larger items that works pretty cool. From the toolbar select
the Lasso tool (L) .

So what you want to do is select a big area of clean pixels, like the black water above the boat. It’s



black but it’s not just black, there is a bit of detail still left.

Now you have your basic selection, go to Select> Modify> Feather.



And inside the options, go ahead and feather this selection by 30 pixels.
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And now press Cmd+J to put that selection on a new layer. And if you turn off the other layers and
just look at the new layer you made, you can see that what Feather did was that it smoothed all the
edges around the lassoed selection to make it a feathered selection.

And because it’s on its own layer, with the Move tool (V) you can just drag this piece right on top of
the problem area.



Sometimes, I find it gives a better result than using all these other tools because you’re really copying
a big chunk of pixels but you can only do that when you’ve got a big chunk of pixels that will work.
Alright go ahead and Merge (Cmd+E) the chunk layer and the photo layer.
Then go ahead and turn off the visibility for the retouch layer so you can see the original untouched
photo image and look at how much you’ve removed!



Now the patch worked well, but it isn’t perfect. We need to clean up some smaller parts of it. So take
the Healing brush tool from the toolbar and paint over these small areas to clean them up and then
when you get close to the edges, use the Stamp tool to get rid of those spots.



Voila! Done! Look at your before and after.

Now, your viewer when looking at this photo can focus all of their attention on the bridge and this is a
very, very key thing.
When you are a landscape photographer, you need take out of your photo anything which does not
contribute to the message you’re trying to communicate. I was trying to communicate, “Hey guys,
here’s the beautiful Alexandre III bridge,” and I had all this junk here in the way and that was not nice
so I wanted to take it out.
And hopefully that served as a good introduction to you for all the tools to remove and take things out
using Photoshop.

Lesson 18:
Removing Elements from a photo: Part 2
So you were thinking, “whew, glad that all that removal stuff is out of the way!” But no! There’s
more. Let me show you another session of removing elements.



Step 1. Open the image in Photoshop and duplicate the image layer. Remember the Damas gate in
Jerusalem that you retouched in Lesson 7? Go ahead and open up the final retouched file you had for
that and duplicate the image layer.

Step 2. Remove the small trash with the Spot Healing tool. Zoom in on the image and inspect
what’s happening with it. You have some army people, and trash, and lots of other little distractions
to the image.



I want to clean up this photo and we are going to do it together!
Go ahead and select the Spot Healing Brush tool (J) .



For trash it works pretty well. Make the brush about the size of the trash and because the bricks here
are totally random nobody is going to notice it when you take out all the small pieces of trash. So just
go ahead and work your way around the frame cleaning up the bits of junk, paper and so forth,



just worry about the small things. Small things are fine with the Spot Healing Brush tool.
Step 3.Remove the wood pallet leaning on the fence. Here we have a big wood pallet



And the best way to get rid of this is going to be using a technique of copy and pasting things. If you
try and do it with a Stamp tool, you are going to run into a perspective problem. If I select an area to
the left of the pallet and then brush over it, you will see that by the time I get to the right side of the
pallet that the wall is not aligned with the wall.





So that’s no good.
I’ll show you another way. Take the Lasso tool (L) and make a selection around that pallet. Then you
go to Selection> Transform Selection.

Then you slide the selection to something which is cleaner, to the right.



There’s a bit of trash there but we can get that later. Then go ahead and press Enter. And now go to
Select> Modify> Feather and let’s set the feather to just ten pixels. Then press Cmd+J to put the
selection on it’s own layer and now you can move it and put it exactly on top of the pallet and you
have less of a perspective problem.



If you do, you can press Cmd+T to bring up the Free Transform tool and you can easily adjust the
perspective with the handles of just that paste.

Make it perfectly fit so that it respects the perspective and then merge that into the layer. Pallet gone!
Good job!
Step 4. Remove the soldiers. Now the soldiers. I want to show you something that I call protective
removal and it’s a pretty cool trick, it’s removing an element with protection. Now the way that it
works is this.
Go and take the Pen tool (P)



and make a selection that follows exactly along the line of the left edge of the opening in the wall and
then bring it all the way around the area the soldiers are in down to the fence and then right click on it
and choose Make Selection.

In the options, just set the Feather Radius to 1 and click OK.



Now we have a selection that is selected using the Pen tool. It’s really easy. Next, select the Stamp
tool (S) and press the Alt key to set the stamp sample using the corner of the block wall just behind
the soldier and the black next to it.



Now just start stamping down that corner, erasing the soldier. And you can sample the darker areas to
erase the other soldier on the right some black here.

As I said before, it takes practice, but you’ll get the hang of it. And just work your way from left to
right. The great thing about this is that the selection is protecting the entrance wall so you don’t have



to worry about “overstamping.” And if you press Cmd+D to deselect you will remove the selection
and can see that you didn’t harm the wall. We still have this gentleman right on that corner to take out,
just select a higher area on the wall using the Alt key and then stamp down to remove him.

These two gentleman are left. Use the Stamp tool again for this, holding Alt key and selecting
something very precise like the corner of the wall so you can follow this down perfectly.



And with that sampled just stamp all the way down until you meet the floor.



The good thing is that the floor is totally random, so it’s not going to look weird, just find a good
place to sample and then stamp over their legs.

Now sometimes what can happen is that you can get a repeating pattern like what I have on the corner



of that wall.
So find a new part of the corner higher up and sample that and use it to stamp over some of the
repeating pattern to break it up.

One thing that can happen when you are super-zoomed in is that you can get pixel obsessed and not
realize that you don’t have a problem. It’s important to note this, because often you keep fighting to
correct small problems and end up making bigger problems! So zoom out occasionally to make sure
you aren’t pixel obsessed.



If you look at it from a far view, or from this view, you hardly see anything right? So let’s rapidly
finish the clean up. I just wanted to show you what I call protective removal. It works really well
when you want to protect your edges or something and you are stamping.
Step 5. Remove the table and the junk on the right fence. On the right of the entrance there is a
table or something.



Let’s use the stamp tool and sample from the really dark area just to the right of it and stamp it out.

Now we’ve got some junk and feet and legs along the fence line. Find a clean part of the fence and
sample it and stamp it all out. Now one thing you may have noticed is that once you’ve sampled an
area, the brush actually has a small preview of it at the brush point. This is very handy for things like



fences where you want to make sure that your stamp lines line up with the other fence lines and you
can easily keep them in line as you stamp up and down it removing all the distractions.

And you can use the spot healing tool too. Don’t forget that all these tools are at your disposal to get
the job done. Use what you think will work best!
Zoom out again and look for any other trash and use the Spot healing tool or whichever tool to get rid
of it until you have a very clean frame.



That’s really cool. Some tourists just leave trash everywhere and that is sad, it happens a lot in Paris.
Anyways, Jerusalem is such a beautiful place. I don’t think I’ve visited a city that has so much history
than Jerusalem. It’s really quite amazing. You can really feel that things have happened here that
matter to this planet. Unfortunately, a lot of war, but it’s still a beautiful place to visit.
Now we’ve go the Damas gate totally cleaned up. When you are removing distractions from your
photos, remember It’s really about copying textures, jumping from one tool to another. There’s not
one tool for everything, every situation. That’s why I wanted to give you two full examples so you can
see how you can use these tools.

Lesson 19:
Special Effects: Achieving Cool Looks Quickly
in Camera Raw
Okay, so I just want to show you that with Camera Raw you can really do some nice special effects
and you can get really creative. In Bridge, find the first photo for this lesson.



This is a comedian friend of mine, Elan, and I just want to show you how to give some special looks
to this photo. Double click to open it in Camera Raw.
Step 1. Do the basic retouch. First let’s do a pretty standard retouching. Open up a bit of the
Shadows, maybe to around +42.



On portraits I usually don’t go to 100. Next, adjust the Highlights (-48), Whites (-13), Blacks (-8),
Clarity (+23) giving a good basic look.

That’s a good basic retouch. Now go to the Presets panel

and create a New Preset and call it “Neutral Look,” or whatever you want to call it!



Now let’s have some fun.
Step 2. Creating Special Looks and Presets. The key to creating memorable looks in Camera Raw,
Photoshop or Lightroom mainly comes from two things:
1. An understanding of what the different controls do.
2. A willingness to experiment and try endless combinations of settings.
You can try a lot of things; for example, on this photo I want you to boost the Contrast to 100, then
boost the Clarity to 100,
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and then you can sort of lower the Vibrance down to maybe -40 and that gives a very grungy effect.
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If you want, you can even go to the FX panel and add some Post Crop Vignetting.

So that looks pretty grungy and desaturated. And you might want to use that on other photos so go to
the Presets panel again and create a New Preset. Call this “Grungy Look Desaturated,” and save it.



Now let’s go ahead and select the Neutral preset that you just made to reset the photo to that stage.

Now let’s make a dreamy look. Go ahead and take the Clarity down to -72,



And now boost the Whites to -13 and Vibrance to +20.

Now you have a very dreamy, very high-key photo, a complete opposite look. Now go to your
Presets panel and create a New Preset, and let’s call this “Dreamy Look” .



You can do endless combinations of settings to create new looks. Now there is another panel in
Camera Raw that is great for creating special looks. Do you remember it?
Step 3. Use the Split Toning panel to create a new look. First, reset your photo to the Neutral
preset you created. Go to the 5th panel over which is the Split Toning panel.



I’ve already shown you this panel a little bit and I have to admit, I love what you can do with split
toning; you can really give an amazing look to your photo.
Let’s create one! Go to your Shadows and move the Hue to 236 and the Saturation to 47.

This gives a nice coolish color in the shadows of the image which will complement well with a warm
color in the highlights. So let’s do those.
Go to the Highlights and move the Hue to 41 and the Saturation to 36.



This is a look that I like to use a lot with a cooler color in the shadows and a warmer one in the
shadows. I just find it very interesting. So once you’ve done that, you can use the Saturation sliders
for each of them to make the looks more extreme or less extreme. Push the Highlights Saturation to
100 and you will have a very warm photo which is way too orange.



If you push the Shadows saturation to 100 you will have a very cool photo which is way too green.

So maybe the Highlights should be Hue (40), Saturation (70) and the Shadows should be Hue
(192), Saturation (40) for a pretty balanced but stylized look.

And that balance slider just changes the emphasis between the two settings, so you should play around



with it to get familiar with how it works.
Then just go back to the Basic panel and push the Highlights to -100 and Shadows to +100 and set the
Clarity to 100 and we now have a very interesting look that you could save as a preset and use.

But let’s take this further.
Step 4. Add Local Adjustments. Go ahead and make a Graduated filter that covers the upper right
corner of the screen with the Exposure at -1.05.



Then let’s do another one on the left side closing that edge of the frame as well and then do the same
coming up from the bottom.

Now you’ve got sort of a heavy vignetting.
That’s a look that I like, so go back to the Presets panel and create a new preset and call it “Split



Toned Look” or similar.

I’m not being very creative on my naming as you can tell.
Go ahead and click on Neutral preset again to reset the photo. As you may notice, it will keep the
Local Adjustments such as the Graduated filters.



Kind of inconvenient, but oh well. You can erase them if you want. Really, the best program for
preset use is Lightroom and as it continues to evolve, I find I spend less and less time in Camera Raw
and Photoshop.
But anyways, back to this, go ahead and click on Done to go back to Bridge.

And let’s load the next photo of the man holding a vacuum cleaner.



Step 5. Add presets to the new photo to get new looks quickly. This is another portrait of a friend,
and I want you to open up the Presets panel in Camera Raw and click on the Dreamy preset you made.
Bam! .

Then click on the Grungy look.



Click on Neutral.

Then click on Split Toning



And then you can just tweak the settings of this in the panel until you get something that you like.

Using this method you can get really amazing looks in no time, and if you go on my website
www.photoserge.com, I sell a lot of these looks, I’ve created hundreds of them if you’re really into
these types of looks and you can get tons of them.



Before we used to do it in Photoshop and it required a lot of complex actions to get these looks, and
it’s so much faster on Camera Raw so that’s really the workflow that I recommend.

Lesson 20:
Special Effects: Creating Shallow Depth of
Field with Iris Blur
One other effect that I like to do sometimes is to have what we call shallow depth of field. Let me
show you what I mean.
Step 1. Do the basic retouch in Camera Raw. Okay go ahead and open up Bridge and find the
portrait of the beautiful lady in front of the building in Paris.

Double click to open it in Camera Raw.
Remember that on portraits, I don’t go as extreme on the retouching. Go ahead and push the Shadows
just to +63 and the Highlights to -49.



And then maybe add a little bit of overall warmth, move the Temperature slider to 5900 and the Tint
slider to +30.
Now add a Graduated Filter (G) with the Exposure at -0.75 and bring it from the top of the photo to
just over her face.



Voila!
Step 2. Apply the Iris Blur in Photoshop. Open up the image in Photoshop. Now, when Photoshop
CS6 came out, they came out with a bunch of blur filters, which can really make some cool effects.
I’m going to show them one by one.
In the Layers panel, go ahead and duplicate the background layer.

With the top layer selected, go to Filter> Blur> Iris Blur .

When Iris Blur opens, by default, it gives you like a little circle centered on the image, which you can
move around to control the placement of the blur.



On the right there are numerous controls to set the strength, size and other aspects of the blur. The
circle itself has an outer ring and everything outside of that has the blur fully applied. It then has an
inner ring made up of dots which you can manipulate to control the feathering of the blur and how far
it goes towards the center. You also have an indicator dial in the center which not only centers the
blur but you can adjust the strength of the blur by dragging on that center indicator. Pretty cool
actually.

So go ahead and center the blur on her face.



Now having that abrupt change in blur levels doesn’t look good, so take the inner dots and click and
drag them to move them closer to her so that the blur is more feathered.

Now let’s say that you don’t like that her feet are so blurry. What you can do is hold down the Alt
key while dragging the inner blur points to move points more individually.



So hold the Alt Key and stretch the bottom point closer to her feet to reduce the blur to below her
feet.

Now on the right in the Iris Blur panel you have the strength of the blur. If you push this all the way to
the right, whoah.



Let’s put it somewhere around 20 and we’ll have a much more pleasing blur.

You can also change the strength, which is what I do, just by playing with the slider tool in the
middle. It’s a very handy tool the way they do it. Grab and drag it to 33.



Maybe bring the inner dots in a bit closer.

If you are happy with it go ahead and click OK and Photoshop will render that look and close the Blur
Filter panel.



Check out the before and the after and you can see that it works pretty well. It isn’t true depth of field
but it does a nice job helping her pop from the background.
Let’s do another one just to give you a little more experience with this!
Step 3. Retouch the photo in Camera Raw. On this photo we have a girl sitting on the stairs next to
the river in Paris.



Now go ahead and open it in Camera Raw.
Open up the Shadows (+93), pump up the Highlights (+12) and Exposure (+0.50) and boost the
Clarity (+32) and that will give us a good basic look.

Now, there is a lot happening in this photo. Too much actually. One of the points in photography is the



message. You have a lot of texture and wires and it’s a bit overwhelming. Let’s fix that. Select Open
Image.
Step 4. Crop the photo and apply the Iris Blur in Photoshop. First, select the Crop tool (C) and
let’s crop the image so that it is more on her. Use the rule of thirds and position her face at the line
intersection

And then hit enter to set the crop.
Go ahead and duplicate the layer and again go to Filter> Blur> Iris Blur.



The filter panel will pop up and go ahead and position this centered on her face, and then pull in the
sides to bring the edges in closer to her and set the strength to about 20

And when you are happy with it, hit enter and Photoshop will finalize the filter effect.



It looks good. It’s a cool effect. You notice it’s just a nice way to get more attention on her which
makes the photo more powerful. That’s the Iris Blur filter.

Lesson 21:
Special Effects: Using the Field Blur Filter
Now I want to show you a little cool effect that I really like to do with this new Field Blur filter in
Photoshop.
Step 1. Retouch the photo in Camera Raw. This is a friend that I took a photo of against a studio
background.



Open up the Shadows (+64), bring down the Highlights (-23), boost the Exposure (+0.35) and
Clarity (+25) and then move the Temperature slider to 6600 and the Tint to +15.
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So we’ve got like a sort of a grungy look because when you add clarity to a portrait, you get a bit of
this grungy look. When you are happy with it, go ahead and click on Open Image.
Step 2. Crop the Photo and extract the man from the background. Pull up the Crop tool (C) and
crop him just above the head here, and just below the jacket maybe.



All right so now we need to extract the gentleman out of the background and you see it’s going to be
pretty easy because he’s really in contrast with the background.
Take the Quick Selection tool (W)



And just like any tool in Photoshop if you press Ctrl+Alt and you drag your mouse you can make it
bigger or smaller. Make it pretty big for this like about 133 pixels.



Now I want you to notice in the Control Options panel that you have three small brush icons, one is
for a new selection, the other is to add to the current selection and the other is to subtract from it.
Make sure that you put it on the add selection option.

Now go ahead and paint over his body to get a basic selection of him.



You are going to have to zoom in and look around the edges to find places that have been
overselected. Like this little part at the bottom.



Press Ctrl+Alt and drag your mouse to make the brush small enough to fit where the jacket is

And then click in that space holding down the Alt key (to put it in minus mode) and it should deselect
that area.



And just work your way around him selecting and deselecting as necessary



And when you feel that you have it well, choose Refine Edge from the Control Options panel.



Now if you have the view mode showing the selection in red you can catch little things that you might
have missed like the shirt collar! .

If you have any missing places like that, press Cancel and then go back to Quick Select (W) and add
it and then go back to Refine Edge.
Now inside the Refine Edge options we can zoom in at the top of his head. The only thing that’s
really missing is probably the tiny hairs he’s got on his head, so I want you to select the brush that’s
inside the Refine Edge window and just brush over the top of his head and along his ears.



And then just to refine everything else just a little, put Smart Radius on with Radius at 1.2 pixels and
the Smooth at 10.
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Now that’s going to give us a pretty good selection of the gentleman.
Also you can check the selection on the other colors to see if you missed something, just go to the
drop down and choose On Black (B) ,
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On White (W) .



There is some weird stuff that shows up top there but we’ll see what happens when we are really
adding the background, we probably won’t see it.
Under the Output options choose New Layer with Layer Mask.

Click on OK, and you’ll have the selection on its own layer with a layer mask.



Step 3. Put the background photo into the picture. Okay, now I want you to go back to Bridge and
open this photo of Paris at night so I can show you something else really cool.



With the photo open, I want you to use the Rectangular Marque tool and draw a rectangle in the
bottom area of the photo where there are a lot of lights. Once you have that, go to Image> Crop.
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And it’s going to crop everything but that selection.



Next get the Move tool (V) and drag and drop this behind the gentleman in the other tab.

At first it will be in front of him, so you need to select the layer from the layer panel and drag it down
under the layer that he is on.

Once that is done, press Cmd+T to get the Free Transform Tool and resize the Paris background so
that it fully covers the frame and then press Enter to fix the transform.



Step 4. Add the Field Blur to the background and experiment with it. Now go to Filter> Blur>
Field Blur.



You are going to love this. Ok so the Blur panel is going to open and the first thing you need to do is
push the Blur up to 113 pixels or around that.
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And now push the Light Bokeh slider up to 58% or really to where ever you like it.



It’s really cool! It’s going to make bokeh circles bigger and bigger as you push the Blur slider more.

Now the light’s a bit too strong so lower the Light Bokeh to around 48% .



I think it looks good, but you can play with it to your taste and press OK when you are done and it
will take a bit to finalize this so be patient.



Now this looks pretty darn good:



But we’re going to try several backgrounds and see which one is the nicest.
Now let’s go back to Bridge, and let’s take another photo.

Let’s give it a try to this one. Every city light is going to give you different results.
So just take the Rectangular Marquee tool and choose a part of the photo with a lot of light and then
once again choose Image> Crop.



Next take the Move tool (V) and drag it to the other tab and put it behind the gentleman. Then press
Cmd+T for the Free Transform option and rotate and stretch it to fit.



It doesn’t have to be precise, but it has to be there 100 percent. It’s got to fill the background. Okay
press Enter.
Now let’s go back to that Filter> Blur> Field Blur

And once again use a heavy Blur (117 pixels) and a good amount of Light Bokeh (45%). Something
like that.



This one’s kind of cool. It’s got a lot more light. Okay that’s pretty cool. Click on OK. Every photo is
going to give you a different result so it’s kind of really cool.
Let’s take this last one from Bridge.



You know the drill right? Take the Rectangular Marquee tool and choose a part of the photo with a
lot of light and then once again choose Image> Crop.

9 Adobe Bridge CC FIie Edit View 

A n (I . ~· ( 

't' J S0t1r<U fHes 

Atr1tt 

:I Chapltf!' 10 Composite 
la Chiptc, l C.:mtra Raw 
'2 Ch.tiPltf? Ma,lt and Fl.Ki,on mode,, 
a:I Chlptt, 3 Oigltal !Dttldin,g 

II Chao<« i KOR 
(Nptc, s lta(k Mid wllltt 

g Q)lptu 6 hnor1;tnt, 

.I Chapttt 1 Ctop TOOi 
~e, 3 Removing, elements 

._ Vld110 CQmpoSitc 

i::t Pubweb 
.. YI( 

FILT(R 

Y- btlng.s 
Noltatlng 

* 
***** ------

Y file Tys,t 

label Tool~ Window 

Cha-p1er_9_Vldeo2.dng 

9 ,., S 6 '!I • 0 .: . '$' +I U 100 " @ m<r. 17:21 

1106<0 

'f' Fife ProptrtfcS 

Filt.n.ame Roo.lNotrtO.tnt'•lJpg 

Document T)tpe JPEG file 
Applkalion Adobe Ph,.,(MKintcnh) 

Dare Crtued 05(08/ 2007. 21:_11)!49 

Oue Flitt Modified 09/03/2014. l2;(6;2<1 

FileSbt l.2:9 M8 

Olm~nsions 2.000 )( ll24 

Dimtnslons 01'1 fnchu) s.1· x s.1· 
Resoh1don 240 pol 

l lt Depth 8 

C460r MOOf RG8 

COior Profile JRV8 1£C6l9~&-2. 1 .. IPTCCore 

.,. Mode, • Y Cameril ~u ChlO 
91,, Serial fll;!,nbu TlltShlft.c.r2 TL.steYtn-lS6Jpg un1l11td• 29 .. 2.dng Expos.wre Mode Manui.l 

IJ~;_3..,~,;,~~ .. .;;:b;.,~~;::::::::::::::::::~(S)~~l1--~~~~~~~~~~~~~~.;::,~~~~~~~~~~~~~~~~~~~~~~~~~~~~~....;-- t1---~'~"'~••~•~c!'jth 4t.O mm 

9 Items. l hlddtn, l Hkcttd- 71S XS 0 
- 3:13 = -· -



Next take the Move tool (V) and drag it to the other tab and put it behind the gentleman. Then press
Cmd+T for the Free Transform option and rotate and stretch it to fit.



Make sure it fills the background and then press Enter.
And one last time use Filter> Blur> Field Blur,

Now use a heavy Blur (172 pixels) and a good amount of Light Bokeh (40%) . Something like that.



Click on OK.
Okay this one is lighter but it’s kind of cool. It’s kind of cool, let’s make it maybe even bigger. Bigger
is going to be the blur. The whole idea is that you have several options done rapidly and you check
every single one of them, and see which one you like the most.



This type of effect works better if you’re more close up so re-crop the photo using the second image.



It’s very bright but it is cool. Crop just above his face and maybe just below his hands here. Okay and
something like this. Make him not so much in the center, and voila.

Yeah, it’s a cool effect that you can apply and to make it even more realistic what you can do is you
create a copy of this middle layer (or your favorite one) using a crazy shortcut: Cmd+Alt+Shift+E.
Then make sure you are on the highest up layer of in your Layer panel and put it into Multiply mode.



Now use the Rectangular Marquee tool to create a frame around the photo and choose Select>
Modify> Feather. Now this is a low resolution photo because I cropped it a lot, plus I made it
smaller for the tutorial to go faster. On this one you only need to Feather it to about 100 pixels, but if
this was a hi-res file it would probably be around 400.
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Feathering is just making the selection lighter and then you just hit the delete key to remove the
selection. This way it sort of blends the layers together more and doesn’t look so fake. If you think it’s
too much you can lower the opacity. It’s just making the edges darker and just blends it a bit more.
Okay, that’s I think a really cool effect to make your portraits pop a little bit.



Lesson 22:
Special Effects: Using Photoshop Actions to
Create Freaking Amazing Details
All right, now I want to show you a really cool trick that I found with a German photographer who I
really like named Calvin Hollywood. He’s actually a photographer and a retoucher and he showed
this to me one day and I really like this trick and I wanted to share it with you. So, credit to Calvin
Hollywood.
And we are going to do this using Photoshop actions. And what that is, is that you can record a series
of steps you do inside of Photoshop, almost like a preset and then apply it to other images. And we
are going to do that for this because this is something you can use over and over again and it’s really
cool.
Step 1. Open the Photo in Photoshop. So, go ahead and open up the finished photo that we had of
the bridge from the lessons on blending skies.



Now we need to open the Actions panel, if you don’t see it on your Photoshop layout, either make
sure you are in the Essentials workspace, or go to Window> Actions.



At the bottom of the Actions panel, click on the Create New Action icon.

The New Action options will pop up and you can call this FAD, for Freaking Amazing Details.



And why is it called like this? Because the details it brings out in your photos are freaking amazing,
you’ll see why in a moment.
Step 2. Open the Photo and start to Record the retouching actions. So, I’m going to create a new
action and I’m going to call this F-A-D and I’m going to click on Record in the Actions panel, all
right? Now, anything that I’m going to do now is going to get recorded and we can just reapply this
over and over again on other photos.
Step 3. Duplicate the background layers twice and invert the top layer. The first thing you need to
do is Duplicate your main photo layer twice.
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Once you’ve done that, take the top layer and press Cmd+I to invert the colors of the image,



it basically makes a negative of your image. And there are some complicated reasons as to why this is
going to create the effect it does, don’t worry about those! Just learn how to do it!
Step 4. Set the blending modes and create the layer groups.
Next I want you to set the Blending mode for that layer to Vivid Light.



Now select both of the duplicated layers:

And now press Cmd+J to put this in a group and then name the group “FAD” .



Now I want you to select the group and set the group’s blending mode to Overlay.



Then open the group back up and select the layer which you inverted and go to Filter> Convert for
Smart Filters.



This will make it so we can do changes on it later, you will see. Yes this is a bit complex, but you’re
almost there!
Next on that same layer go to Filter> Blur> Surface Blur.
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And you should notice and immediate difference in the amount of details in your photo while
previewing this effect! Just turn on and off Preview in the settings window to see the difference.
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On the Surface Blur settings, what I usually go for is a Radius of about 30 and a Threshold of 30.
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That’s sort of my minimum to work with and that really gets all the details to come out.

And like anything in Photoshop, we can use a mask or opacity to control where and how much
strength we have on this effect. So press OK on the Surface Blur settings.
Step 5. Stop the recording and test the action. Next go to the Actions panel and press the Stop
Recording button.



Now we have a new action created so let’s test it out. Go back to the Layers panel, grab the group
you made, FAD, and throw it in the trash.



Next go back to the Actions panel and select the FAD action



Then at the bottom of the panel, press the Play button.



And in a split of second, it’s going to do all that you did and if you inspect the Layers panel you
should find that you have the Group FAD right back where it was.

And look at how much detail you have in the image! It’s amazing.



Step 6. Use a mask to apply the FAD effect in the areas that you want it to be. There is a
problem with this effect that can come up which is that it can create halos in parts of the image
without a lot of detail. But what we’re really interested in is to have the details not in the sky, but in
the bricks along the bridge and the buildings. So we need to mask out the rest.
Go ahead and press the Alt key and click on the New Mask icon at the bottom of the Layers Panel.

This creates a black mask. Meaning, that it’s just going to hide everything and now as we’re going to
paint in white we can reveal/apply the FAD effect in the areas we want.
So press (X) to make White the foreground color if it isn’t already. And then press (B) for Brush and



set the Brush Opacity at about 40%, Hardness at 0 and make it about 315 pixels in size.

Now go ahead and brush over the bricks on the bridge and the walls.



Make sure you avoid the water and the sky but take the time to get the bricks very well. And just work
your way around and get it done.
Then check out the before the FAD group,



and the after.



Look at the difference! It’s amazing! And before you do some printing try and do that because it’s just
going to make your prints like screaming out of the wall type of thing.
So, now that we have the action, saved in Photoshop, we can apply it to any photo we want.
Step 7. Apply the action to another photo. Go to File> Open

And navigate to the final result photo we did in Copenhagen, Denmark.



Go ahead and open that up and then go to the Actions panel, select FAD and then press Play.



Okay, and in a moment in the Layers panel you should have the FAD group applied to the image and
ready to roll.

Now, you can mask it as I showed you, but you can also take advantage of how we applied the Smart
Filter. So double click in the layer on the Surface Blur



And the Surface Blur window appears and you can just lower the Threshold or lower the Radius to
get something you like. Just in case you want the effect to be everywhere on the photo, you know, but
more subtle. You can just change these values as you experiment because it’s a Smart Filter, but I
would recommend using either 30/30 or 15/15.



Just give it a try and as usual you can also just create a mask or you could probably use this mask
that’s already created on the layer.
So let’s try something. Let’s do the Surface Blur very strong like 30 and 65.
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We’re over doing it as you can already see on the photo. So, it really gives like an illustration-type
look, right?
Now select the mask on that layer and press Cmd+I and it’s going to mask everything.



Command I, is just an invert command and it invert some things, in this case the mask.



Then take the brush and bring it back just in the places you want, like on the buildings and the boats,
but not the water.



It’s a little bit like adding clarity, but it’s clarity on steroids. It’s really strong. I would not
recommend it for water and sky, but for buildings it’s cool.
Go ahead and zoom in on the buildings and look at the before/after of using FAD by turning the group
on and off in the layers panel. Here is the before:



And the after:



Check it out. You see how there are more details on the buildings? So, it’s a really cool trick to make
your photos explode. It’s the freaking amazing details.

Lesson 23:
Special Effects: Using Photoshop’s Tilt/Shift
Effect
All right, I want to show you an effect called the Tilt Shift effect. It’s a Photoshop effect designed to
emulate the looks one can achieve using a Tilt-Shift or Perspective Correction lens. It’s very popular
today and people use it to give the illusion that things are very small like if they were toys. Let me
show you this.
Step 1. Open the photo and do the basic retouch in Camera Raw. Navigate to the photo inside of
Bridge, it’s called Tilt-shift.



Now the best type of photos to achieve this miniaturization effect are from a very high vantage view
point in a city, high up on a building or something where you can see cars and people walking by or
lots of architectural items such as houses, lakes or whatever.
First I’m going to open up the Shadows to 100%
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and the Highlights -100.



Next, go ahead and set your Whites to around +35

and your Blacks to -65 pushing it a bit to give some extra contrast.



Now go ahead and add some Clarity (+42) and some Vibrance (+22) .



And that really works well for this photo.
Now go ahead and choose the Straighten Tool (A) :

Now click on one side of the horizon and drag the line over to the other side following the horizon
line.

Once you let go it opens up the Crop tool and I want you to make this more panoramic and use the
rule of thirds so that we have 2/3rds ground and 1/3rd sky.



On the White Balance, set it to Daylight and then push the Tint slider to +16 and this will add a nice
touch of magenta to the photo.

I 9 Photoshop File Edit Layer Typ't Select Fllter View Window Help e, M S • 1119 • 0 ••• <;i'" ~~ JJ 100 I'(~ · Jeu. 1~:29 Q. ;::;_J 
Camera Raw 8.3 - Cano11 EOS SD Mark II 

Whht: bt.11u, ~ Snot 

Tt:mpcritutt S100 

Tint +2 

<II® Willll 
[xpoi~re 0,00 

Contr:tst 

• 100 

+ 100 

Whit ts +JS 

Blaclts 
----<)~~~~~~~~~~ 

Cl.arity +4l - + 22 

Saturatfon 

I Open Jma_gt j Cancel Done 



Now let’s bring some color back in the sky. Create a Graduated Filter (G). Set the Temperature to
-18, the Exposure to -1.20, the Shadows to +3 and the Saturation to +41 and drag it over the top of
the sky and down to the center of the photo.
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A lot of the sunsets I see and photograph in Paris are really impressive and they really look like this.
Click on Workflow settings.



Make sure you are on Adobe RGB and in the Image Sizing, change it from Dimensions over to
Width and Height.

And for the purposes of this lesson, make it 2500 pixels wide, because you don’t want to have it too
big because the Tilt-Shift filter is already very time consuming.



You can just leave it on Resize to Fit, and then you wont have to fill Height. Click OK in Workflow
Options and then click on Open Image to take it into Photoshop.
Step 2. Apply the Tilt-Shift filter in Photoshop.
To start, go ahead and Duplicate the background by either dragging and dropping it onto the New
Layer icon in the Layers panel or by pressing Cmd+J, you know this by now.
Then let’s go to this new filter we haven’t tried yet, it’s called Blur> Tilt-Shift.



By default what it does is, is that it gives the illusion that we are looking at a miniature city. That this
is actually not a real city but a very small one. It does this by creating a very shallow depth of field,
maybe like you would have with macro shots.
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Now I advise you to take some time to play around with the Blur and Distortion settings in the Tilt-
Shift panel so you can get a feel for how it works. When you are ready go ahead and grab the center
icon to reposition the effect and put somewhere where we have some bright light, maybe be on the
cars near the center and then make everything else smaller by pulling in the top and bottom control
lines.
It’s got to be strong because, well it’s just got to be strong because if you really have a shallow depth
of field it is strong. When you are happy, press OK and that’s about it. It’s a small thing but it gives
the illusion that this is not a real city and it’s sort of a miniature city, a small version of it. Voila. A
nice little trick called the tilt shift effect.



Lesson 24:
Special Effects: Simulating an Oil Painting
Now another cool new filter that came out with Photoshop Series 6 is the old painting filter.
Step 1. Open your photo in Photoshop. For this, let’s use our Denmark photo that we finalized
earlier. I think this is going to work well in this photo because it looks like a painting already!



Step 2. Apply the Oil Paint filter in Photoshop. First up, go ahead and Duplicate the background
layer so we can work on the duplicate to compare before/after.
Now choose Filter> Oil Paint.



Okay, so by default you have some settings already applied



and you need to zoom in a little bit so you can see better what’s happening.

It looks like a Vincent Van Gogh type of painting. I like the default version, it’s pretty good actually.
Step 3. Set the amount of Stylization. Let’s look at each option. Stylization, if you put it low you
get less lines and if you put it high, it’s just a different way, the brush basically, in this one the brush
strokes are much smaller.



I like it to be a bit bigger, maybe around 4.41.
Step 4. Set the amount of Cleanliness. Now on Cleanliness, you can put it low or high. Low is
going to have a more frequency, a lot more little painting.
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Higher up is going to be a lot less and more smeary looking.



I’m going to go around, you have to try what you like. I like the Vincent Van Gogh look so maybe
around 2.65.
Step 5. Set the Scale. Okay Scale, is going to make the brush work big

Or small.
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I like to keep it rather small, something around 1.68 works for this.
Step 6. Set the amount of Bristle Detail. Bristle Detail, if you’re bringing them down, basically
what it does, it gives more third dimension to the brush stroke. High
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I don’t like to have so much, lower it down to around 3.9.



Step 7. Set the Angular Direction. Then you’ve got the Angular Direction, which is just the way
you brush from left to right or top down.

You have to find something that you like. I like between 280 and 300 which I think is kind of cool.



Step 8. Set the amount of Shine. Shine, well shine is really going to make your brushwork shine, it
gives dimension on that, but it can be over the top
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Or very muted.



Shine is very important to getting a good look, I like to bring shine down a little bit so go ahead and
set it around .65.

Step 9. Finalize your settings and close the filter. Well, we have a little Vincent Van Gogh
painting. You just have to play around with the settings and see for yourself and when you are happy
click OK to close it.



Every picture is going to give a bit of a different setting and voila, we have a Vincent Van Gogh
painting. Now you can print this on a canvas and it’s kind of really cool.

Lesson 25:
Printing From Photoshop: Printing with and
without Color Profiles
Okay so let’s talk about printing. Usually today we have two ways of printing, either you have a
printer at home or you print through the web with a professional company.
I’m going to show you how to get the best prints at home. Go ahead and pull up any photo you like to
print.



Now for this to work you have to have like a bit of a good printer. If you have a professional printer,
then the right thing to do is to buy paper that has a color profile designed for it. What that means is
that this paper was precisely studied for that printer and you will get the exact good colors when
printing on that paper.
Let’s say that you have an Epson 3800 printer and you bought some Ilford paper for example. You
want to print that on 17x11 paper for example on your printer. Here is how you would do it.
Step 1. Download the color profile from the paper manufacturer’s website. Go to Ilford.com,



And you go to Support> Printer Profiles.



Next you go ahead and choose the paper that you have, let’s say Gallery.

And now let’s say that we have an Epson printer



And that it is an Epson 3800.



That’s the one I actually have. And let’s select Smooth Fine Art Paper.

Now based off all the selections that we have made, this company is going to give me a color profile,
and again, all that does is make sure that the colors on your screen are accurately translated to the
colors on paper.



Go ahead and click on the profile and download it to your desktop.
Step 2. Install the color profile. Open up the folder and select the ICC profile that you see inside of
it and copy it.
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If you see there is a ReadMe1st_Galerie.pdf.



This will walk you through the install based upon your system. I’m using MacOS 10.10 put the files
still go in the same place in Library/ColorSync/Profile. So make sure you have the ICC profile
copied first:

Then if you have a Mac hold down the Alt key and select the Go menu at the top of your screen.



Library appears. That’s only from a MacOS Lion on. If you have Windows just look on the PDF file
for the windows instructions.
On a Mac, go to Library/ColorSync/Profile, right-click and paste the profile in there.
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Step 3. Restart Photoshop and open your image.
Then you need to restart Photoshop. With that done, open it up and open up your photo. We have a
little bit of preparation to do.
Step 4. Crop your image. Let’s say we want to print this on tabloid paper 17 inch by 11 inch. Go to
the Crop tool
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And now fill in 17 inch by 11 inch in the Control Options panel and put it at 240 dots per inch which
is a good resolution.

Then go ahead and move the overlay where you want and press Enter when you are happy with the
crop.



Step 5. Sharpen the image. Then usually what I do is I sharpen the photo. Now we stylized this
particular photo to look like an old painting, but before you print it or any photo, go to Filter>
Sharpen> Smart Sharpen.



I don’t put a very high amount. Keep the Radius around 1 especially if you have a high resolution
photo and put the Amount at around 200-220% .
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Click on OK.
What it’s going to do is it’s just going to make the file sharper and that’s just going to make a better
print.
Step 6. Brighten up the image. The other thing I found when I was first printing my photos what that
I was always disappointed because they were too dark.
The reason is that when you retouch your photo you’re viewing it on a backlit computer screen. A
backlit screen well just makes the photos nicer and more clear.
What I recommend is to add a little Curve,
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And using this overall curve just make your whole photo a bit too bright. You sharpen it and you make
it a bit too bright.
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Step 7. Print the image. Then you can go to File> Print.



That’s going to open up the Photoshop Print Settings window.

Now I’m not connected to the Epson 3800 as I write this, but whatever printer you have and are
printing on, you choose that from the Printer options.
And if you were to select Print Settings you can choose the paper and you would make sure you
chose the Tabloid 11 by 17 because that’s what you cropped for. It should match exactly because
that’s the paper you chose when you downloaded the profile.
Last but not least you have the choice between Printer Manager’s Colors and Photoshop
Manager’s Colors.



Well in this case if you are using a professional printer and you’re using paper with a profile, then
use Photoshop Manager’s Color and select whatever profile you downloaded for that paper. That’s
the one we downloaded from Ilford.
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Then you can print.
Step 8. Printing without a professional printer. Let’s say you’re using a printer that does not deal
with color profiles. It’s not a very expensive printer, well then you just choose Printer Manager’s
Colors and you pray for your colors to be right.
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In your Print Settings, you should have the exact same paper size. If you re-cropped the photo for an
A4 paper at 29.7 cm by 21 cm at 240 DPI for example, when you went back to print you would make
sure that the print settings have it for landscape and use Printer Manager’s Color and also Scale to
Fit. Now if your printer cannot print borderless you will see a little white border around the print.
But in case your printer can make borderless, when you go to Print settings, you will have the option
for A4 Borderless.
Just make sure you crop for your paper size, sharpen and you make it brighter. That’s what’s
important. You do that whether you use a profile or not.
I showed you with the Ilford website how to find a Profile. Let’s say you have an Epson printer and
you’re buying Epson, you can go on Epson.com and you type in ICC paper profile in the search
window you click on Search.
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Then from the results, it’s going to give you the ICC Profiles Epson Professional Imaging page.



There you choose your printer.

It takes a pretty high end printer to have matched color profiles and you will see on this page all the
different type of Epson paper and only Epson paper because Epson is only going to provide with
profiles that goes with this paper.



And then you can just download and install the profile that you need and you are ready to go.
And again, for people who don’t have that they can just go to the option of File> Print and use the
Printer Manager’s Colors.
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Honestly Printer Manager’s Colors are doing a lot better these days than they used to be. That’s how
you print. Voila!
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Lesson 26:
Printing From Photoshop: Printing using on-
line services.
Okay now let’s say that you want to print from a website like mpix.com.

There are many web based printing services out there. In the U.S. I use mpix.com. In France, I use
mabellephoto.com.



I’m really happy with both of these service. That’s the French version.
What I do when I print it with them: I still do the same workflow where I take my photo and I crop it,
.
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Let’s say this one I want to print it this time to tabloid 17 inch x 11 inch, 240 ppi. I always put 240
pixels per inch. Anyways, I crop the photo how I like it and to the size I wanted printed at and then
press Enter.
And don’t forget to do Sharpening and a little curves like we did in the last lesson so that it’s a bit
brighter, because it’s going to print a little bit darker.
Then what you should do before you save it, you should do two things: You should go to Edit>
Convert to Profile.



The Source Space Profile is already sRGB here, but let’s say it would be something else, just make
sure that in Source Space you have written sRGB and that in the Destination Space you also have
sRGB IEC.
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That’s the one you want. That’s the one that is being used by most of these photo printing websites.
You click on OK and it’s going to convert your photo with that profile.
Then you go to File> Save As to save it wherever you want.
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Let’s put it on the desktop and save it as a JPEG.



Make sure that you have selected Embed Color Profile.

Click on Save and then you will have a JPEG Options window pop-up. In the Image Options Quality
I usually always put 10. 10 gives me a smaller file size but amazing quality. I don’t see the difference
between 12 and 10 and I’ve done lots, hundreds of prints. Quality 10 always gave me a good print.



Click on OK and the JPEG Options window will close



And now the copy will show up wherever you told the computer to save it and it can be uploaded to
be printed as a tabloid 17 x 11” print. Voila. That’s how you would print using a web service.

Lesson 27:
Printing From Photoshop: Exporting for the
Web
Okay now let’s say you want to export to the web, to put on your website or your want to put it on
Facebook. It’s really easy and here is my recommendation: All you have to do is go to File> Save for
the Web

And because this is a very high resolution file, Photoshop says, “The image exceeds the size Save
for Web was designed for. You may experience out of memory errors and slow performance.
Are you sure you want to continue?” And you select Yes. This image was taken with a Sony a7R
file so the files are big.



Now in the Save for Web options in the Image Size options at the bottom I like to put in 2,000 on
the Width, because 2,000 is a size which will look good on most screens.



The bigger screens today are about 2,000 pixels wide as a minimum. If you give that to Facebook or
to your website it’s a good starting point.
Now on the Quality for the web I usually go between 60-70 so that the files are not too big.
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Make sure that Embed Color Profile is active, and that Convert to sRGB is active if you want to
make sure that it looks good on most of the internet websites. That’s important. That’s it.
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You just click on Save



And set wherever you want to save it and there you have it.

That’s straightforward.



Lesson 28:
Bringing it all together: A Final Lesson
In this last video, we’re going to put into practice a lot of things we’ve gone over doing this course to
create what we call a composite, which in essence is creating an image from a bunch of other images
to create something that did not, in fact, exist. That means we’re going to create a complete new
world. Open your lesson file photos and you’ll see what have some panorama photos and a gentleman
doing martial arts. We’re going to create the panorama and place him in it.
Step 1. Create the Panorama starting with the retouch inside Camera Raw. First, we’re going to
create the background. What we’re going to do is the same workflow that we’ve done so far on
panorama. Go into Adobe Bridge and select all the photos, right click, Open in Camera Raw.

We’re going to retouch the first photo and then sync what we’ve done on the first photo on all the
photos.
On this first image, open up the Shadows to +94, don’t bring down the Highlights much, maybe -3,
because we actually want something a bit white and warm, we’re going to go for a dreamy look. We
are not going to go for something that’s realistic looking.
Move the Exposure up to +0.25, Clarity to +22, Vibrance -17 and for the White Balance, go to
Temperature 6150 and Tint +23.



Then go ahead and Select All



and Synchronize.

Step 2. Merge the Panorama and crop it. The photos should have updated in Adobe Bridge and
already be selected, so go directly to Tools> Photoshop> Photomerge.



That’s going to launch Photoshop, put them all in the Photomerge option and as usual, from there go
ahead and select Auto and ensure Blend Images Together is selected and that’s it, click on OK.

I C Adobe Bridge CC File Edit View 

• "GI• ( •• - . 

~ ComP'ltt.r > C 5erge EXT2 > • Training > 

1""1111~!!,l;~~ERS 
.,. li:il sou,ces RleJ 

!II Atrlt.r 

Q CNPltr l Camcr.a R..w 

IC; Ch&plcr l Ml,,k al'ld Fusion modes 
• Chapttt l Olgita.l S1cnding 

II°""'". HOR 
Iii Cblpie:r 5 &uc:k and whl~ 

Chlptc, 6 PJ.l'lotamas 
ChiptCI 1 Crop Tool 

Ci ~er a l\unc:,,.,lng elcmel'lts 

a Chipttr 9 s~•al dfects 
Cl Vld co ComPoS ltc 

• Pub web 

• VY. 

... Datt Modlfttd 

• Orientation 
... As-pect Ra.tlo 

,-. Color Profi It 

,. ISO Speed Rallngs 

._ Exposu~ Time 

,.. Apenure Vllue 

• f«II Length 35mm 

• I.Ans 
... Model 

... Serlal N'umbt'r 

1 Items, 5 StlKttd - 90.86 MS 

--(S) 

Stack• Help 

Batch Rename ... OXR 

Create Metadata Template ... 
Edit Metadata Template 
Append Metadata 
Replace Metadata 

11- 0 Composhe 

• 

Batch ... 
Contact Sheet 11. .. 
Image P(ocessor .. . 
l tns Correction .. . 

8 M S ,& il9 • 0 ·'· ~ ~W IJ 100" @ Jeu. 16:03 

METADATA KEYWOAOS PREVIEW LIGHT 1 ..-

Load Files into Photoshop Layers ... la.nd ... l.d ng, I.and l.dl'l<",1 

Merge to HOR Pro ... landes- llS.dng 

.. 
untlUl'0---41 .. MMlftft.tlf 

0 

• fi1c PrQPt.rticJ 

Filtnamt (Multiple values) 

Documtru Type ONG rmagt 

Appfkation Adobt Ph ••• (MKintosh) 

Datt Crcucd (Multlptc values) 

O.te Ale Modified Today, 16;03:20 

nit Sii:e (Mu!t1plc vatues) 

Oi~nsions 3456 )( 5184 

Bit Otplh U 

Color Modt RG8 

COior PtofUt Untaggtd 

~ " 
• IPTC E.ltttnsk>n 
T Cam.,. Oata (E-, 1-f)-------, 

Exposure Mode Manual 

Fool 1.ie~th 29.0 mm 

Lens 
Mu ~nure Value 



The panorama should open in Photoshop shortly and look something like what you see here.



Press Cmd+E or go to Layer> Flatten Image to make just one layer.

Now take the Crop tool (C) and clear the settings to ensure it isn’t restricted and then cut in on the
image to clear the areas that are transparent and get the sand in the bottom 1/3rd.



Step 3. Replace the sky. Now, the next thing we want to do is the first composite, and that’s going to
be changing the sky. This one isn’t bad, but I have a better one I’ve included for this lesson.



Go back to the pano image in Photoshop and choose the Quick Selection tool (W) .
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And then brush over the sky to make a selection of it.

F~le Edit Image 



Open up Refine Edge,



and then set the Smart Radius of around 2.2 pixels. It’s going to make it a smoother selection. Then
on the Adjust Edge, put Smooth to around 15 so that we don’t have such a sharp edge. Click on OK.

Now, we have our layer with our selection, go to the bottom of the Layers panel and click Create
New Mask and you will see that the sky is there and we don’t see the sand.



We want the reverse. So go up to the layer and select the mask and press Cmd+I to invert it. Now,
what we have is sand and the clouds have disappeared.



Rename the layer to “clouds.”
Next go to File> Place Embedded



and then navigate to the sky photo for the lesson, select it and then click on Place



This is going to put it in our Photoshop file. Position so that it’s covering enough area and then press
Enter. Rename it to “sky” and then move the layer below the clouds layer.

Once you’ve done that, use the Move tool (V) to fine tune the placement to get something that looks
good.



Step 4. Retouch and bring the martial artist into the composite file. Go back to Bridge and find
the photo called MartialArt.dng and then double click on it to open in Camera Raw.



We don’t need to do much. Open up the Shadows to +68, don’t touch the Highlights, Whites or
Blacks, boost Clarity to +26 and Exposure to +0.55 and pull down the Contrast to -8. On the White
Balance, move Temperature to 6400 and Tint to +26.
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Something like that is fine.
Check the Workflow settings to ensure we are on Adobe RGB and 8-bits and that it isn’t being
resized.
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Then click on Open Image.
Now that it’s opened in Photoshop, drag it over to the main composite file.
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To drag something, don’t click on the layer, but on the photo itself using the Move tool and drop it on
the other tab at the top.
Now, he’s way too big for the landscape, so make him smaller by zooming out and selecting Free
Transform (Cmd+T) and then dragging in the corners until you have him positioned correctly in the
frame.



Now, we need to cut him out of the background that he’s on so we just have him. So take the Quick
Selection tool (W)

Now brush over him to get a good selection which should be fairly easy as there is a good contrast
between him and the background.



Make sure you zoom in and check to ensure that you haven’t missed any areas and if you have you can
just add it to the selection and if you do too much you can hold down the Alt key and minus it from
the selection.



I repeat, to get such a good result, you really need to have good contrast between the person and their
background, like he’s really wearing blacks on light gray background.
Now, with him property selected, go to the Refine Edge option.

As a note, the Refine Edge option only appears when the Quick Selection tool, if for some reason you
zoomed out or whatever, just press W again to pull up the tool and then the Refine Edge option is
there.
By default, there is a white background.



I showed you the On White option and the red Overlay option.



Now check this out, if you choose On Layers (L), you will actually see the background we’re going
to be using for compositing which is really cool.

Turn on Smart Radius which is going to make sure everything is kind of cool around him.



Then you need to select the Refine Edge brush you see on the left and just brush around his head to
pick up any small hairs that he might have.

If you mess up, some of his head might become transparent in that process.



In which case, you can zoom in and with the same brush, you press Alt and the brush becomes minus
and you make sure you brush on the head to take out any transparency to make sure that it really
selects only the hairs. I’m going to do that.
So far so good, he’s very sharply cut. Let’s go to Adjust Edge and use some smooth. If you put it at
zero it will look like he’s been cut out with a laser beam and that will make it obvious that he’s been
placed there.
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So put Smooth to 53.
Okay, so that’s good. Now in Output To what we want is Layer Mask.
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Click okay and now we have got a layer mask with him on the background.
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This allows you to move him wherever you want. So let’s put him on the left side and uh-oh, we’ve
got some leftover background.



If you look at the mask by pressing Alt while clicking on it, you can see there is some white there.



Then all you have to do to take it out is make a rectangle selection of this area

And you go to Edit> Fill:



And we’re going to fill with Black.
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That black stops anything from being visible from that layer. That should make it perfect.
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Step 5. Blend him into the composite so it looks like he’s really there in the desert. Now we need
to do a few things to make him blend better in the photo. First, I believe that the way the sky was
made that the light source was coming from right to left, so we need to invert him. Click on the photo,
press Cmd+T for Free Transform, right click in the image and choose Flip Horizontal.



Oops, more junk.



Ensure you select the mask and fixed this how I just showed you with selecting a rectangle area,
choosing Fill, setting it to Black and filling it.
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All right.
Now that we have flipped him, the light source is the same which is pretty cool.
We need to make sure everything has got a bit of the same color. We have three layers, sky:



Sand:



And the martial artist.

We want them all to have a sort of warmish color.
Ok, so we are going to add a solid color layer. At the bottom of the Layers panel choose
Adjustments> Solid Color.

Take something like a light brown and click on OK.



This time, we’re going to use the Blending Mode called Color.



What this is going to do is make everything in that color. At first it will be way too much:

But if you lower the Layer Opacity to around 41%, you get something like this where everything is
much better blended.



If you don’t like that color you could try a different color. You can just double click on the layer and
then go back to pick maybe a blue:



Or whatever you want and see how it goes. But I think it’s a bit nicer towards the browns like this.



I don’t know. I just like the way it looks, but that’s just a personal taste.
Step 6. Close the bottom of the photo. Okay, we want to make sure that the bottom part is a bit
darker. For this, what we’re going to do is dodge and burn. Go ahead and press (Q) to go to the
Quick Mask tool, and then press (B) for Brush tool and make a big brush.

Make sure Brush Opacity is 100% and Hardness is at 0 and then brush along the bottom.



Then press (Q) again. Now, we have a selection of the bottom. Make sure you’re still on the top layer
and then we’re going to create a little Curve



and you’re going to darken the bottom part of the photo, something like this.



Now we need to make it more by gradient. So go back on the layer this time paint with the brush at
Opacity 39 and maybe like 870 pixels

And then set the Foreground color to Black (X) and then use that to erase some of the top of the mask
and have it look much smoother and by darkening him and the sand, it makes him look like he is more
in the location.



Step 7. Add his shadow. Now select his layer and press that window on the layer to get the actual
selection we made of him, I’ll show you a little trick. Once you have his selection,



create an empty layer below his layer.



Now we’re going to fill this. Edit> Fill



And fill with Black.

Now, we have sort of a black shadow that is hidden directly behind him, so you won’t be able to see
it at first.
What you need to do is press Cmd+T for Free Transform and now we need to squash the perspective
of the shadow to make it look right. So hold down the Cmd button (for a Mac, on Windows it’s Ctrl)
and I want you to pull down the top left corner and then the top right corner until you have a shadow
that looks basically right in terms of position.



Then go ahead and lower the Opacity of the layer down to around 35% to make it more realistic and
then go to Filter> Blur> Gaussian Blur.



Set the blur to be around 3.8 or whatever you think looks good.

Then go ahead and rename the layer to “shadow” .



Then at the bottom of the Layers panel click on Create New Mask.



Then select your Brush tool and make sure it is at around 30-40% opacity and that your foreground
color is Black

and then just lightly brush over the top of the shadow to help feather it a bit and then drop the layer
opacity to 20% to make it more subtle.



The shadow shouldn’t have the same intensity everywhere, especially as it gets further away from him
and this is a way to help sell the idea that this dude was out in the middle of the desert defeating
armies with crazy martial arts or whatever he was doing.
That’s the final composite.



It’s just a little fun using the different tools we’ve learned in this book. This is really going super
natural. I’ve showed you some stuff which is a lot more natural, but it’s just for inspiration’s sake.

In Conclusion:
And that brings us to the end of this book. I hope that it has been helpful and that you enjoyed learning
these different things. This is just a basic grounding in Photoshop that every photographer should
have. There are dozens of other techniques and hundreds of other cool tricks to learn and master. You
can find these in my free tutorials and in blog articles and the courses on my website:
www.photoserge.com.
Thank you for taking this journey with me my friends! May your photographs be amazing and filled
with adventure. Until next time, Au revoir!


	Acknowledgements
	How and Why to Read this Book
	Where to Find your Files
	Introduction to the Adobe Interfaces
	Adobe Photoshop Interface
	Adobe Camera RAW Interface
	Adobe Bridge Interface


	Lesson 1:Adobe Camera Raw Basics Part 1
	The Basic Camera RAW Workflow

	Lesson 2: Adobe Camera Raw Basics: Lens Corrections Panel
	Lesson 3:Adobe Camera Raw Basics: Adding Vignettes and Removing Spots
	Lesson 5:Adobe Camera Raw Basics: Straightening your images!
	Lesson 6:Photoshop: Blending Modes, Layers and Masks Part 1
	Lesson 7:Photoshop: Blending Modes, Layers and Masks Part 2
	Lesson 8:Photoshop: Digital Blending to Increase Dynamic Range
	Lesson 9:HDR: Creating High Dynamic Range Images - Part 1
	Lesson 10:HDR: Creating High Dynamic Range Images - Part 2
	Lesson 11:HDR: Creating a High Dynamic Range Image with an “Illustrated Look”
	Lesson 12:Black and White: Part 1
	Lesson 13:Black and White: Part 2
	Lesson 14:Cropping: Part 1
	Lesson 15:Cropping: Part 2
	Lesson 16:Panoramas: My Photoshop Panorama Workflow
	Lesson 17:Removing Elements from a photo: Part 1
	Lesson 18:Removing Elements from a photo: Part 2
	Lesson 19:Special Effects: Achieving Cool Looks Quickly in Camera Raw
	Lesson 20:Special Effects: Creating Shallow Depth of Field with Iris Blur
	Lesson 21:Special Effects: Using the Field Blur Filter
	Lesson 22:Special Effects: Using Photoshop Actions to Create Freaking Amazing Details
	Lesson 23:Special Effects: Using Photoshop’s Tilt/Shift Effect
	Lesson 24:Special Effects: Simulating an Oil Painting
	Lesson 25:Printing From Photoshop: Printing with and without Color Profiles
	Lesson 26:Printing From Photoshop: Printing using on-line services.
	Lesson 27:Printing From Photoshop: Exporting for the Web
	Lesson 28:Bringing it all together: A Final Lesson
	In Conclusion:



